Mon ordi mets plus de temps à démarrer !

Ce qui relève de la sécurité mais n'est pas une désinfection : discussions sur les antivirus, firewalls, hips, méthodes de protection, prévention des infections, mises à jour. Conseils et coups de main pour sécuriser une machine, choisir un logiciel de sécurité, et au sens large parler de ce domaine.
-- Pas de demandes d'analyse. --

Modérateur: Modérateurs

Mon ordi mets plus de temps à démarrer !

Messagepar MINIBOSS84 » 09 Sep 2013 16:48

Bonjour,
Je voulais vous demander qu'est ce que je pourrais faire pour diminuer le temps de démarrage parce que depuis peu mon ordi mets plus de temps pour démarrer que d'habitude et je me demandais si ce n'était pas un virus ou autre chose donc j'aimerais savoir comment faire pour savoir pourquoi mon ordi mets plus de temps pour démarrer et comment résoudre ce problème!

Merci d'avance !
MINIBOSS84
 
Messages: 31
Inscription: 04 Aoû 2013 18:20

Re: Mon ordi mets plus de temps à démarrer !

Messagepar Hapax » 09 Sep 2013 17:04

salut
le premier truc à faire c'est de regarder combien et quels programmes (msconfig),services et tâches planifiées se lance en même temps que Windows...
donc tu vas faire un tour dans msconfig onglet démarrage , tu décoches tout et tu redémarres...si le reboot s'avère beaucoup plus rapide,
tu n'auras plus qu'à trouver le(s) gourmand(s) et recochant les programmes un à un...si ,par contre,c'est toujours aussi lent,il faudrait aller voir les tâches planifiées
qui démarrent à l'ouverture de session...et enfin,voir les services non-windows qui se seraient installé (associés à certains de tes programmes)...
tous les petits tracas ne sont pas forcément dus à des virus ...en plus tu sors de désinfection...
si rien de tout çà n'amène d'amélioration,avant de chercher ailleurs,faire un nettoyage de disque avec l'outil Windows,suivi d'une défragmentation de la partition système
(avec un outil tiers genre defraggler)...
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: Mon ordi mets plus de temps à démarrer !

Messagepar MINIBOSS84 » 09 Sep 2013 20:59

Salut,
J'ai enlever toute les choses qui se lancent au démarrage et c'est toujours aussi long, ensuite j'ai pas trop compris le truc avec les tâches planifiées et les services non windows du coup je suis allé télécharger Defraggler mais le problème c'est que pour l'analyse c'est bon c'est fait en même pas 1 minutes mais pour défragmenter le disque (C:)
il me faut environ 10 heures donc tu me conseille de le laisser tourner pendant la nuit ou d faire autre chose ?

Merci de répondre aussi vite ;)
MINIBOSS84
 
Messages: 31
Inscription: 04 Aoû 2013 18:20

Re: Mon ordi mets plus de temps à démarrer !

Messagepar Hapax » 09 Sep 2013 21:02

çà affiche 10h mais çà ne les fera pas...quel est le taux de fragmentation ?

Image
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: Mon ordi mets plus de temps à démarrer !

Messagepar MINIBOSS84 » 09 Sep 2013 21:23

Le taux de fragmentation est de 9%
Aussi un autre problème qui est lié à celui la je pense et qui peut peut être t'aider, mon ordi mets aussi plus de temps à s'éteindre, voila donc je lance Defraggle et ça durera environ combien de temps?
MINIBOSS84
 
Messages: 31
Inscription: 04 Aoû 2013 18:20

Re: Mon ordi mets plus de temps à démarrer !

Messagepar Hapax » 10 Sep 2013 14:29

tu peux avoir des renseignements sur ce qui fait trainer l'ouverture ou la fermeture de ta session en allant fouiner du côté de l'observateur d' évènements (%windir%\system32\eventvwr.msc /s)
commence par ouvrir les "journaux des applications et des services" , puis :
Image

Image

en double cliquant sur "erreur" ou "critique" le plus récent,tu peux trouver quelques explications...
en l'occurrence,ci-dessous, la solution a été la suppression pure et simple,ce qui a fait gagner 7 secondes...
Image
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: Mon ordi mets plus de temps à démarrer !

Messagepar MINIBOSS84 » 10 Sep 2013 18:45

Merci mais moi ma dernière <<critique>> il n'y a pas le nom du fichier ni le nom convivial donc comment je fais surtout que d'après mes calculs je gagnerais environ 329 secondes?

Regardes c'est ici: http://hpics.li/16f378c
MINIBOSS84
 
Messages: 31
Inscription: 04 Aoû 2013 18:20

Re: Mon ordi mets plus de temps à démarrer !

Messagepar Hapax » 10 Sep 2013 20:46

illisible...cjoint est fait pour les fichiers texte...pour les images,utilise l'hébergeur intégré,en bas de la page d'édition...
remonte dans le temps,tu trouveras d'autres indices...
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: Mon ordi mets plus de temps à démarrer !

Messagepar MINIBOSS84 » 10 Sep 2013 21:48

Tiens je te remets l'image en plus grand: http://hpics.li/ec0680f

Alors, que faire?

Image
Dernière édition par Hapax le 10 Sep 2013 21:54, édité 1 fois.
Raison: image éditée
MINIBOSS84
 
Messages: 31
Inscription: 04 Aoû 2013 18:20

Re: Mon ordi mets plus de temps à démarrer !

Messagepar Hapax » 10 Sep 2013 21:53

je t'ai dit de te servir de l'hébergeur intégré...çà emm...tout le monde d'avoir à cliquer pour voir une image...

Image

et,comme je te l'ai dit, recherche d'autres pistes (vois aussi les avertissements) au même endroit...
ensuite,partant de l'interface que tu as capturé,clique sur l'onglet "détails",tu auras le temps exact de ton boot...
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: Mon ordi mets plus de temps à démarrer !

Messagepar MINIBOSS84 » 10 Sep 2013 22:46

Au faite juste si ça peut t'aider, très souvent mon ordi me dit qu'il y a eu un problème et qu'il doit redémarrer en me disant d'aller voir: KERNEL-DATA-INPAGE-ERROR

Donc voila ensuite je suis allais voir les autres pistes mais rien de spécial et comme je lai dit juste en dessus à cause de cette erreur je pense que mon ordi à un problème voir un virus ou autre donc voila...

Sinon les images je l'ai envoie avec HostingPics ou avec l'autre hébergeur tout en bas de la page?
MINIBOSS84
 
Messages: 31
Inscription: 04 Aoû 2013 18:20

Re: Mon ordi mets plus de temps à démarrer !

Messagepar Hapax » 10 Sep 2013 22:52

ben v'la autre chose...as-tu fait un (cmd-->) sfc /scannow /r ?
et,encore une fois,tu sors de désinfection,ta machine devrait être clean,de ce côté là...
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: Mon ordi mets plus de temps à démarrer !

Messagepar MINIBOSS84 » 11 Sep 2013 11:16

quand je fais sfc /scannow /r ils me disent que je dois être un administrateur exécutant une session de console alors que je suis administrateur, je ne comprends pas ...
MINIBOSS84
 
Messages: 31
Inscription: 04 Aoû 2013 18:20

Re: Mon ordi mets plus de temps à démarrer !

Messagepar Hapax » 11 Sep 2013 12:32

as-tu exécuté cmd.exe avec les droits d'admin ?
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: Mon ordi mets plus de temps à démarrer !

Messagepar MINIBOSS84 » 11 Sep 2013 12:54

Ah si c'est bon ça marche mais ça sert à quoi et je dois faire quoi avec ce qu'il me disent, tu veux une capture d'écran?
MINIBOSS84
 
Messages: 31
Inscription: 04 Aoû 2013 18:20

Re: Mon ordi mets plus de temps à démarrer !

Messagepar Hapax » 11 Sep 2013 13:45

rien à faire que d'envoyer la commande et voir si des fichiers ont été réparés...
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: Mon ordi mets plus de temps à démarrer !

Messagepar MINIBOSS84 » 12 Sep 2013 19:09

Je mets toujours autant de temps à redémarrer mais j'ai une autre erreur en redémarrant, ils me disent que mon PC à eu un problème au démarrage et que je peux leur envoyer les information pour aider microsoft à résoudre ce problème, chose que j'ai faite mais ce n'est pas la première fois que ça me le fait donc que faire...?
MINIBOSS84
 
Messages: 31
Inscription: 04 Aoû 2013 18:20

Re: Mon ordi mets plus de temps à démarrer !

Messagepar Hapax » 12 Sep 2013 20:52

est-ce que çà a réparé des fichiers ?
quant au dernier message d'erreur, il faudrait voir dans le journal...sans nom ou N°,çà peut être n'importe quoi...
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: Mon ordi mets plus de temps à démarrer !

Messagepar MINIBOSS84 » 13 Sep 2013 15:51

Oui je pense que ça a réparé les fichiers car le message d'erreur n'apparaît plus depuis mais bon j'ai toujours ce nouveaux message d'erreur et mon ordi qui mets environ 1 minute (il mettait 10 secondes au début) à s'allumer et mets environ 2 minutes (il mettait 15 secondes au début) à s'éteindre...
MINIBOSS84
 
Messages: 31
Inscription: 04 Aoû 2013 18:20

Re: Mon ordi mets plus de temps à démarrer !

Messagepar Hapax » 14 Sep 2013 09:04

MINIBOSS84 a écrit: ...mon ordi qui mets environ 1 minute (il mettait 10 secondes au début) à s'allumer et mets environ 2 minutes (il mettait 15 secondes au début) à s'éteindre...

il y a quand même un petit progrès,non? il y a 3 jours,il mettait 4 minutes de plus... :wink:
regarde s'il n'y a pas des services inutiles qui se lancent au démarrage...
faut être conscient que plus la machine se charge,plus le sac est lourd à tirer...un peu comme nous,quoi :mrgreen:
tes 10 secondes du début concernaient un système très peu encombré,avec aucune erreur,aucun conflit...
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Suivante

Retourner vers Discussions, prévention, protection

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités