"msconfig" via"Démarrer/Exécuter" ne fonctionne pas [Résolu]

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

"msconfig" via"Démarrer/Exécuter" ne fonctionne pas [Résolu]

Messagepar blueway » 15 Mar 2009 02:30

Bonjour,

Cela fait un petit bout de temps que "msconfig" ne fonctionne plus sur mon PC. J'ai bien téléchargé à plusieurs reprises le fichier msconfig.exe dans
C:\WINDOWS\PCHealth\HelpCtr\Binaries, mais rien à faire "msconfig" via Démarrer/Exécuter" ne fonctionne pas. J'ai toujours le pavé "Windows ne trouve pas "msconfig".

Je pense qu'il y a d'autres paramètres à vérifier, si quelqu'un s'y connait mieux que moi !

Merci d'avance de votre aide.

blueway
Dernière édition par blueway le 16 Mar 2009 15:21, édité 1 fois.
blueway
Maître Libellulien
Maître Libellulien
 
Messages: 536
Inscription: 02 Fév 2008 16:19

Re: "msconfig" via "Démarrer/Exécuter" ne fonctionne pas

Messagepar diavolezza » 15 Mar 2009 09:34

hello
et avec le chemin complet ?
C:\WINDOWS\PCHealth\HelpCtr\Binaries\msconfig.exe
Avatar de l’utilisateur
diavolezza
Super Libellulien
Super Libellulien
 
Messages: 1449
Inscription: 15 Sep 2005 13:49
Localisation: virtuelle

Re: "msconfig" via "Démarrer/Exécuter" ne fonctionne pas

Messagepar Hapax » 15 Mar 2009 10:07

salut
s'i a disparu , télécharges le et places le à l'adresse indiquée par Diavolezza
http://optimisersonpc.free.fr/Progs/msconfig.zip
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: "msconfig" via "Démarrer/Exécuter" ne fonctionne pas

Messagepar blueway » 15 Mar 2009 14:09

Hello tous les deux,

Merci pour vos suggestions.

Le fichier msconfig.exe n'a pas disparu, il est bel et bien à sa place dans C:\WINDOWS\PCHealth\HelpCtr\Binaries, mais le problème est, comme indiqué dans mon post, qu'il ne s'ouvre pas via "Démarrer/Exécuter", d'où ma question s'il y d'autres paramètres à vérifier.

Je l'ai déjà téléchargé x-fois ce fichier, à moins que le lien que j'ai pris ne soit pas bon, mais à chaque téléchargement, il me signale que ce fichier existe déjà et je le remplace à chaque fois.
Je vais essayer une dernière fois avec le fichier .zip indiqué par Hapax et je vous dirai.
A> toute.

blueway
blueway
Maître Libellulien
Maître Libellulien
 
Messages: 536
Inscription: 02 Fév 2008 16:19

Re: "msconfig" via "Démarrer/Exécuter" ne fonctionne pas

Messagepar blueway » 15 Mar 2009 14:27

J'ai téléchargé le lien .zip de Hapax, le résultat est le même, le fichier msconfig ne s'ouvre pas via Démarrer/Exécuter". Par contre, il s'ouvre bel et bien à partir de C:\WINDOWS\PCHealth\HelpCtr\Binaries. Donc Windows ne fait pas le lien avec la fonction "Démarrer/Exécuter".

Ce que je vais faire c'est de créer un raccourci sur le bureau du fichier msconfig, comme ça je l'ai sous la main quand j'en ai besoin, ça ira encore plus plus vite.

Curieux quand-même cette histoire.

Merci à tous et bonne journée.

blueway
blueway
Maître Libellulien
Maître Libellulien
 
Messages: 536
Inscription: 02 Fév 2008 16:19

Re: "msconfig" via "Démarrer/Exécuter" ne fonctionne pas

Messagepar ratoun76 » 15 Mar 2009 15:03

Hello !

Utilise CCleaner, beaucoup plus facile d'utilisation !

ratoun76
ratoun76
 
Messages: 3
Inscription: 09 Juil 2008 15:11

Re: "msconfig" via "Démarrer/Exécuter" ne fonctionne pas

Messagepar blueway » 15 Mar 2009 20:34

Merci pour ton conseil ratoun76.
"CCleaner" et "services.msc" c'est ce que j'ai utilisé jusqu'à présent en l'absence de "msconfig".
Par contre, en reprenant le fichier "msconfig" comme raccourci, je vois que tout ce que j'avais désactivé ces derniers temps dans CCleaner, par exemple, est toujours activé sur mon PC. Il y a comme une déconnexion entre "msconfig" et les autres fonctions.

C'est pour cette raison que j'aimerais savoir comment rétablir ce msconfig, si quelqu'un s'y connait ?

blueway
blueway
Maître Libellulien
Maître Libellulien
 
Messages: 536
Inscription: 02 Fév 2008 16:19

Re: "msconfig" via "Démarrer/Exécuter" ne fonctionne pas

Messagepar TopXm » 16 Mar 2009 02:08

Salut,

Ton problème peut venir d'une altération du registre, donc pour vérifier :

  • Cliquer Démarrer / Exécuter
  • Saisir REGEDIT (cela va t'ouvrir l'éditeur de registre)
  • Dans la partie gauche de la fenêtre ouvrir l'arborescence jusqu'à la clé suivante :

    Code: Tout sélectionner
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\App Paths\MSCONFIG.EXE

  • Se reporter à la partie droite de la fenêtre et vérifier la valeur renseignée dans (par défaut)
  • Celle ci doit comporter la valeur suivante :

    Code: Tout sélectionner
    %systemroot%\pchealth\helpctr\Binaries\MSCONFIG.EXE

  • Voici une capture qui sera sans doute plus causante

Image

Bon courage ;)
Image
Téléchargement gratuit Give Away Of the day
Avatar de l’utilisateur
TopXm
Libellulien Junior
Libellulien Junior
 
Messages: 421
Inscription: 22 Jan 2008 23:44

Re: "msconfig" via "Démarrer/Exécuter" ne fonctionne pas

Messagepar blueway » 16 Mar 2009 02:52

Merci TopXm, je vais vérifier la valeur de la clé dans la BDR.
A plus

blueway


Je pense que tu m'as mis sur la bonne piste, la clé manque, le MSCONFIG.EXE n'y est pas sous "App Paths".
Comment la remettre ?

Merci bien de ton aide.

blueway
blueway
Maître Libellulien
Maître Libellulien
 
Messages: 536
Inscription: 02 Fév 2008 16:19

Re: "msconfig" via "Démarrer/Exécuter" ne fonctionne pas

Messagepar TopXm » 16 Mar 2009 09:22

Salut,
  1. Cliques sur l'icône ci-dessous

    Image
  2. Cliques Download this file
  3. Renseignes le Captcha puis cliques sur Download Now
  4. Tu télécharges le fichier MsConfig.reg (sur le bureau par exemple)
  5. Tu le double-cliques
  6. Tu acceptes de fusionner le fichier dans le registre en cliquant sur OUI

    Image

  7. Normalement cela devrait suffire à corriger ton souci

Le problème, c'est que cette clé ne devrait pas avoir disparue comme cela. As-tu eu un problème d'infection récemment ?

Si non, je te conseille vivement de faire un scan antivirus en ligne.

Pour te faire une idée j'ai au moins une soixantaine de sous-clé dans

Code: Tout sélectionner
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\App Paths


Bon courage
Image
Téléchargement gratuit Give Away Of the day
Avatar de l’utilisateur
TopXm
Libellulien Junior
Libellulien Junior
 
Messages: 421
Inscription: 22 Jan 2008 23:44

Re: "msconfig" via "Démarrer/Exécuter" ne fonctionne pas

Messagepar blueway » 16 Mar 2009 14:35

Merci bien TopXm,

Ce msconfig ne fonctionne plus depuis au moins 1 an, très certainement suite à une infection, ça m'avait aussi crashé la Restauration Sytème que j'avais réussie à rétablir à l'époque, mais jamais ce msconfig.

Actuellement, mon ordi est clean (enfin je suppose) j'ai kasperky qui fait bien son boulot et je mets régulièrement mes programmes à jour sans oublier de désinstaller tous les anciens ou autres résidus.

Bon, je vais essayer d'installer le fichier que tu m'as passé.

A toute

blueway
blueway
Maître Libellulien
Maître Libellulien
 
Messages: 536
Inscription: 02 Fév 2008 16:19

Re: "msconfig" via "Démarrer/Exécuter" ne fonctionne pas

Messagepar blueway » 16 Mar 2009 15:00

Chapeau TopXm, c'était ce fichier qui manquait au registre.

Mon msconfig fonctionne désormais via Démarrer/Exécuter".

Quel bonheur, après 1 an de vaines recherches !

Merci mille fois, c'est vraiment du Top !

blueway
blueway
Maître Libellulien
Maître Libellulien
 
Messages: 536
Inscription: 02 Fév 2008 16:19

Re: "msconfig" via"Démarrer/Exécuter" ne fonctionne pas [Résolu]

Messagepar TopXm » 16 Mar 2009 20:45

Salut BlueWay,

Content que ça ait fonctionné, à une prochaine fois peut-être

Et à la tienne :0-0: ;)
Image
Téléchargement gratuit Give Away Of the day
Avatar de l’utilisateur
TopXm
Libellulien Junior
Libellulien Junior
 
Messages: 421
Inscription: 22 Jan 2008 23:44


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités