[résolu] Nanopod non reconnu

Posez ici toutes les questions concernant un ou plusieurs logiciels, payants ou gratuits. Pour les demandes spécifiques aux systèmes d'exploitation, passez plutôt par les sections dédiées.

Modérateur: Modérateurs

[résolu] Nanopod non reconnu

Messagepar Renard » 02 Mai 2013 18:14

Bonjour !
J'ai un petit nanopod de mac qui fonctionnait très bien.
Cependant, aujourd'hui il a été vidé de toute le musique que j'avais mis dedans. Cela suite à une restauration...

Voilà à peu près ce qui s'est passé:
Je branche le nanopod à la prise USB pour le mettre en charge.
Mon PC (win 7 65 bits) m'indique qu'il n'a pas pu trouver le pilote pour cet appareil.

Normalement lorsque je branche le machin, ça ouvre directement itunes et ça synchronise dans la foulée ! Là ça ouvre bien Itunes mais il ne se passe rien, j'ai beau chercher un bouton pour synchroniser mais je ne trouve pas !

Je me dis que c'est peut être un problème d'Itunes qui ne serait pas à jour ou quelque chose comme ça. Je réinstalle Itunes, ça ne marche pas. Je passe chez Apple et ils constatent que mon nanopod est bien reconnu sur leur ordinateur. Je leur demande de m'envoyer par mail le bon lien de téléchargement de ITunes, mais je vois que c'est exactement le même programme que j'ai tenté d'installer...

nano pod non reconnu,
Synchronisation impossible

J'ai observé en son temps que lorsque l'on branche un de ces petits périphériques (clé USB, appareil photo), s'il ne trouve pas le pilote immédiatement, cela pose problème pour la suite...

Quelqu’un aurait il une idée pour m'aider ?
Merci d'avance
Dernière édition par Renard le 13 Mai 2013 17:59, édité 1 fois.
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2332
Inscription: 18 Juin 2005 16:31
Localisation: Lausanne

Re: Nanopod non reconnu

Messagepar Renard » 03 Mai 2013 16:22

Cela n'inspire donc rien à personne ?

Je me permets de joindre le rapport de diagnostique ci-dessous: (voyez la dernière ligne)

Microsoft Windows 7 x64 Home Premium Edition Service Pack 1 (Build 7601)
System manufacturer System Product Name
iTunes 11.0.1.12
QuickTime n’est pas disponible
FairPlay 2.2.32
Prise en charge de l'application Apple 2.3.3/rBibliothèque de mise à jour iPod 10.0d2
CD Driver 2.2.3.0
CD Driver DLL 2.1.3.1
Périphérique mobile Apple 6.1.0.13
Gestionnaire de périphérique mobile Apple 1.64.0.0
Bonjour 3.0.0.10 (333.10)
SDK Gracenote 1.9.6.502
Gracenote MusicID 1.9.6.115
Soumission Gracenote 1.9.6.143
Gracenote DSP 1.9.6.45

Numéro de série iTunes 0041B8D80A1BA6C0

L’utilisateur actuel est un administrateur.
La date et l’heure locales actuelles sont 2013-05-01 17:19:01.
iTunes ne s’exécute pas en mode sans échec.
La composition accélérée de WebKit est activée.
HDCP n’est pas pris en charge.
Core Media est pris en charge.

Information sur l'affichage vidéo

Advanced Micro Devices, Inc., AMD Radeon HD 7700 Series


**** Informations relatives aux modules externes ****

Aucun module externe installé.

**** Tests de connectivité des appareils ****

iPodService 11.0.1.12 (x64) est en cours d’exécution.
iTunesHelper 11.0.1.12 est en cours d’exécution.
Apple Mobile Device service 3.3.0.0 est en cours d’exécution.

Contrôleurs USB :

Intel(R) 7 Series/C216 Chipset Family USB Enhanced Host Controller - 1E26. L’appareil fonctionne correctement.
Intel(R) 7 Series/C216 Chipset Family USB Enhanced Host Controller - 1E2D. L’appareil fonctionne correctement.
Contrôleur d'hôte extensible Intel(R) USB 3.0. L’appareil fonctionne correctement.

Aucun contrôleur hôte FireWire (IEEE 1394) détecté.

Appareils les plus récents non connectés actuellement :

iPod nano (6e génération) exécution du microprogramme version 1.2
Numéro de série : DCYHN0UKDDW0

**** Tests de synchronisation des appareils ****

Aucun iPod, iPhone ou iPad détecté.
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2332
Inscription: 18 Juin 2005 16:31
Localisation: Lausanne

Re: Nanopod non reconnu

Messagepar Revjones » 03 Mai 2013 18:43

Je ne vais pas t'être d'une grande aide, mais depuis Windows 98 il n'y a normalement plus besoin d'installer de pilote.
Avatar de l’utilisateur
Revjones
Modérateur
Modérateur
 
Messages: 5890
Inscription: 04 Fév 2003 18:59
Localisation: Suisse

Re: Nanopod non reconnu

Messagepar Renard » 03 Mai 2013 18:46

Merci pour ta réponse.
C'est donc bizarre que mon PC me dit qu'il n'a pas pu trouver de pilote pour mon machin...
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2332
Inscription: 18 Juin 2005 16:31
Localisation: Lausanne

Re: Nanopod non reconnu

Messagepar Revjones » 03 Mai 2013 19:16

Avec un Zune ça passe sûrement tout seul :-)

Tu as restauré quoi, au fait? L'iPod?
Avatar de l’utilisateur
Revjones
Modérateur
Modérateur
 
Messages: 5890
Inscription: 04 Fév 2003 18:59
Localisation: Suisse

Re: Nanopod non reconnu

Messagepar arnauld » 03 Mai 2013 19:38

bonjour Renard

peut-etre essayer cela

http://www.apple.com/support/ipodnano/6 ... nt/itunes/

http://www.apple.com/support/ipod/five_rs/

http://www.apple.com/support/ipod/five_rs/nano/

et

http://support.apple.com/kb/ts1369

et un type semble avoir eu le meme probleme que toi qvec passage chez apple et finalement c etait du a un virus dans son ordinateur https://discussions.apple.com/thread/43 ... 0&tstart=0 , peut-etre passer un coup d antivirus et malware a tout hasard

et un autre cas similaire a toi avec demande de pilote/driver a l insertion, toujours en anglais desole, https://discussions.apple.com/thread/78 ... 0&tstart=0
arnauld
Super Libellulien
Super Libellulien
 
Messages: 1508
Inscription: 18 Oct 2012 16:41

Re: Nanopod non reconnu

Messagepar arnauld » 03 Mai 2013 21:01

win 7 65 bits


Image
arnauld
Super Libellulien
Super Libellulien
 
Messages: 1508
Inscription: 18 Oct 2012 16:41

Re: Nanopod non reconnu

Messagepar Renard » 03 Mai 2013 21:21

oui erreur c'est bien entendu du 64 bits ! :plaf:

En tous cas merci arnauld pour tes pistes. Je verrai cela dès que j'aurai le temps... je dois m'absenter une semaine...

J'ai scanné avec Microsoft Security Essentials ainsi qu'avec Malwarebytes : aucun résultat

A bientôt :-D
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2332
Inscription: 18 Juin 2005 16:31
Localisation: Lausanne

Re: Nanopod non reconnu

Messagepar Renard » 05 Mai 2013 12:06

Hallucinant !
J'ai à disposition un petit ordinateur portable qui fonctionne sous l'abominable win starter. Je me suis dit qu'avec celui là, j'arriverai à mettre ma musique sur mon nanopad.
J'installe (avec peine) Itunes dessus,
Je transfère toute ma musique
et je branche la nanopod
Résultat : idem. Cela ne fonctionne pas mieux
Que faire si chez Mac, ils trouvent que le produit est bien reconnu ?
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2332
Inscription: 18 Juin 2005 16:31
Localisation: Lausanne

Re: Nanopod non reconnu

Messagepar arnauld » 05 Mai 2013 12:48

bonjour

et est il au moins reconnu par windows :?:

Peut-etre un probleme de cable usb, ont ils utilise ton cable chez mac ou le leur :?:
arnauld
Super Libellulien
Super Libellulien
 
Messages: 1508
Inscription: 18 Oct 2012 16:41

Re: Nanopod non reconnu

Messagepar Renard » 05 Mai 2013 13:09

Il semble qu'il n'est reconnu que furtivement. Au moment où Itunes s'ouvre, le périphérique disparait de "ordinateur"....
C'est d'ailleurs la même chose avec mon PC !
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2332
Inscription: 18 Juin 2005 16:31
Localisation: Lausanne

Re: Nanopod non reconnu

Messagepar arnauld » 05 Mai 2013 13:16

et si tu n ouvres pas itunes :?:
arnauld
Super Libellulien
Super Libellulien
 
Messages: 1508
Inscription: 18 Oct 2012 16:41

Re: Nanopod non reconnu

Messagepar Hapax » 05 Mai 2013 13:19

et si tu n'utilisais pas itunes ?
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11564
Inscription: 16 Juil 2008 10:45

Re: Nanopod non reconnu

Messagepar arnauld » 05 Mai 2013 13:45

Selon Wikileaks, une faille volontaire existerait dans le logiciel iTunes permettant à des agences gouvernementales de prendre le contrôle de votre PC à votre insu.


diable, un gouvernement prendrait donc le controle du nanopod de Renard :?:
arnauld
Super Libellulien
Super Libellulien
 
Messages: 1508
Inscription: 18 Oct 2012 16:41

Re: Nanopod non reconnu

Messagepar arnauld » 05 Mai 2013 14:02

arnauld
Super Libellulien
Super Libellulien
 
Messages: 1508
Inscription: 18 Oct 2012 16:41

Re: Nanopod non reconnu

Messagepar Revjones » 05 Mai 2013 14:10

Bonne chance pour synchroniser le contenu...
Avatar de l’utilisateur
Revjones
Modérateur
Modérateur
 
Messages: 5890
Inscription: 04 Fév 2003 18:59
Localisation: Suisse

Re: Nanopod non reconnu

Messagepar Renard » 05 Mai 2013 14:11

Chers Hapax et Arnauld
Merci pour vos messages !
J'ai bien l'impression que c'est Itunes qui déconne !
J'ai maintenant 2 programmes qui pourraient faire l'affaire. ça me remonte le moral.
A essayer, je vous recontacte après....
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2332
Inscription: 18 Juin 2005 16:31
Localisation: Lausanne

Re: Nanopod non reconnu

Messagepar Hapax » 05 Mai 2013 14:47

arnauld a écrit:
et si tu n'utilisais pas itunes ?



tu veux parler de atunes ou yamipod


non non...en l'occurrence je ne parlais que de itunes...
sinon,ce ne sont pas les alternatives qui manquent...
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11564
Inscription: 16 Juil 2008 10:45

Re: Nanopod non reconnu

Messagepar Renard » 05 Mai 2013 20:49

Bonne nouvelle !
A force de manipulation, je suis enfin arrivé à remettre ma musique sur mon nanopod.
J'ai pu faire cela à partir de itunes en glissant la bibliothèque vers la droite sur une colonne Ipod etc.et tout est revenu !!!! Bizarre comme comportement !
J'ai téléchargé DiskAid mais je pense que je ne vais pas en avoir besoin !!!!
Merci pour l'aide
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2332
Inscription: 18 Juin 2005 16:31
Localisation: Lausanne

Re: Nanopod non reconnu

Messagepar Renard » 06 Mai 2013 12:50

Bon ça ne marche pas encore très bien : je n'arrive pas à ajouter de nouveaux albums et de nouveaux morceaux....
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2332
Inscription: 18 Juin 2005 16:31
Localisation: Lausanne

Suivante

Retourner vers Software - Logiciels

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités