netgear fwg114p + netopia 3341

Questions, trucs, astuces, coup de pouce sur le vaste thème du réseau...
Installation, configuration, partage, WiFi, CPL, dépannage, les libelluliens sont prêts à vous aider.

Modérateur: Modérateurs

netgear fwg114p + netopia 3341

Messagepar hiki38b » 06 Avr 2006 19:21

Bonjour *

Je n'ai pas reussi à faire fonctionner mon netopia en mode pont; donc du coup j'ai 2 routeurs (netopia 3341 et un netgear fwg114P. Tout marche correctement:
netopia ip 192.168.1.254

netgear ip 192.168.0.1 avec passerelle sur 192.168.1.254 (+ DHCP pr les pc 192.168.0.x)
ip 192.168.1.10 aussi (attribué par le netopia)

J'ai internet etc... sur les 2 le NAT est possible.
J'ai fait du NAT sur le netgear pr emule par exemple (transfert vers 192.168.0.2 si ports yyyy) et je suis en hiID

Le problème est que j'ai aussi un serveur ftp sur le pc 192.168.0.2 et celui-ci est invisible depuis l exterieur.

J ai beau eu rediriger le port sur le netgear (port 21 vers ip 192.168.0.2 de tous les utilisateurs WAN) et meme faire de la redirection depuis le netopia (diriger port 21 vers 192.168.1.10) Marche pas (je sais du NAT sur du NAT c est pas beau)

J ai aussi essayé de faire une route statique sur le netopia ( destination 192.168.0.0 / interface ip address / gateway 192.168.1.10) Marche pas.... quelqu un peut il me dire si la route est bonne???


Comment faire pour que mon serveur FTP marche? c est vital. (mon serveur ftp marche car si je fais un ftp localhost, j'y accède!) Et il n y a pas de firewall qui traine (un ftp depuis un autre poste du reseau 192.168.0.3 marche sans pb!)

Si qq a une idée ou une config avec un netgear... je suis interessé.

*: edit by phanou
hiki38b
 
Messages: 1
Inscription: 06 Avr 2006 18:53

Retourner vers Réseaux

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités