[RESOLU]non démarrage de webgobbler

Posez ici toutes les questions concernant un ou plusieurs logiciels, payants ou gratuits. Pour les demandes spécifiques aux systèmes d'exploitation, passez plutôt par les sections dédiées.

Modérateur: Modérateurs

[RESOLU]non démarrage de webgobbler

Messagepar k-myo » 26 Juil 2007 20:45

salut le peuple ailé,

j'ai un soucis avec le programme "webgobbler", au démarrage s'affiche ceci:

Code: Tout sélectionner
---------------------------
cx_Freeze: Python error in main script
---------------------------
Traceback (most recent call last):
  File "c:\sebsauvage.net_20060808\webGobbler1.2.6\cx_Freeze\initscripts\console.py", line 26, in ?
  File "webgobbler.py", line 4223, in ?
  File "webgobbler.py", line 4079, in main
  File "webgobbler.py", line 4170, in getConfig
  File "webgobbler.py", line 1547, in loadFromRegistryCurrentUser
UnicodeEncodeError: 'ascii' codec can't encode character u'\xe9' in position 51: ordinal not in range(128)


puis-je faire quelque chose pour arranger cela?

merci d'avance
Dernière édition par k-myo le 26 Juil 2007 21:23, édité 1 fois.
Avatar de l’utilisateur
k-myo
Modérateur
Modérateur
 
Messages: 1145
Inscription: 11 Oct 2004 11:33
Localisation: 46°31'15'' N 6°33'48'' E

Messagepar Falkra » 26 Juil 2007 20:59

Bonsoir, as-tu tenté une réinstallation ?
Es-tu sous Vista ?
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25877
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar k-myo » 26 Juil 2007 21:23

ho magie informatique, tout va bien après la seconde réinstallation... tout va bien donc merci tout de même
Avatar de l’utilisateur
k-myo
Modérateur
Modérateur
 
Messages: 1145
Inscription: 11 Oct 2004 11:33
Localisation: 46°31'15'' N 6°33'48'' E


Retourner vers Software - Logiciels

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités