nouvelle carte graphique = nouveau problème

Il y a des jours où rien ne marche comme l'on aimerait ! Une carte graphique qui broie du noir, une carte son aphone, une alimentation ou de la ram défectueuse, une surchauffe de processeur, un conseil d'achat de matos, etc...

Modérateur: Modérateurs

nouvelle carte graphique = nouveau problème

Messagepar darklio11 » 20 Juin 2008 13:46

Bonjour à tous. J'ai récemment acheter une petite carte graphique pour l'ordi de mon petit frère, Geforce6200. Le problème se situe pas au niveau de l'image, mais de l'alimentation de l'écran, je vous explique : Tous le matos du pc nécessitant un apport électtique par leur propres moyens sont reliés sur une multi-prise spécial. Sur 8 sorties, 2 donnent du courant en continu. Les 6 autres sorties dépendent d'une des deux précédantes. La tour est reliée à cettre sortie "maîtresse". Lorsque j'allume le pc, cela allume l'écran, les hp, l'imprimante. Et quand l'ordi est éteint, tout est hors-tension.
Pour revenir à la carte graphique, quand j'allume le pc, l'écran ne s'allume plus. Soit je dois brancher sur une prise indépendante, soit, une fois l'ordi allumé, retirer la prise derrière l'écran et la remettre.
En résumé, j'aimerai que mon écran s'allume automatique, avec l'imprimante et les hp, comme avant...
Voilà, j'espère que c'est compréhensible, merci d'avance :-D
It's me, Mario........!
Avatar de l’utilisateur
darklio11
Libellulien Junior
Libellulien Junior
 
Messages: 156
Inscription: 24 Oct 2004 16:10
Localisation: Veyras

Re: nouvelle carte graphique = nouveau problème

Messagepar Fifane » 24 Juin 2008 13:26

Salut,

PAs de chance pour ton problème cela veux dire que ton écran s'allume trop tard pour que la carte graphique la détecte...

Si tu à 2 prise écran derrière ton pc a tu essayer de la brancher sur l'autre ?

Sinon au pire la solution de brancher l'écran sur la prise blanche qui est la permanente pas trop de choix à mon avis.

Éventuellement peux etre qu'en m'étant la carte graphique en mode clone ?

Fifane
Un site de modèles reduits fait par mes soins :-)
http://www.technic-hobby.com
8800Gts (G92), E6850, 2Gb de ram

Image
Avatar de l’utilisateur
Fifane
Maître Libellulien
Maître Libellulien
 
Messages: 761
Inscription: 27 Juin 2004 14:35
Localisation: Genève

Re: nouvelle carte graphique = nouveau problème

Messagepar Gladus » 24 Juin 2008 14:39

Autre solution:
Tout ce que tu veux qui s'allume en même temps, à brancher sur une multiprise avec interrupteur.
Donc:
Ecran
PC
HP
Imprimante.
Tu enclenches tout ton matériel avec l'interrupteur de la multiprise.
Ensuite tu attends environ 10 secondes que ton écran soit OK et tu presse sur le bouton On/Off de ton PC, et ça devrait fonctionner.
En tout cas, chez moi ça fonctionne bien.
Atteindre le savoir, c'est reconnaître le gouffre de son ignorance.
Avatar de l’utilisateur
Gladus
Maître Libellulien
Maître Libellulien
 
Messages: 689
Inscription: 16 Mar 2004 10:31
Localisation: Région Yverdon

Re: nouvelle carte graphique = nouveau problème

Messagepar darklio11 » 29 Juin 2008 11:39

Merci, j'ai récolté vos avis, je pense que je vais laisser l'écran sur l'indépendante. Bonne journée.
It's me, Mario........!
Avatar de l’utilisateur
darklio11
Libellulien Junior
Libellulien Junior
 
Messages: 156
Inscription: 24 Oct 2004 16:10
Localisation: Veyras


Retourner vers Hardware - Matériel

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités