[Résolu] numérisation de imprimante vers W7

Questions, trucs, astuces, coup de pouce sur le vaste thème du réseau...
Installation, configuration, partage, WiFi, CPL, dépannage, les libelluliens sont prêts à vous aider.

Modérateur: Modérateurs

[Résolu] numérisation de imprimante vers W7

Messagepar li35 » 13 Avr 2014 21:42

Bonjour,
J'espère être sur le bon forum ?
Voici mon problème :
Pour que mon imprimante accepte de numériser un document directement sur le PC, à chaque ouverture de l'ordinateur, je dois reconfigurer la connexion sans fil (SSID, clé WPA/WPA2 de ma Livebox Sagem).
J'ai une imprimante Lexmark, et je me sers de l'utilitaire de configuration sans fil qui va avec.
L'imprimante indique (la plupart du temps) que la wifi est opérationnelle (icône wifi vert)

Le plus curieux est que la connexion par câble, de l'imprimante à l'ordinateur est opérationnel quand la connexion wifi marche, mais non quand la connexon wifi ne marche pas .

Autrement dit :
Je configure, la connexion WIfi entre l'imprimante et l'ordinateur, via le logiciel Lexmark Utilitaire de configuration sans fil :
- la connexion par wifi marche
- la connexion par câble marche aussi

J'éteins l'ordinateur puis le rallume :
- la connexion par wifi ne fonctionne plus
- la connexion par câble imprimante/ordinateur ne fonctionne plus non plus
Je n'ai plus qu'à tout reconfigurer ...
A tout hasard j'ai réinstallé les pilotes Lexmark et mis à jour les pilotes réseau et carte mère de l'ordinateur.

Merci pour votre aide
Dernière édition par li35 le 14 Avr 2014 10:54, édité 1 fois.
li35
Libellulien
Libellulien
 
Messages: 61
Inscription: 06 Mar 2009 03:48

Re: numérisation de imprimante vers W7

Messagepar Hapax » 14 Avr 2014 06:48

Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: numérisation de imprimante vers W7

Messagepar li35 » 14 Avr 2014 10:53

Merci Hapax,
Finalement j'ai tout désinstallé, et refait une nouvelle installation.
Çà marche !

Peut-être mon problème avait-il comme origine une double configuration de connexion wifi faisant double emploi :
-une à partir du panneau de l'imprimante
- et une autre à partir du PC et du logiciel lexmark
avec indiqué dans le Panneau de configuration/Imprimantes
une imprimante nommée Lexmark Series Réseau 1 mais pas de Lexmark Series Réseau
li35
Libellulien
Libellulien
 
Messages: 61
Inscription: 06 Mar 2009 03:48


Retourner vers Réseaux

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités