Nvidia 560 GTX Ti qui plante !

Il y a des jours où rien ne marche comme l'on aimerait ! Une carte graphique qui broie du noir, une carte son aphone, une alimentation ou de la ram défectueuse, une surchauffe de processeur, un conseil d'achat de matos, etc...

Modérateur: Modérateurs

Nvidia 560 GTX Ti qui plante !

Messagepar Kartgrafik » 16 Juin 2012 20:38

Bonjour.

Ma carte graphique plante sur certains jeux après quelques minutes.

Un gros "GRRR" retenti dans le casque, l'ordi plante (Ecran noir qui affiche "Pas de signal").

Rien à faire si ce n'est reboot. Pourtant c'est une bonne carte graphique.

Sauriez-vous m'aider ? Merci!
Kartgrafik
 
Messages: 7
Inscription: 16 Juin 2012 20:36

Re: Nvidia 560 GTX Ti qui plante !

Messagepar J-Alpha » 16 Juin 2012 20:46

Bonsoir,

Il faudrait plus de détails, quel marque ( générique? overclocking ou pas?) de CG, la configuration, les jeux en question, l'age, ex...
Comme ça 'GRRRRR 'c'est pas évidant.
Au reboot, tout rentre dans l'ordre, que donne les tests type 'OCCT'? les températures sont bonnes ?

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: Nvidia 560 GTX Ti qui plante !

Messagepar Kartgrafik » 17 Juin 2012 12:43

Bonjour.

Gigabyte, pas overclockée (mais j'ai essayé pour voir si ça réglait le problème, c'est pas le cas).

Elle est neuve, peut-être 6 mois. Les jeux ? Bah plusieurs jeux en fait... DOTA 2, Portal 2, entre autres, les autres je sais plus. C'est pas à chaque fois.

Les températures sont bonnes, entre 40 et 60 max. J'ai mis une rule pour mettre le ventilo à 100% quand ça dépasse 60° donc ça la dépasse jamais.

Voilà, j'espère que ça peut suffire
Kartgrafik
 
Messages: 7
Inscription: 16 Juin 2012 20:36

Re: Nvidia 560 GTX Ti qui plante !

Messagepar J-Alpha » 17 Juin 2012 13:13

Voir du coté de l’alimentation, si il n'y a pas un problème, quel est la puissance et la marque ? surtout si c'est pas régulier, ensuite pour en avoir le cœur net un petit test avec OCCT et voir le rapport des 12 V en fin de test.

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: Nvidia 560 GTX Ti qui plante !

Messagepar Kartgrafik » 17 Juin 2012 20:36

Salut, je ne suis pas un pro, est-ce que tu peux me donner un peu plus de détails s'il te plaît ? Merci beaucoup pour ton aide.
Kartgrafik
 
Messages: 7
Inscription: 16 Juin 2012 20:36

Re: Nvidia 560 GTX Ti qui plante !

Messagepar J-Alpha » 17 Juin 2012 22:36

Bon alors on commence par le début, il faut un maximum de renseignements, pas facile de deviner.
Un topo sur la configuration son age, si la CG a 6 mois l'ordi a quel age ?, c'est un montage de marque ou un assemblage ?(les détailles de la bête) l'ancienne CG était de quel puissance, du moins c’était quel modèle ?.
pour ce qui est des renseignements sur l’alimentation ça rejoint ce que je dit plus haut, sa marque son voltage ex...

Les outil de test type OCCT, on le télécharge et le laisser sur l'ordi par la suite, il ne mange pas de pain, il peut rendre d'autres services.
Le rapport donne de bonnes indications sous forme de graphique.

Maintenant le plantage arrive que pendant les jeux, soit quand l'ordi est au maxi ou c'est aléatoire ?.

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: Nvidia 560 GTX Ti qui plante !

Messagepar Kartgrafik » 17 Juin 2012 23:36

Alors, je crois que le problème vient de l'alimentation. J'ai "underclocké" la carte, en baissant environ d'un tier ses valeurs, et elle a tourné sans problème pendant plusieurs heures. Est-il utile d'aller plus loin ?

Si c'est le cas, quelle alim me conseilles-tu ?
Si ce n'est pas le cas, alors voilà :

Ordinateur d'environ 2 ans. Conception ACER, moyenne gamme. La première CG était une ATI (je n'ai jamais eu de chance avec les ATI) elle a sauté après 1 jour. J'ai fait marcher la garantie, ils me l'ont remplacée par une Nvidia 320 GT.
Il y avait déjà des problèmes avec l'ancienne carte graphique (surchauffe mais il semblerait que c'était dû au boitier. Depuis, je le laisse ouvert et le dépoussière régulièrement).

Pour l'alim : FSP Group, MAX VOLTAGE : 450W, PEAK VOLTAGE : 500W.
Je n'ai pas compris ta question ? Ca arrive vraiment que pendant les jeux.

Je teste OCCT et je poste les infos dans le prochain message.

Merci encore.
Kartgrafik
 
Messages: 7
Inscription: 16 Juin 2012 20:36

Re: Nvidia 560 GTX Ti qui plante !

Messagepar Kartgrafik » 17 Juin 2012 23:47

Serait-ce encore un problème de surchauffe ? :S

J'ai à peine lancé le test GPU 3D qu'en 15 secondes la carte monte à 85+ ce qui coupe le test.
Kartgrafik
 
Messages: 7
Inscription: 16 Juin 2012 20:36

Re: Nvidia 560 GTX Ti qui plante !

Messagepar J-Alpha » 18 Juin 2012 07:22

Bonjour,

Effectivement si c'est une alime de 450 V et en plus nonam ça ne le fait pas avec un peut de chance elle fourni 300 V quand elle est en plaine forme, pour une de cette catégorie une alime de 550 V a 650 V donnera un meilleur résultat c'est le moins que l'on puisse dire.

La carte a de besoin dans les 150 V a elle toute seul et il y a le reste de la configuration a fournir, déjà une 80+ c'est une norme qui garanti 80% de la puissance, ce qui veut dire qu'une alime doit être utilisé au maxi a 80%, POUR LES 80+, alors les autres, ensuite avec le temps et l'utilisation elle perd de ses capacités c'est a prévoir également.

Mais c'est pas le fait des 85° qui doit couper le test mais bien l'alim la carte doit prendre un peut plus, par contre une vérification de la ventilation peut être bien.

Pour les ATI c'est également de bonnes cartes seulement il faut un bon produit de marque.

Maintenant il y a plusieurs bonne marque, choisir une version 80+, et modulaire pour le confort d'utilisation (pas de câblage en excédant) personnellement j'utilise la marque 'Corsair' jusqu’à présent c'est de bons et loyaux service.

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: Nvidia 560 GTX Ti qui plante !

Messagepar Kartgrafik » 18 Juin 2012 12:34

Bah, c'est clairement écrit que c'est la température qui coupe le teste, OCCT laisse pas monter plus haut.

Je ne comprends pas ce que tu entends par 80+ ? C'est une alim ? Qu'est-ce que tu me conseilles ?
Kartgrafik
 
Messages: 7
Inscription: 16 Juin 2012 20:36

Re: Nvidia 560 GTX Ti qui plante !

Messagepar J-Alpha » 18 Juin 2012 16:27

Les normes 80+ bronze, argent et or sont des garanties de qualité pour les alimentations, en général les bas de gamme ont des composants moins fiable, une de 450 W a 20 € n'est pas comme l’identique a 150 ce qui parait normal par contre il y en a de très bonne a des prix intermédiaire.

Pour ce qui est de la température avec le coté ouvert il doit chauffé un peut moins, c'est bizarre cette carte je lui aurai plutôt mise a 90 a 95° maxi, maintenant c'est peut être sur un des éléments de la carte du type 'étage d’alimentation' qui le fait déconnecté, là une bonne ventilation peut aider.

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: Nvidia 560 GTX Ti qui plante !

Messagepar Kartgrafik » 19 Juin 2012 00:20

Merci. ;)
Kartgrafik
 
Messages: 7
Inscription: 16 Juin 2012 20:36


Retourner vers Hardware - Matériel

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités