[résolu] OpenOffice 3.4

Posez ici toutes les questions concernant un ou plusieurs logiciels, payants ou gratuits. Pour les demandes spécifiques aux systèmes d'exploitation, passez plutôt par les sections dédiées.

Modérateur: Modérateurs

[résolu] OpenOffice 3.4

Messagepar diavolezza » 10 Juin 2012 09:25

Bonjour,
j'a remplacé OO 3.2.0 par OO 3.4
Dans Aide -> A propos de .., je vois toujours version 3.2.0 alors que partout ailleurs, icone, propriétés de soffice.exe, menu démarrer, panneau de configuration -> Ajout/Supp de programmes je vois 3.4 ainsi que Apache Openoffice 3 dans la fenêtre de démarrage.
Constatez-vous la même chose ?
Merci
Dernière édition par diavolezza le 11 Juin 2012 08:55, édité 1 fois.
Avatar de l’utilisateur
diavolezza
Super Libellulien
Super Libellulien
 
Messages: 1442
Inscription: 15 Sep 2005 14:49
Localisation: virtuelle

Re: OpenOffice 3.4

Messagepar Hapax » 10 Juin 2012 09:45

ah ben non...simple bug ?

Image
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11564
Inscription: 16 Juil 2008 10:45

Re: OpenOffice 3.4

Messagepar diavolezza » 10 Juin 2012 10:24

merci .. je suis encore maudit ..
j'ai les mêmes nombres de build et de Rev mais pas de version
y a plus qu'a trouver quelle clé de registre ...
Avatar de l’utilisateur
diavolezza
Super Libellulien
Super Libellulien
 
Messages: 1442
Inscription: 15 Sep 2005 14:49
Localisation: virtuelle

Re: OpenOffice 3.4

Messagepar Hapax » 10 Juin 2012 11:23

et si tu cliques sur aide-->vérifier les mises à jour,il dit quoi ?
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11564
Inscription: 16 Juil 2008 10:45

Re: OpenOffice 3.4

Messagepar diavolezza » 10 Juin 2012 12:38

que 3.2 est à jour !!

edit: dans C:\Program Files\OpenOffice.org 3\program\version.ini, j'ai bien : OOOBaseVersion=3.4
Avatar de l’utilisateur
diavolezza
Super Libellulien
Super Libellulien
 
Messages: 1442
Inscription: 15 Sep 2005 14:49
Localisation: virtuelle

Re: OpenOffice 3.4

Messagepar Hapax » 10 Juin 2012 12:59

bizarre...version.ini donne bien tout çà ?
Si oui,c'est juste énervant... :mrgreen:
Code: Tout sélectionner
[Version]
AllLanguages=fr
buildid=340m1(Build:9590)
ExtensionUpdateURL=http://updateexte.services.openoffice.org/ExtensionUpdateService/check.Update
MsiProductVersion=<msiproductversion>
OOOBaseVersion=3.4
ProductBuildid=9590
ProductCode={2F90A789-DD1E-41CE-BFCA-BD78213BABC7}
ProductMajor=340
ProductMinor=1
ProductSource=AOO340
Revision=1327774
UpdateID=OpenOffice.org_3_fr
UpdateURL=http://update38.services.openoffice.org/ProductUpdateService/check.Update
UpgradeCode={7C35B9AB-2CE3-4C18-BE7C-5B97EA089EB3}
UpdateUserAgent=<PRODUCT> (${buildid}; ${_OS}; ${_ARCH}; BundledLanguages=${AllLanguages})
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11564
Inscription: 16 Juil 2008 10:45

Re: OpenOffice 3.4

Messagepar diavolezza » 11 Juin 2012 08:54

Mon fichier est le même.
J'ai désinstallé avec Revo, mode complet, répondu oui à toutes les propositions de suppression, réinstallé et ça marche, j'ai bien 3.4 dans A propos
Avatar de l’utilisateur
diavolezza
Super Libellulien
Super Libellulien
 
Messages: 1442
Inscription: 15 Sep 2005 14:49
Localisation: virtuelle


Retourner vers Software - Logiciels

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité