[Résolu] Pare feu windows xp pro sp2...

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

[Résolu] Pare feu windows xp pro sp2...

Messagepar Louli » 21 Mar 2006 22:53

Salut tout le monde...
J'ai un probleme avec mon pere feu windows qui me bloque apparament...
J'ai xp pro sp2...
Des que j'essaie d'acceder aux proprietés du pare feu via le panneau de configuration, j'ai ce message " Windows ne peut pas demarrer le service pare feu windows/Partage de connexion Intenet"...
Merci d'avance pour votre aide...
Louli
Libellulien
Libellulien
 
Messages: 50
Inscription: 13 Mai 2005 19:45

Messagepar PhilFree » 21 Mar 2006 23:00

Salut,

Par hasard, n'aurais-tu pas installé Zone Alarm sur ton PC ?

As-tu passé un petit coup de SpyBot sur ton PC ?
Avatar de l’utilisateur
PhilFree
Super Libellulien
Super Libellulien
 
Messages: 1753
Inscription: 21 Nov 2004 12:59
Localisation: Somewhere over the rainbow

Pare feu windows xp pro sp2...

Messagepar Louli » 21 Mar 2006 23:04

Non, j'ai pas zone alarme, j'ai scanné mon pc avec spybot, adaware, avast, a2free, mais ça ne fonctionne toujours pas...
Merci...
Louli
Libellulien
Libellulien
 
Messages: 50
Inscription: 13 Mai 2005 19:45

Messagepar Falkra » 21 Mar 2006 23:08

Bonsoir, pour (ré)activer le service windows concerné, jette un oeil ici :
http://www.libellules.ch/phpBB2/viewtopic.php?t=16542

Le service en question est Pare-feu Windows / Partage de connexion Internet, sans oublier ses dépendances.

Mais le pare feu windows n'étant pas un modèle (ne filtre le trafic que dans un seul sens), un autre firewall ne serait pas une mauvaise idée... zoneAlarm, Kerio ou autres (il y en a des gratuits) par exemple
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar Sangoku » 21 Mar 2006 23:08

Salut, si la solution de falkra ne va pas, ça peut être un problème de windows, essaye de réparer avec le cd d'install!
Avatar de l’utilisateur
Sangoku
Modérateur
Modérateur
 
Messages: 1859
Inscription: 03 Jan 2004 15:52
Localisation: Ne

Messagepar PhilFree » 21 Mar 2006 23:10

Alors:

Télécharge HijackThis

- fais un scan
- puis génère un log

n'hésite pas à consulter l'aide HijackThis

Copie/colle le log de HijackThis ici
Dernière édition par PhilFree le 21 Mar 2006 23:20, édité 1 fois.
Avatar de l’utilisateur
PhilFree
Super Libellulien
Super Libellulien
 
Messages: 1753
Inscription: 21 Nov 2004 12:59
Localisation: Somewhere over the rainbow

Messagepar Louli » 21 Mar 2006 23:13

Generer un log ? ? ? ?
J'ai essayé de réparer avec le cd install, mais ça change rien...
Merci Beaucoup pour votre aide...
Louli
Libellulien
Libellulien
 
Messages: 50
Inscription: 13 Mai 2005 19:45

Messagepar PhilFree » 21 Mar 2006 23:23

Je pense que ton PC est infecté par W32.Loxbot.C

Regarde ici

Entre autre ce virus désactive le pare feu:

Il modifie la valeur :

"EnableFirewall" = "0"

dans la sous-clé de registre :

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SharedAccess\Parameters\FirewallPolicy\StandardProfile

pour désactiver le pare-feu.
Avatar de l’utilisateur
PhilFree
Super Libellulien
Super Libellulien
 
Messages: 1753
Inscription: 21 Nov 2004 12:59
Localisation: Somewhere over the rainbow

pare feu

Messagepar Louli » 22 Mar 2006 00:16

Merci...
Comment je fais pour enlever ce virus...
Merci...
Louli
Libellulien
Libellulien
 
Messages: 50
Inscription: 13 Mai 2005 19:45

pare feu

Messagepar Louli » 22 Mar 2006 00:28

Je n'ai pas le virus W32.Loxbot.C , j'ai été dans la base de registre, mais il n'y est pas...
Merci...
Louli
Libellulien
Libellulien
 
Messages: 50
Inscription: 13 Mai 2005 19:45

pare feu

Messagepar Louli » 22 Mar 2006 19:00

Salut
J'ai essayé de réparer windows, mais a la fin de l'installation, j'ai un message qui me dit que le fichier "icwconn1.exe" est introuvable, et aprés l'installation ne se termine pas, ça reste bloqué sur fond du logo win xp pro...
Merci a vous...
Louli
Libellulien
Libellulien
 
Messages: 50
Inscription: 13 Mai 2005 19:45

Resolu...

Messagepar Louli » 25 Mar 2006 00:20

Merci a tous pour votre aide...
Finalement j'ai réussi a trouver la solution...
J'ai retelechargé le pack sp2, sur le site "telecharger.com"
C'est passé, il a corrigé toutes les erreurs, et mon pare feu refonctionne normalement...
Merci...
Louli
Libellulien
Libellulien
 
Messages: 50
Inscription: 13 Mai 2005 19:45

Messagepar PhilFree » 25 Mar 2006 09:25

Salut Louli,

Merci d'avoir pris la peine de nous indiquer la solution que tu as trouvée.

Ceci permettra d'aider (rapidement) ceux qui se retrouveront dans ton cas.
Avatar de l’utilisateur
PhilFree
Super Libellulien
Super Libellulien
 
Messages: 1753
Inscription: 21 Nov 2004 12:59
Localisation: Somewhere over the rainbow


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités
cron