partage imprimante xp/vista

Questions, trucs, astuces, coup de pouce sur le vaste thème du réseau...
Installation, configuration, partage, WiFi, CPL, dépannage, les libelluliens sont prêts à vous aider.

Modérateur: Modérateurs

partage imprimante xp/vista

Messagepar luc » 28 Nov 2007 20:35

bijour,

après avoir galeré une semaine pour configurer mon réseau xp/vista, l'aide apportée hier a été cruciale mais couronnée de succès.
Alors, tout va pour le mieux dans le meilleur des mondes?
Presque, car à part deux ou trois bricoles du style j'ai accès à tous les fichiers xp depuis le pc vista sauf program files et quasi rien depuis xp à vista, mais ca, ca occupera quelques soirées d'hiver froides.
Maintenant, le problème, c'est l'imprimante (lexmarkX1130) qui n'est pas accessible depuis le pc sous vista (elle est installée, partagée en réseau sur un pc/xp).
Le programme d'installation ou l'option ajout d'imprimante, bref les deux à un moment doivent se connecter sur le pc/xp et n'y arrivent pas, ya un message qui dit que le xpsp2-blabla est introuvable, alors comment résoudre cette énigme.
J'ajoute qu'autant au taf que chez moi je n'ai jamais reussi à installer une imprimante lexmark sous vista même sans réseau.
Alors, c'est les drivers qui sont pas compatibles?
Les manches qui bossent au support de lexmark n'arrivent pas à me dire comment régler tout ce petit matériel.
Merci et orwar.
luc
 
Messages: 40
Inscription: 27 Nov 2007 14:42
Localisation: prealpes

Messagepar gedeon1999 » 28 Nov 2007 23:14

Salut Luc

D'abord, l'imprimante doit être partagée sous XP (il semble que ce soit le cas ?):

Démarrer
Panneau de configuration
Imprimantes et autres périphériques
Imprimantes et télécopieurs
Bouton de droite sur l'imprimante en question
Onglet Partage
Partager cette imprimante et lui donner un nom
Puis OK



Et puis sous vista:

Démarrer
Panneau de configuration
Matériel et audio
Imprimante
Ajouter une imprimante
Ajouter une imprimante réseau
Sélectionner l'imprimante



Salut

Gédéon
Avatar de l’utilisateur
gedeon1999
Modérateur
Modérateur
 
Messages: 2629
Inscription: 28 Nov 2007 23:06

Messagepar luc » 29 Nov 2007 15:01

j'ai résolu le problème,

en fait c'était:
j'ai essayé l'install au bas mot une vingtaine de fois avant de poster le message, et quand j'ai recu la réponse, j'ai réessayé et ca a marché, la seule différence c'est que quand il cherche une imprimante, elle apparait tout de suite dans la fenêtre et j'arrétais la recherche. Cette fois, j'ai attendu jusqu'au bout qu'il fasse la recherche et miracle, ca a fonctionné, rien qu'avec ce petit détail à la ...
luc
 
Messages: 40
Inscription: 27 Nov 2007 14:42
Localisation: prealpes


Retourner vers Réseaux

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités