plus de son, plus d'icône son

Il y a des jours où rien ne marche comme l'on aimerait ! Une carte graphique qui broie du noir, une carte son aphone, une alimentation ou de la ram défectueuse, une surchauffe de processeur, un conseil d'achat de matos, etc...

Modérateur: Modérateurs

plus de son, plus d'icône son

Messagepar jmg31355 » 30 Aoû 2013 12:40

bonjour,
après un formatage (!) plus de son, plus d'icône. j'ai visité ma config et trouvé plein de trucs et moi je me suis perdu.
- ? (jaune) contrôleur vidéo, idem (compatible VGA), périphérique audio sur bus HIGH Definition Audio
- aucun pilote n'est installé pour ce matériel (HDA)
- audio switcher out
A part ça j'ai fait un résumé Everest, pour votre Info
- le contrôleur de volume ne fonctionne pas malgré la réinstallation de Sndvol32.exe collé à la racine dans System.
Alors si vous avez un petit moment pour moi. (je n'ai pas de cd d'installation original, juste un ISO Reborn, qui fonctionnait parfaitement AVANT)
Merci

http://cjoint.com/?CHEnR6mZONo
Dernière édition par krigou le 31 Aoû 2013 06:39, édité 2 fois.
Raison: merci d'héberger les rapports avec cjoint et ne pas écrire en majuscules...
jmg31355
Libellulien
Libellulien
 
Messages: 56
Inscription: 15 Juin 2013 12:52

Re: plus de son,plus d'icône son

Messagepar Hapax » 30 Aoû 2013 13:08

Salut
les pilotes constructeurs sont préférables aux produits génériques de ma-config...
d'autre part,avant de formater,il est prudent de sauvegarder ses drivers périphériques...
clic droit sur le fichier concerné,propriétés,détails et rechercher N° d'identification du matériel

Image

noter ces références et se rendre sur : http://www.pcidatabase.com/
entrer les coordonnées et suivre la piste jusqu'au driver à télécharger:

Image

Image

Image
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: plus de son,plus d'icône son

Messagepar jmg31355 » 30 Aoû 2013 14:21

j'ai suivi votre info et fait le téléchargement du produit correspondant à ma 01_ven et 0272_Dev et exécuter le dossier ...et toujours rien (j'ai redémarré le pc)
jmg31355
Libellulien
Libellulien
 
Messages: 56
Inscription: 15 Juin 2013 12:52

Re: plus de son,plus d'icône son

Messagepar Hapax » 30 Aoû 2013 14:30

pas 01_ven et 0272_dev...01 et 0272... c'est pourtant ton pilote d'origine...
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: plus de son,plus d'icône son

Messagepar jmg31355 » 30 Aoû 2013 15:40

alors arrivé là que faire ? il m'indique aussi qu'il n'y a pas de périphérique de lecture (lecteur audio, enregistrement audio) Aucun périf lecture MIDI....je rame (heureusement qu'il fait beau temps) merci
jmg31355
Libellulien
Libellulien
 
Messages: 56
Inscription: 15 Juin 2013 12:52

Re: plus de son,plus d'icône son

Messagepar Hapax » 30 Aoû 2013 16:07

faut suivre la piste...bon,bref,je l'ai suivie pour toi (2ième lien): http://en.driver-downloader.com/realtek ... ws-xp.html
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: plus de son,plus d'icône son

Messagepar jmg31355 » 30 Aoû 2013 16:41

j'abuse, mais le deuxième lien nommé Real ALC 272 driver for XP me redonne le même téléchargement c'est à dire Realtek5490.exe. Donc pas de changement. Si je vais sur le site d'Acer il me donne un autre "Audio Realtek v.5.10.0.5928 Est-ce que j'essaye le setup.exe Macrovision Corporation ?
jmg31355
Libellulien
Libellulien
 
Messages: 56
Inscription: 15 Juin 2013 12:52

Re: plus de son,plus d'icône son

Messagepar Hapax » 30 Aoû 2013 16:48

qu'est-ce que tu racontes...où vois-tu XP ?
arrivé sur la page que je t'ai donnée,clique sur download now et tu prends le 2me lien de la nouvelle page qui s'ouvre...

Image
Image
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: plus de son,plus d'icône son

Messagepar jmg31355 » 30 Aoû 2013 16:58

OOps désolé, j'étais focalisé sur XP donc je n'ai pas téléchargé le lien windows 7 64 bit. Mais avant de l'exécuter dois-je supprimer le package de pilotes que j'ai installé avant? Merci
jmg31355
Libellulien
Libellulien
 
Messages: 56
Inscription: 15 Juin 2013 12:52

Re: plus de son,plus d'icône son

Messagepar Hapax » 30 Aoû 2013 16:59

touche plus à rien,pitié...
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: plus de son,plus d'icône son

Messagepar jmg31355 » 30 Aoû 2013 17:11

je reçois le message suivant pendant l'ex. : aucun pilote n'est pris en charge dans cette suite de pilotes... ? Merci
jmg31355
Libellulien
Libellulien
 
Messages: 56
Inscription: 15 Juin 2013 12:52

Re: plus de son,plus d'icône son

Messagepar Hapax » 30 Aoû 2013 17:21

avec quel DVD as-tu réinstallé ? Seven est le système d'origine ?
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: plus de son,plus d'icône son

Messagepar jmg31355 » 30 Aoû 2013 17:27

non c xp
jmg31355
Libellulien
Libellulien
 
Messages: 56
Inscription: 15 Juin 2013 12:52

Re: plus de son,plus d'icône son

Messagepar Hapax » 30 Aoû 2013 17:30

Et les incompatibilités,tu les as explorées avant l'installation ?
les pilotes sont les interlocuteurs entre les périphériques et le système...Ils doivent parler la même langue...
quelles sont les marques et références de ta machine ?
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: plus de son,plus d'icône son

Messagepar jmg31355 » 30 Aoû 2013 17:35

Disons que je tournais déjà sous ce xp sp3 reborn depuis un moment (2ans) et soudainement il a viré en RAW, donc j'ai formaté et réinstallé le même cd iso! mais avec le problème du moment
jmg31355
Libellulien
Libellulien
 
Messages: 56
Inscription: 15 Juin 2013 12:52

Re: plus de son,plus d'icône son

Messagepar Hapax » 30 Aoû 2013 17:37

système illégal...tu cumules!
pour Seven,mais je crois néanmoins qu'il ne peut pas être pleinement fonctionnel chez toi pour incompatibilité de pilotes, le téléchargement de l'iso est gratuit et légal si tu possèdes une licence...
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: plus de son,plus d'icône son

Messagepar jmg31355 » 30 Aoû 2013 17:42

oui je reconnais, mais je ne possède pas le cd d'installation original, le aspire one ne possèdant pas de lecteur CD-DVD, alors je me suis fait mon propre iso. Penses-tu que je devrais ré-installer un autre programme XP SP 3 si je m'en trouve un, ou alors recommencer formater et réinstaller mon reborn et refaire toutes les manipulations que tu m'as conseillé? où y-a t'il encore un petit espoir avec la configuration actuelle? Merci de la patience
jmg31355
Libellulien
Libellulien
 
Messages: 56
Inscription: 15 Juin 2013 12:52

Re: plus de son,plus d'icône son

Messagepar Hapax » 30 Aoû 2013 17:48

Seven ignore certains de tes périphériques...pas d'espoir.
Réinstaller XP ,faudrait avoir du temps à perdre : il est déjà mort...(et ton XPreborn est en fait XPredead...)
il ne te reste que la solution du libre (Ubuntu,par exemple),ou racheter un ordinateur...
de toute façon,il n'est pas question que l'on parle de produits piratés,ici...
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: plus de son,plus d'icône son

Messagepar jmg31355 » 30 Aoû 2013 17:53

non je comprends bien, dans tous les cas je te remercie infiniment pour le temps passé, je vais laisser le notebook sans son, c'est pour les jeux. MERCI
jmg31355
Libellulien
Libellulien
 
Messages: 56
Inscription: 15 Juin 2013 12:52

Re: plus de son,plus d'icône son

Messagepar Hapax » 30 Aoû 2013 17:59

niveau carte graphique çà devrait pas être mieux,à mon avis,avec un VGA standard...
bon,allez...on va verrouiller tout çà...
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45


Retourner vers Hardware - Matériel

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités