pas de son sur casque

La section attend toutes les questions, impressions, avis ou astuces ou informations sur Windows Vista, Windows 7, Windows 8. Les problèmes aussi...

Modérateur: Modérateurs

pas de son sur casque

Messagepar valdy123 » 19 Sep 2015 12:33

Bonjour,
impossible d'utiler un casque micro sur mon pc
les hauts parleurs sont branches a l'arriere et fonctionnent bien mais si je branche un casque micro a l'avant du pc rien ne se produit, le son continue d'etre diffuse par les haut-parleurs alors qu'il devrait basculer sur le casque
merci de m'aider a trouver une solution
valdy123
 
Messages: 2
Inscription: 19 Sep 2015 12:28

Re: pas de son sur casque

Messagepar dafy » 19 Sep 2015 15:09

Bonjour,
un peu de descriptif de ton matériel PC surtout.
Pour mon PC lorsque je branche un casque j'ai l'interface réaltek/MSI qui s'ouvre et me demande de le reconnaitre et dés que je valide "ecouteur" il coupe les HP et passe le son sur écouteur, idem pour micro.
@+
"Tout est relatif, et cela seul est absolu."
Avatar de l’utilisateur
dafy
Maître Libellulien
Maître Libellulien
 
Messages: 925
Inscription: 13 Fév 2005 20:53
Localisation: Toonville

Re: pas de son sur casque

Messagepar valdy123 » 19 Sep 2015 18:53

pc asus sous window7
carte mere H81M-E,
haut parleurs logitech branches a l'arriere fonctionnent bien
mais quand je branche le casque micro sur l'avant du pc je n'ai aucun message me demandant de mon choix si haut parleurs ou casque, comment faire pour obtenir cette interface, il est vrai que sur un ancien pc je pouvais choisir mais pas avec celui ci
est ce qu'un logiciel audio peut resoudre le probleme? si oui lequel?
merci de votre aide
valdy123
 
Messages: 2
Inscription: 19 Sep 2015 12:28

Re: pas de son sur casque

Messagepar dafy » 19 Sep 2015 19:47

Vas sur le site d'ASUS
http://www.asus.com/fr/support/Product- ... ord=h81m-e
il y a dans pilotes et outils des éléments dispo. Peut-être que cela permettra de détecter lorsque tu branches devant.
@+
"Tout est relatif, et cela seul est absolu."
Avatar de l’utilisateur
dafy
Maître Libellulien
Maître Libellulien
 
Messages: 925
Inscription: 13 Fév 2005 20:53
Localisation: Toonville

Re: pas de son sur casque

Messagepar carlzero » 19 Sep 2015 21:44

bonsoir
concernant la prise audio devant le pc il se peut qu'elle ne soit pas relier et branche a la carte mère :learn:
dans ce cas il reste la solution de mettre une prise double jack a l arrière

Image
un probleme sans solution est un probleme mal pose :-)
Avatar de l’utilisateur
carlzero
Maître Libellulien
Maître Libellulien
 
Messages: 596
Inscription: 01 Nov 2003 14:39
Localisation: normandie


Retourner vers Windows Vista, 7 et 8

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités
cron