Pas de son sur source USB

Discussion sur la gravure de CD et DVD, sur les outils de traitement du son, les questions midi, MP3, formats, etc ...

Modérateur: Modérateurs

Pas de son sur source USB

Messagepar betacorne » 23 Mar 2009 22:35

Bonjour à toutes et à tous,

J'ai une platine USB pour lire des vinyls. Mais je n'ai pas de son dans mes hauts-parleurs (j'en ai pour d'autres sources).

Quelqu'un peut-il m'indiquer les réglages à faire sur XP ?

Merci d'avance.

Image
Image
Image
Image
Image
Image
Image
betacorne
 
Messages: 32
Inscription: 06 Fév 2009 21:20

Re: Pas de son sur source USB

Messagepar werewolf » 23 Mar 2009 22:43

Salut !

En théorie, si tu as un branchement USB pour ta platine vinyl, tu devrais avoir des drivers pour gérer les informations qui transitent par USB. Par défault, les infos qui passent par USB ne sont pas reconnus directement, il doit y avoir soit un programme à installer soit-même (sur CD), soit un programme "autorun" sur le matériel à brancher. Si ta platine n'est pas reconnu, c'est qu'il doit te manquer quelque chose, genre des drivers ou un logiciel spécifique à ta platine USB.
Avatar de l’utilisateur
werewolf
Libellulien Junior
Libellulien Junior
 
Messages: 196
Inscription: 25 Fév 2004 08:43
Localisation: Québec

Re: Pas de son sur source USB

Messagepar betacorne » 24 Mar 2009 09:33

Salut,

La platine est reconnue automatiquement par XP sans besoin de driver. D'ailleurs, j'ai déjà utilisé cette platine il y a un an environ.

Image
betacorne
 
Messages: 32
Inscription: 06 Fév 2009 21:20


Retourner vers Audio & MP3 & MIDI, Gravure

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités