Pb carte Graphique

Il y a des jours où rien ne marche comme l'on aimerait ! Une carte graphique qui broie du noir, une carte son aphone, une alimentation ou de la ram défectueuse, une surchauffe de processeur, un conseil d'achat de matos, etc...

Modérateur: Modérateurs

Pb carte Graphique

Messagepar harper29 » 30 Oct 2011 16:57

Hello vous tous,

Voila j'ai un problème depuis peu. Avant j'arrivais à jouer à tous mes jeux. Mais aujourd'hui des que je lance un jeu mon écran s’éteint et je suis obligé de reboot. J'ai fait un test de stabilité et ça fait la même chose au bout d'un moment sa bloque et il faut reboot (j'arrive à tous entendre les sons derrière). Enfin, j'ai remis de la pâte thermique sur le processeur de ma carte graphique et toujours le même problème :(

Quelqu'un aurait il une idée ?
harper29
 
Messages: 10
Inscription: 30 Oct 2011 16:46

Re: Pb carte Graphique

Messagepar J-Alpha » 30 Oct 2011 20:17

Bonjour et bienvenu,

Dans un premier temps quelques petit éclaircissements, quel est la configuration ? modèle CG, age de l'ordi, modèle CM, ensuite c'est un assemblage maison ou un ordi de marque ?
A il subi un overclocking ? le pilote graphique a il subit une désinstallation et réinstallation en règle avant le test ?

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: Pb carte Graphique

Messagepar harper29 » 31 Oct 2011 12:02

Bonjour,

Et merci pour l'accueil et la réponse rapide ^^ Il est vrai que je n'ai pas marqué beaucoup de renseignement. Je vais donc me rattraper ici. Mon ordi est un assemblage maison fait il y a 5-6 ans maintenant je crois:

- CM : Asus P5b
- Proc : Intel core 2 duo E6600
- CG : Radeon x1950 Pro
- Ram : 2 x 1Go

Sinon j'ai testé :
- Remettre de la pâte thermique sur la CG
- Désinstaller les Pilotes et les réinstaller
- Formater le DD
- Vidéo card stability test avant elle ne dépasser pas 30 seconde maintenant je peux aller jusqu'à 3mn (après j’arrête)
- La température des mes cœurs était de 36° au repos pareil pour ma CG qui montait à un peu moins de 50° lors des tests et c'est là que ça buguait :x
- Pas d'O/C

Voila je pense avoir fait le tour ...

Ben
harper29
 
Messages: 10
Inscription: 30 Oct 2011 16:46

Re: Pb carte Graphique

Messagepar J-Alpha » 31 Oct 2011 12:40

Bonjour,

Dans un premier temps, je testerai la CG sur un autre ordi, ou l'ordi avec une autre carte histoire de faire un premier triage, ensuite l’écran en séparé a tout hasard.
Mais surtout je vérifiai l’alimentation qui elle peut très bien être a bout de souffle c'est des composants qui vieillisses,( comme l’écran s’éteint carrément) elle a tout de même 6 ans, a l’époque les normes en plus n’était pas les mêmes, 80+ doit dater de 2009 il me semble.

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: Pb carte Graphique

Messagepar harper29 » 31 Oct 2011 20:59

Ouep c'est le dernier truc que je pensais faire. Tester une autre CG. Par contre pour l'alim comment tester? En tout cas je te remercie de tes réponses
harper29
 
Messages: 10
Inscription: 30 Oct 2011 16:46

Re: Pb carte Graphique

Messagepar J-Alpha » 31 Oct 2011 21:35

Bonsoir,

En plus niveau CG c'est une configuration qui peut supporter une dernière mise a niveau avec du récent, elle ne serait pas ridicule surtout si le groupe CM, processeur n'a rien elle peut avoir une nouvelle jeunesse.
Pour le test alim l'outil OCCT doit fournir un rapport même si ça plante avant la fin, c'est déjà une bonne indication, ensuite quel est cette alimentation du moins ses caractéristiques ?

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: Pb carte Graphique

Messagepar harper29 » 01 Nov 2011 00:03

Re,

En faite je viens de faire un test avec OCCT et je me suis aperçu qu'un de mes coeurs (core) brule oO 124°. J'ai remis de la pate thermique et on verra demain si ça s'améliore ou s'il y a un gros problème à ce niveau là :x Wait and see quoi
harper29
 
Messages: 10
Inscription: 30 Oct 2011 16:46

Re: Pb carte Graphique

Messagepar harper29 » 01 Nov 2011 11:28

Encore moi. Quelques chose d'étonnant. Je remarque que mon core est à 35 37° dans je démarre OCCT mais qu'au bout d'un certain temps il arrive a 124° d'un coup stagne à cette température alors. Quand je ferme et je rallume OCCT ça recommence bizzare
harper29
 
Messages: 10
Inscription: 30 Oct 2011 16:46

Re: Pb carte Graphique

Messagepar J-Alpha » 01 Nov 2011 11:51

Bonjour,

Mal là.. dans un premier temps un essai, faire un Clear Cmos pour réinitialisé la CM peut être un problème de gestion niveau cpu ce qui me gêne c'est que c'est un seul cœur, voir si les deux fonctionnes en même temps pendant le test.

Mais surtout ne pas le laisser monter même si ces modèles chauffe bien a 124°on arrête avant c'est se qui devait faire planter l'ordi.

La pâte thermique est bien changé, le ventilo processeur est bien opérationnel niveau vitesse maxi et tout propre au remontage, attention OCCT est un logiciel. de stress.
Le ventirad est pas celui d'origine ? attention au manque de performance.

Un aperçu des températures

Image

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: Pb carte Graphique

Messagepar harper29 » 01 Nov 2011 13:45

Frenchement je te remercie pour toutes tes démarches ^^. Alors, le truc qui me chiffonne meme si c'est un logiciel de stresse c'est :
- La température passe de 43° à 124,5° d'un seul coup.
- Une fois cette température atteinte, elle ne bouge plus et stagne à 124.5
Or si j'arrete OCCT et que je le redémarre de suite, la température revient à 43° difficile à comprendre
harper29
 
Messages: 10
Inscription: 30 Oct 2011 16:46

Re: Pb carte Graphique

Messagepar J-Alpha » 01 Nov 2011 13:59

Si en parallèle un autre logiciel comme Speed Fan est sur le bureau, sa donne quoi ? c'est les mêmes températures ?
Quel est le système d'exploitation ? est il compatible avec OCCT ?

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: Pb carte Graphique

Messagepar harper29 » 01 Nov 2011 14:02

Alors le système d'exploitation est Windows 7 et j'ai utilisé un autre logiciel core temp qui ne m'affiche pas les mêmes températures justement
harper29
 
Messages: 10
Inscription: 30 Oct 2011 16:46

Re: Pb carte Graphique

Messagepar J-Alpha » 01 Nov 2011 14:32

A priori pas de problème sur ce coté là, que donne l'autre logiciel en température ?, par contre il faut savoir que c'est une température comparative de la sonde interne au processeur c'est pas les degrés exacte, la sonde interne a peut être un problème ou c'est le logiciel, mais normalement sa ne doit pas l’empêché de fonctionner, ce qui m’inquiète c'est sur un seul cœur(comme je l'ai dit plus haut), une autre chose dans le Bios c'est quel température qui est indiqué ? le mieux c'est 3 ou 4 comparaisons.
Au remontage du ventirad il n'y a pas eu de problème le processeur a il été démonté et repositionné.
Le processeur n'a jamais subit d'Overclocking par hasard même si c'est pas le cas actuellement ?

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: Pb carte Graphique

Messagepar harper29 » 01 Nov 2011 16:02

Non pas de problème au remontage pas d'overclocking et la température indique 42° a un ou deux degré près pour les deux ^^
harper29
 
Messages: 10
Inscription: 30 Oct 2011 16:46

Re: Pb carte Graphique

Messagepar J-Alpha » 01 Nov 2011 16:24

Bonne nouvelle, pour ce qui est de l'alim un rapport même tronqué a du sortir d'OCCT que dit il au niveau régularité pour les voltages ?

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: Pb carte Graphique

Messagepar harper29 » 01 Nov 2011 17:14

pour le 3.3 j'ai une barre en continue et cpu usage qui varie entre 3.9 et 4.5
Pr le 5v pareil barre continue et cpu usage qui varie 5.02 et 5.16
Pr le 12v la barre varie bcp 4.2 et 11.3 et cpu usage 10.5 et 12.2

Je sais pas si ça t'avance
harper29
 
Messages: 10
Inscription: 30 Oct 2011 16:46

Re: Pb carte Graphique

Messagepar J-Alpha » 01 Nov 2011 17:46

Le 12V descend a 4,2V là il y a un problème, on peut avoir une capture d'image, normalement le mieux c'est linéaire.
Un exemple ligne marron, vert utilisation CPU et bleu voltage recherché, les 4 dernières minutes le CPU ne fonctionne presque plus pour le monitoring.

Image

Suivant la qualité d'alim il peut y avoir quelque petites fluctuations suivant la demande de la configuration mais de la a descendre a 4,2 V.

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: Pb carte Graphique

Messagepar harper29 » 01 Nov 2011 19:03

Image
harper29
 
Messages: 10
Inscription: 30 Oct 2011 16:46

Re: Pb carte Graphique

Messagepar J-Alpha » 01 Nov 2011 20:28

A mon avis il va falloir investir dans une alimentation, en espérant qu'elle n'est pas fait de mal, quel est la marque et le modèle ?.
A première vue elle ne monte pas au dessus des 12 V d’ailleurs elle en est loin avec des pics a 10V, certaines c'est l'inverse mais là le reste n'aime pas du tout.

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34


Retourner vers Hardware - Matériel

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités