pb de connexion internet sur réseau local

Questions, trucs, astuces, coup de pouce sur le vaste thème du réseau...
Installation, configuration, partage, WiFi, CPL, dépannage, les libelluliens sont prêts à vous aider.

Modérateur: Modérateurs

pb de connexion internet sur réseau local

Messagepar Chonlissa » 01 Sep 2004 22:47

Bonsoir. :-D
J'ai 2 PC pentium 4 sous windows xp connectés en réseau par un cable croisé.
PC1 est connecté à internet par un modem sagem ADSL 512k.
PC2 se connectait à internet par PC1.

Depuis environ 1 mois, sans changement paticulier de configuration des ordinateurs, PC2 ne peut plus se connecter à certains sites, alors que d'autres vont très bien. :?:

Après des recherches poussées, j'ai essayé de changer la MTU, de réparer mes connexions, j'ai réinstallé PC2,... sans aucun changement.

Je ne comprends plus rien :!: si quelqu'un comprend, aidez-moi svp :cry:
Chonlissa
 

Messagepar ikki » 02 Sep 2004 07:29

Tu utilises ICS (Internet Connection Sharing)?

Tu as quoi comme Firewall?
| "Gentlemen prefer blondes" | "Intelligent girls are sexy, low-rise jeans are sexier" |
Avatar de l’utilisateur
ikki
Super Libellulien
Super Libellulien
 
Messages: 1095
Inscription: 13 Mai 2003 15:04
Localisation: Suisse

Messagepar Chonlissa » 02 Sep 2004 20:12

Bonsoir, et merci de ton intérêt :-D

Pc 2 n'a pas de fire-wall. Pc 1 a celui de windows XP, mais j'ai fait des tests en le désactivant. Ca ne marche pas ...

Quant à ICS... :? Je ne dois pas l'utiliser (je ne sais pas ce que c'est).

As-tu une solution ???
Chonlissa
 

Messagepar ikki » 05 Sep 2004 08:47

Chonlissa a écrit:Quant à ICS... :? Je ne dois pas l'utiliser (je ne sais pas ce que c'est).
Alors comment procèdes-tu pour partager ta connexion internet entre les deux PC?

des infos sur ICS
| "Gentlemen prefer blondes" | "Intelligent girls are sexy, low-rise jeans are sexier" |
Avatar de l’utilisateur
ikki
Super Libellulien
Super Libellulien
 
Messages: 1095
Inscription: 13 Mai 2003 15:04
Localisation: Suisse

Messagepar STAF » 07 Sep 2004 13:25

BJ
J ai un problème avec mon réseau
Matériel ; modem Sagem 908, routeurs linksys wrt54g
Je n arrive pas a avoir une connexion sur le 2eme PC
Merci
STAF
 
Messages: 1
Inscription: 06 Sep 2004 09:06

Messagepar ikki » 07 Sep 2004 14:24

Chonlissa va faire la gueule si tu lui fauches son topic :wink:

Tu as ton routeur en USB ou ethernet?

Tu as utilisé ICS dont je parle plus haut?
| "Gentlemen prefer blondes" | "Intelligent girls are sexy, low-rise jeans are sexier" |
Avatar de l’utilisateur
ikki
Super Libellulien
Super Libellulien
 
Messages: 1095
Inscription: 13 Mai 2003 15:04
Localisation: Suisse

Messagepar Invité » 08 Sep 2004 14:50

BJ
Quand je le passe en Ethernet sa ne marche pas
Je suis donc obligé de me servir du port USB

Voila une autre façon que j ai appliquée
Vue sur un forum
Il marche bien à condition de mettre à jour le modem et de le configurer correctement.
Pour ceux avec un sagem 908 qui n'arrivent pas à se connecter :
1. Installer le kit free ethernet du 908 (bridgemon) et le raccorder direct au pc avec le câble croisé fourni par free
2. Mettre à jour le modem avec le dernier firmware de chez sagem (SWupdate).
3. Faire (Alt + D) pour faire apparaitre le menu de config de bridgemon) puis onglet configuration et mettre VC à la place de LLC et Autoconfig sur OFF et sauvegarder les paramètres
4. raccorder le 908 avec le câble droit au routeur
Mais quand je le prenche sa ne marche plus
Je plane grave lol[/b]
Invité
 


Retourner vers Réseaux

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités