pb geforce FX 5700 le

Une section de détente et jeux, sans polémique, juste de l'amusement, n'oubliez pas la charte ni l'esprit du site...

Modérateur: Modérateurs

pb geforce FX 5700 le

Messagepar ledu » 25 Oct 2004 17:45

bonjours,
j'ais un gros pb avec ma carte grafique c'est une geforce FX 5700 LE 256mo ddr assemblée par A-tech. sous windows tout marche très bien mais dès que je lance un jeu c'est la catastrophe ca ram le jeux devien rouge et noir avec des pixel hors normes. j'ais dl les dernier pilote 66.77 mais rien a faire aider moi je ne c 'est plus quoi farire merci.
ledu
 

Messagepar Tekzone » 25 Oct 2004 18:39

Donnes nous ta config stp et sous quel jeux ca fait ca
Avatar de l’utilisateur
Tekzone
Super Libellulien
Super Libellulien
 
Messages: 1978
Inscription: 22 Oct 2002 12:17
Localisation: Paris, France

Messagepar ledu » 26 Oct 2004 10:31

amd athlon 1.1ghz 576mo de ram 120go de disque dur windows XP pro. ca me fait ca sur prince of persia les sables du temps, need for speed underground,les sims 2,et plusieur démos
ledu
 

Messagepar Gribouillon » 26 Oct 2004 10:39

Tu as aussi réinstallé DirectX ? petite question au passage :-D

Car la plupart des jeux emplient ces routines donc le soucaille peux aussi venir de la :wink:
En codage de mon futur projet !
Gribouillon
Maître Libellulien
Maître Libellulien
 
Messages: 786
Inscription: 07 Mai 2004 15:06
Localisation: Sion - Valais - Suisse

Messagepar BigZ » 26 Oct 2004 13:20

Met à jour tes drivers.....
Avatar de l’utilisateur
BigZ
Maître Libellulien
Maître Libellulien
 
Messages: 552
Inscription: 24 Juin 2003 09:56
Localisation: Genève

Messagepar ledu » 26 Oct 2004 23:43

non je l'ais pas réinstall mais j'ais la version 9c. C'est bien la derniere ?
ledu
 


Retourner vers Pause café

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités