Perdu le son de Windows XP

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

Perdu le son de Windows XP

Messagepar ppkc » 20 Déc 2008 15:57

Bonjour,

Bien que les "problèmes" de son sous XP aient souvent été évoqués, je n'ai pas trouvé de solution qui me permette de résoudre le cas présent :

- Les haut-parleurs sont correctement branchés
- La case "muet" du panneau de contrôle du volume n'est pas cochée.
- Il n'y a pas de point d'interrogation dans la fenêtre du gestionnaire de périphériques.
- Les pilotes concerné sont déclarés en bon état de fonctionnement.

Et pourtant je n'ai pas de son sous XP, alors qu'il n'y a aucun problème avec Linux installé sur la même machine...

Merci à qui aurait l'amabilité de m'indiquer une piste.

Cordialement.
Avec une télécommande et une chasse d'eau, l'homme est un animal sédentaire qui vit heureux (Bernard Pivot).
Avatar de l’utilisateur
ppkc
Libellulien Junior
Libellulien Junior
 
Messages: 408
Inscription: 27 Mar 2005 02:06
Localisation: Alsace / France

Re: Perdu le son de Windows XP

Messagepar aston » 20 Déc 2008 17:57

Salut,

Regarde si tu n'a pas un conflit avec une autre source dans les paramètre de ta carte sont, au pire essaye de changer L'IRQ dans le Bios, il suffit que Windows ne traite pas les driver de la même facon que ton Linux et il te balance sur le même IRQ qu'un autre périférique ;)
aston
Libellulien Junior
Libellulien Junior
 
Messages: 170
Inscription: 08 Juil 2004 20:11

Re: Perdu le son de Windows XP

Messagepar ppkc » 20 Déc 2008 23:43

aston a écrit:Salut,

Regarde si tu n'a pas un conflit avec une autre source dans les paramètres de ta carte son, au pire essaye de changer L'IRQ dans le Bios, il suffit que Windows ne traite pas les drivers de la même façon que ton Linux et il te balance sur le même IRQ qu'un autre périphérique


Bonsoir Aston,

Aïe,.. ça c'est compliqué pour moi.
D'autant, qu'étant allergique à l'anglais, d'ordinaire j'évite de m'aventurer dans le bios.
Par ailleurs, en principe, Linux dispose de ses propre drivers...
Je vais commencer par voir si je parviens à accéder aux informations de configuration de ma carte son et ensuite me renseigner pour savoir ce qu'est l'IRQ.
(J'ignore en effet tout de cette bestiole...)
En attendant, merci de ton aide.

@+
Avec une télécommande et une chasse d'eau, l'homme est un animal sédentaire qui vit heureux (Bernard Pivot).
Avatar de l’utilisateur
ppkc
Libellulien Junior
Libellulien Junior
 
Messages: 408
Inscription: 27 Mar 2005 02:06
Localisation: Alsace / France

Re: Perdu le son de Windows XP

Messagepar krysto » 27 Déc 2008 11:40

Bonjour ppkc,
je suppose que tu as regardé si le son de tes lecteurs cd-rom dvd-rom son aux maximum ?
Tu as penser à regarder le canal wave qu'il soit bien monté à fond ?
Après quoi on peut supposé que tu as tenté de re installer les pilotes son de ta carte ^^ et que dans panneau de configuration>son et périphériques -- il n'y à rien de grisé :)


La différence entre linux et windows : linux propose des logiciels par défaut d'on pour le son, les drivers les plus répandu (pouvant être compatible avec d'autres cartes sons), xp ne propose que peut de drivers son par défaut.
krysto
Libellulien
Libellulien
 
Messages: 82
Inscription: 16 Juil 2008 09:26

Re: Perdu le son de Windows XP

Messagepar ppkc » 27 Déc 2008 17:10

krysto a écrit:Bonjour ppkc,
je suppose que tu as regardé si le son de tes lecteurs cd-rom dvd-rom est aux maximum ?
Tu as pensé à regarder le canal wave qu'il soit bien monté à fond ?
Après quoi on peut supposer que tu as tenté de ré-installer les pilotes son de ta carte ^^ et que dans panneau de configuration son et périphériques -- il n'y à rien de grisé.


Salut Krysto,

J'ai tout vérifié, ainsi que je l'ai expliqué plus haut, et aussi selon les conseils publiés sur le lien qui suit.
Tout parait en ordre, c'est... :mrgreen: incompréhensible !
http://www.commentcamarche.net/faq/suje ... us-windows

Bonne fin d'année.

@+
Avec une télécommande et une chasse d'eau, l'homme est un animal sédentaire qui vit heureux (Bernard Pivot).
Avatar de l’utilisateur
ppkc
Libellulien Junior
Libellulien Junior
 
Messages: 408
Inscription: 27 Mar 2005 02:06
Localisation: Alsace / France

Re: Perdu le son de Windows XP

Messagepar blueway » 27 Déc 2008 21:49

Salut,
Tu as wmp 11 sur ton PC ?

blueway
blueway
Maître Libellulien
Maître Libellulien
 
Messages: 536
Inscription: 02 Fév 2008 16:19

Re: Perdu le son de Windows XP

Messagepar krysto » 27 Déc 2008 22:13

OK ppkc c'était pour être sur mais ici tu vas finir par avoir de l'aide, un peut comme pour le pc d'amis ^^ la tout est vérifié aussi :s
krysto
Libellulien
Libellulien
 
Messages: 82
Inscription: 16 Juil 2008 09:26

Re: Perdu le son de Windows XP

Messagepar ppkc » 28 Déc 2008 14:38

blueway a écrit:Tu as wmp 11 sur ton PC ?


Salut Blueway,

Ta question m'a remis en mémoire que j'avais désinstallé wmp 11 pour revenir à la version 9 et qu'effectivement mes "problèmes" pourraient bien remonter à cette époque.
Du coup, j'ai réinstallé wmp 11 (que je déteste), malheureusement sans succès.
Dès que j'ouvre n'importe quel lecteur multimédia le système se fige (curseur compris).
On trouve toutes les information sur les Windows Média Player (et notamment le conseil de ne pas désinstaller wmp 11) sur le site dont l'adresse suit :
http://www.windows-media.net/
Par ailleurs, je viens d'acquérir un logiciel (Driver Genius) lequel me signale que plusieurs drivers pourraient être actualisés.
Je vais me mettre à la "manœuvre" en espérant une conclusion positive et vous ferait part du résultat.

Dans l'intervalle, je vous souhaite à tous (et toutes) une bonne fin d'année.

@+
Avec une télécommande et une chasse d'eau, l'homme est un animal sédentaire qui vit heureux (Bernard Pivot).
Avatar de l’utilisateur
ppkc
Libellulien Junior
Libellulien Junior
 
Messages: 408
Inscription: 27 Mar 2005 02:06
Localisation: Alsace / France

Re: Perdu le son de Windows XP

Messagepar ppkc » 28 Déc 2008 15:25

krysto a écrit:(...) ici tu vas finir par avoir de l'aide (...)


Bonjour Krysto,

Et merci de tes encouragements.
En définitive (ainsi que je l'expliquais plus haut), j'ai acheté un logiciel qui me signale (à mon grand étonnement) que certains de mes drivers mériteraient d'être actualisés.
En plus de cette question je me demande si mon problème ne découlerait pas d'un conflit de logiciels ?
Parmi ceux concernant le son, figurant dans le panneau Ajout/Suppression de logiciels, j'ai relevé :
- Realtek AC'97
- REALTEK Cbe & FE Ethernet PCI-E NIC Driver
- Realtek High Definition Audio Driver
- SoundMAX
Bien que je ne connaisse pas grand chose en la matière, il me semble "bizarre" d'avoir autant de programmes pour une seule et même fonction...
Peut-être quelqu'un pourra-t-il me dire si l'un ou l'autre est superflu ?

Bonne fin d'année à toi.

@+
Avec une télécommande et une chasse d'eau, l'homme est un animal sédentaire qui vit heureux (Bernard Pivot).
Avatar de l’utilisateur
ppkc
Libellulien Junior
Libellulien Junior
 
Messages: 408
Inscription: 27 Mar 2005 02:06
Localisation: Alsace / France

Re: Perdu le son de Windows XP

Messagepar Falkra » 28 Déc 2008 15:31

Bonjour,

- Realtek AC'97
- REALTEK Cbe & FE Ethernet PCI-E NIC Driver
- Realtek High Definition Audio Driver
- SoundMAX


En fait, AC'97 et Huigh Definition correspondent aux deux types de sorties de la carte son intégrée, soundmax est le logiciel qui interface tout ça et permet le paramétrage, et le PCI-E Nic Driver est là pour la carte réseau.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Perdu le son de Windows XP

Messagepar blueway » 28 Déc 2008 18:19

ppkc, si je t'ai posé la question du wmp11, ce n'était pas pour te conseiller de l'installer, bien au contraire, il a des bugs sur Xp. Je te conseille plutôt le wmp10, moins problématique et plus stable sur XP.

blueway
blueway
Maître Libellulien
Maître Libellulien
 
Messages: 536
Inscription: 02 Fév 2008 16:19

Re: Perdu le son de Windows XP

Messagepar ppkc » 30 Déc 2008 22:57

Falkra a écrit:En fait, AC'97 et Huigh Definition correspondent aux deux types de sorties de la carte son intégrée, soundmax est le logiciel qui interface tout ça et permet le paramétrage, et le PCI-E Nic Driver est là pour la carte réseau.


Bonjour Falkra,

Sur ce plan, tout semble donc être parfaitement en ordre sur mon PC.
Merci pour ces explications parfaitement claires, même pour un profane.

Ce point étant réglé, et bien que mon système XP fonctionne [par ailleurs] parfaitement, je suis toujours à la recherche des raisons qui font que je n'ai pas de son et que le lancement d'un lecteur multimédia [quel qu'il soit] occasionne un "plantage" du système.

Dans cette démarche, je rencontre 2 difficultés :

1) Je ne parviens pas [notamment à l'aide du logiciel Aïda32] à identifier ma carte son.
2) Les drivers pourvus d'une extension .exe sont sensés s'installer automatiquement [pour moi au bon endroit].

Or, ceux que j'ai tenté de mettre à jour se sont installé, soit à la racine de C:, soit dans program Files.
De ce fait, rien n'est mis à jour, et les drivers actualisés ne figurent pas dans la fenêtre du gestionnaire de périphériques de XP.

Le gestionnaire de périphériques cherche en effet les drivers, soit dans Windows système, soit dans Windows système 32.

Existe-t-il, à ta connaissance, un tutoriel qui me permette de me sortir de ce caca ?

Merci d'avance.

ET BONNE ANNÉE A TOI ET A TOUS CEUX QUI TE SONT CHERS !
Avec une télécommande et une chasse d'eau, l'homme est un animal sédentaire qui vit heureux (Bernard Pivot).
Avatar de l’utilisateur
ppkc
Libellulien Junior
Libellulien Junior
 
Messages: 408
Inscription: 27 Mar 2005 02:06
Localisation: Alsace / France

Re: Perdu le son de Windows XP

Messagepar chermositto » 31 Déc 2008 07:20

Bonjour. Moi je ne vois pas pourquoi il y a du Realtek et du Soundmax ensemble. Donc je désinstalle tous les drivers audio dès que je connais le type de puce employées sur ma carte mère.

Quelle est la carte mère ? Y-a-t-il une carte son additionnelle ?

Il est normal que l'Exe s'intalle à la racine et dans program files. Mais il a du mettre des trucs aussi dans les drivers sauf si le programmes n'a pas trouvé de matériel correspondant à ses attributions sur la carte mère.

D'autre part je dirais que soit on garde AC'97, soit High définition mais pas les deux. Moi quand j'installe mes drivers Realtek je ne mets pas les deux et cela fonctionne.

Est-ce un PC assemblé ou de marque ?
Dernière édition par chermositto le 31 Déc 2008 08:01, édité 1 fois.
Rien de spécial
chermositto
Maître Libellulien
Maître Libellulien
 
Messages: 650
Inscription: 06 Déc 2007 11:31
Localisation: France

Re: Perdu le son de Windows XP

Messagepar Casper » 31 Déc 2008 07:50

Salut
Dans outils d'administration / Service
Un des service gère le son (je ne me rappelle plus le nom mais il n'est pas dur à trouver) regarde si il est démarré
Si non met le service sur auto et démarre le
Si ce truc est arrêté aucun son ne sortira du PC même avec une carte son bien configurée...
Bonne chance
Avatar de l’utilisateur
Casper
Libellulien Junior
Libellulien Junior
 
Messages: 254
Inscription: 14 Aoû 2006 18:30
Localisation: 93

Re: Perdu le son de Windows XP

Messagepar ppkc » 31 Déc 2008 13:29

Casper a écrit:Dans outils d'administration / Service, un des service gère le son (je ne me rappelle plus le nom mais il n'est pas dur à trouver) regarde si il est démarré, si non met le service sur auto et démarre le. Si ce truc est arrêté aucun son ne sortira du PC même avec une carte son bien configurée...


Il s'agit d'Audio Window, j'ai déjà vérifié et le service est démarré (en automatique).

Merci.
Avec une télécommande et une chasse d'eau, l'homme est un animal sédentaire qui vit heureux (Bernard Pivot).
Avatar de l’utilisateur
ppkc
Libellulien Junior
Libellulien Junior
 
Messages: 408
Inscription: 27 Mar 2005 02:06
Localisation: Alsace / France


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités