[Résolu] Personne ne peut lire mes images.

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

[Résolu] Personne ne peut lire mes images.

Messagepar Triton » 05 Aoû 2005 19:54

Hello,

Lorsque j'envoie une photo à quelqu'un, il ne peut la voir (photo enregistrée sur mon DD via mon appareil numérique Olympus). Mon correspondant reçoit 13 é-mail pour une seule photo et il apparaît à la lecture une série de lettres et de chiffres. J'utilise Windows XP home sp2, et l'aperçu des images et télécopies Windows (avant j'avais Irfanview mais je l'ai enlevé pensant que c'était là le problème). Le format indiqué est JPEG. Je ne comprends pas. Pensez-vous pouvoir m'aider ?

Merci d'avance.
Dernière édition par Triton le 07 Aoû 2005 17:59, édité 1 fois.
Sam
Avatar de l’utilisateur
Triton
Libellulien Junior
Libellulien Junior
 
Messages: 431
Inscription: 18 Mar 2004 21:58

Messagepar Revjones » 05 Aoû 2005 20:11

Comment procèdes-tu pour l'envoi, et avec quel logiciel?
Avatar de l’utilisateur
Revjones
Modérateur
Modérateur
 
Messages: 5912
Inscription: 04 Fév 2003 17:59
Localisation: Suisse

Messagepar Triton » 05 Aoû 2005 20:53

Ben, lorsque j'envoi un message, je clique sur joindre un fichier et je vais chercher la photo voulue puis je clique dessus et cela crée automatiquement un fichier joint.
Sam
Avatar de l’utilisateur
Triton
Libellulien Junior
Libellulien Junior
 
Messages: 431
Inscription: 18 Mar 2004 21:58

Salut triton,

Messagepar s-cube » 06 Aoû 2005 02:49

Tu pourrai passer par
Image hosting by Image Shack comme sur libellules, il y a une rubrique pour l'envoi de photos...

Moi j'ai aussi des problèmes avec les documents joints: il sont arrêtés au départ par mes anti-malwares, et à l'arrivée par ceux de mes correspondants :twisted: , ou encore la grandeur de la boîte à email n'est pas suffisante pour des doc de plus de quelques KO.
Ni les manuels, le forum, GOOGLE ne t'ont donné de réponse? et ces messages y sont arrivés: note stp Résolu devant le titre de ton 1er message ... (bye)*2
Avatar de l’utilisateur
s-cube
Super Libellulien
Super Libellulien
 
Messages: 2184
Inscription: 01 Juin 2004 14:27
Localisation: ...ly (Vaud - CHuiche)

Messagepar Tomcat » 06 Aoû 2005 06:53

Bonjour Triton,

Mon avis c'est que l'image vient d'une photo numérique, sûrement trop grosse, mais comme ça c'est difficile de trouver la solution depuis ton message, il faudrais avoir une image pour trouver l'erreur, essaye de m'envoyer une photo sur mon e-mail, chez moi je n'ai pas de problème.

@+
Tomcat
----------------------------------------------------------------------------------
La connaissance s’accroît quand ont la partage (j-c Bellamy)
Avatar de l’utilisateur
Tomcat
Libellulien Junior
Libellulien Junior
 
Messages: 440
Inscription: 09 Jan 2005 10:57
Localisation: Suisse

Messagepar Dragonfly Ghost » 06 Aoû 2005 07:54

Hello,

comment envoies-tu tes mails ?
- via un programme (Outlook, etc...)
- via un site (http://www.yahoo.com, http://www.hotmail.com, ...)
- et quel est ton mail: triton@??? (hotmail, FAI, ...)

Perso, mes correspondants ne se plaignent de rien (mais qui me dit qu'ils essaient encore d'ouvrir mes mails ? :P)
Mais je reçois régulièrement des mails que je ne sais pas lire: il s'agit de mails forwardés, contenant une image, envoyés d'une adresse xxx@hotmail.com. Et tout ce que j'ai à lire c'est un fichier ".txt" en attachement, de la taille de l'image (p.ex. 351 ko), rempli de sigles insensés. Et ceci, que je lise le mail à partir de Outlook Express, ou à partir directement de http://www.hotmail.com .

Je n'ai pas de réponse à cela, mais peut-être qu'en déterminant dans quel cas cela arrive, certains pourront nous renseigner.

@+
$ù%£µ#"@|!!ç§ Ghost
Real Eyes Realize Real Lies
Avatar de l’utilisateur
Dragonfly Ghost
Libellulien Junior
Libellulien Junior
 
Messages: 411
Inscription: 20 Mar 2005 06:47
Localisation: right behind you...

Messagepar Sharkeye » 06 Aoû 2005 08:35

Est-ce que toutes les personnes a qui tu envoies ces photos ont le même problème?

Quel est le format de fichier ? JPEG ?

C'est peut-être la personne à qui tu envoies le fichier qui a des problèmes et non pas tes photos.
Avatar de l’utilisateur
Sharkeye
Modérateur
Modérateur
 
Messages: 1215
Inscription: 13 Nov 2004 20:01
Localisation: Suisse - France

Messagepar Triton » 06 Aoû 2005 11:12

Bonjour et merci de m'aider.

Toutes les personnes à qui j'envoie une photo ne peuvent l'ouvrir. Je n'utilise aucun progamme spécial pour les envoyer. Juste le programme qui est dans win xp home sp2. Lors de l'établissement d'un message, je clique sur joindre un fichier et je mets la photo.

J'utilise Outlook express. Je passe par mon mail de bluewin (coco.sam@bluewin.ch) et non par un site comme hotmail ou romandie.com. Le format donnée des photos est Jpeg.

Tomcat, je vais t'envoyer une photo et tu pourras voir ce que reçoivent mes correspondants.

Encore merci et bon week-end.
Sam
Avatar de l’utilisateur
Triton
Libellulien Junior
Libellulien Junior
 
Messages: 431
Inscription: 18 Mar 2004 21:58

Messagepar valerie » 06 Aoû 2005 19:26

Bonjour,

Il m’est arrivé de recevoir des fichiers sans extension.
Depuis l’ordi du boulot, il m’était impossible de les ouvrir directement, je devais les enregistrer et ensuite les renommr avec l’extension appropriée.

Je ne sais pas si ça a un rapport avec ton problème, en effet 13 emails pour un fichier ça ferait plutôt penser à un fichier trop lourd… Mais on ne sait jamais… ;)
Dernière édition par valerie le 07 Aoû 2005 18:40, édité 1 fois.
valerie
Libellulien
Libellulien
 
Messages: 85
Inscription: 06 Fév 2005 18:59

Messagepar Triton » 06 Aoû 2005 19:42

Est-ce qu'une photo prise avec un appareil numérique 3.1 pourrait être trop lourde à l'envoi ?

Devrais-je utiliser un programme spécial pour la transformer avant de l'ouvrir ?

Lorsque je reçois un e-mail avaec une photo, elle apparaît immédiatement lorsque je clique sur le message. Cela devrait être comme ça avec mes correspondants. Peut-être Outlook Express est-il mal réglé ?
Sam
Avatar de l’utilisateur
Triton
Libellulien Junior
Libellulien Junior
 
Messages: 431
Inscription: 18 Mar 2004 21:58

Messagepar razibu » 06 Aoû 2005 20:31

Salut,

Ce saucissonage des images en plusieurs fichiers me rappelle les anciens jours où on ne pouvait pas envoyer plus de quelques dizaines de koctets par message et il fallait réassembler manuellement les message à l'arrivée (encodage mime64 ou uuencode).

Un exemple d'un de tes messages (ou mieux un seul de tes 13 messages que la personne reçoit) avec une image serait aussi bienvenu (enlève la partie avec tes détails personnels).

Je pencherais pour un mauvais paramètrage de Outlook Express (qu'as-tu dans "Outils/Options/Envoy/Paramètres HTML"?)

Razi
Avatar de l’utilisateur
razibu
Libellulien Junior
Libellulien Junior
 
Messages: 202
Inscription: 07 Fév 2005 14:38
Localisation: Au bord du Léman

Messagepar Triton » 06 Aoû 2005 23:21

Sous paramètres HTML j'ai : Coder le texte en utilisant Quoted Printable

les cases cochées sont : Envoyer des images avec les messages et Mettre en retrait le message lors de la réponse.
Sam
Avatar de l’utilisateur
Triton
Libellulien Junior
Libellulien Junior
 
Messages: 431
Inscription: 18 Mar 2004 21:58

Messagepar razibu » 07 Aoû 2005 08:06

OK,

Maintenant sous "outils/comptes/"le nom de ton compte E-mail"/propriétés/avancé/Envoi"

regarde si l'option "scinder les messages supérieurs à xx ko" est activée? (oui, oui, ça saucissonne tes messages en blocs de petits E-mails et ça pourrait expliquer tes problèmes).

Tiens-nous au courant

Razi
Avatar de l’utilisateur
razibu
Libellulien Junior
Libellulien Junior
 
Messages: 202
Inscription: 07 Fév 2005 14:38
Localisation: Au bord du Léman

Messagepar Triton » 07 Aoû 2005 14:01

Oui, la case est cochée : scinder les message de plus de : 500 ko.
Sam
Avatar de l’utilisateur
Triton
Libellulien Junior
Libellulien Junior
 
Messages: 431
Inscription: 18 Mar 2004 21:58

Messagepar Triton » 07 Aoû 2005 17:58

Youpi, le cas est rêglé grâce à vous (et surtout à Tomcat et Razibu). Le problème était bien cette case cochée qui scindait les messages en plusieurs envois.

Mille mercis à vous.
Sam
Avatar de l’utilisateur
Triton
Libellulien Junior
Libellulien Junior
 
Messages: 431
Inscription: 18 Mar 2004 21:58


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités