[Résolu]Petit problème, qualité moindre, ralentissement...

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

[Résolu]Petit problème, qualité moindre, ralentissement...

Messagepar Harry_Covert » 31 Juil 2006 08:48

Bonjour à tous,

j'ai malencontreusement désintallé quelque chose sur mon ordinateur. Depuis, la qualité de mon écran est horrible, j'ai de gros ralentissements, je ne peux plus jouer à certains de mes petits jeux...

Voici quelques screens :

http://img405.imageshack.us/img405/6931/screen1gg7.jpg
http://img327.imageshack.us/img327/8658/screen2cj8.jpg
http://img405.imageshack.us/img405/6898/screen3ju0.jpg

En espérant que vous pourrez m'aider, merci d'avance
Harry_Covert
 
Messages: 26
Inscription: 24 Juin 2006 19:53

Messagepar Achille1er » 31 Juil 2006 09:01

Le nombre de couleurs est probablement sur 256...

...le driver de la carte graphique a peut-être "sauté", à réinstaller si nécessaire.

Remettre aussi l'option clear type dans proprietés d'affichage, apparence, effets après correction du reste.
Avatar de l’utilisateur
Achille1er
Super Libellulien
Super Libellulien
 
Messages: 2533
Inscription: 30 Mai 2005 07:46
Localisation: Zotrland

Messagepar Harry_Covert » 31 Juil 2006 09:42

Après vérification de mes pilotes pour carte graphique, je me suis rendu compte qu'elle s'était désinstallée.

Petite enquête : Ma soeur est responsable.

Sujet à fermer, merci, et désolé ^^'
Harry_Covert
 
Messages: 26
Inscription: 24 Juin 2006 19:53


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités