petite question d'excel [RESOLU]

Posez ici toutes les questions concernant un ou plusieurs logiciels, payants ou gratuits. Pour les demandes spécifiques aux systèmes d'exploitation, passez plutôt par les sections dédiées.

Modérateur: Modérateurs

petite question d'excel [RESOLU]

Messagepar bororo » 10 Fév 2011 22:05

Bonjour
j'ai un petit probleme a resoudre:
j'ai 2 feuilles excel
sur l'une,il y a un tableau comportant 3 colonnes(matricule,nom,activité) et 75.000 lignes
sur l'autre il y a 2 colonnes (matricule,activité)et 1000 lignes
sachant que les 1000 lignes de la 2eme feuille sont aussi contenues dans les 75.000 de la 1ere feuille,je voudrais faire une troisième feuille des 1000 lignes de la 2eme mais en intégrant le nom correspondant dans celle ci..

merci de votre cooperation.
Avatar de l’utilisateur
bororo
Modérateur
Modérateur
 
Messages: 2121
Inscription: 13 Déc 2003 20:33
Localisation: Bordeaux

Re: petite question d'excel

Messagepar Prisma » 11 Fév 2011 11:14

La fonction recherchev devrait t'aider (vlookup en anglais)
Prisma
 
Messages: 2
Inscription: 16 Avr 2009 09:02

Re: petite question d'excel

Messagepar JpBbricole » 12 Fév 2011 08:27

Bonjour bororo

Pour autant que:
Les données débutent à la 2ème ligne
Feuille Liste 75000 les colonnes soient Matricule Nom Activité ces données sont triées par ordre croissant sur Matricule.
Feuille Liste 1000 les colonnes soient Matricule Activité
Dans la 3ème feuille, la formule est:

=RECHERCHEV('Liste 1000'!A2;'Liste 75000'!A2:C75001;2;FAUX)
A copier autant de fois qu'il y a de lignes dans Liste 1000

En éspérant que ...
L'expérience est la seule chose qu'il ne faut acheter que d'occasion!

A bientôt.
Avatar de l’utilisateur
JpBbricole
Libellulien Junior
Libellulien Junior
 
Messages: 235
Inscription: 06 Aoû 2007 16:04
Localisation: Corsier-sur-Vevey

Re: petite question d'excel

Messagepar bororo » 12 Fév 2011 11:51

merci de la réponse.
je teste et je t'informe s'il y a un souci ou pas.
a plus!
Avatar de l’utilisateur
bororo
Modérateur
Modérateur
 
Messages: 2121
Inscription: 13 Déc 2003 20:33
Localisation: Bordeaux

Re: petite question d'excel

Messagepar bororo » 13 Fév 2011 19:23

salut et merci.c'était la bonne formule....
Avatar de l’utilisateur
bororo
Modérateur
Modérateur
 
Messages: 2121
Inscription: 13 Déc 2003 20:33
Localisation: Bordeaux


Retourner vers Software - Logiciels

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités