Pilote "périphérique stockage de masse"- RESOLU

Il y a des jours où rien ne marche comme l'on aimerait ! Une carte graphique qui broie du noir, une carte son aphone, une alimentation ou de la ram défectueuse, une surchauffe de processeur, un conseil d'achat de matos, etc...

Modérateur: Modérateurs

Pilote "périphérique stockage de masse"- RESOLU

Message non lupar groffliers » 11 Mai 2009 11:59

Bonjour, avec l'outil "maconfig.com" j'ai relevé un périphérique qui n'était pas installé , 3 pilotes me sont proposés j'ai déjà essayé d'en installer ( highpoint ) mais sans succès -
Le périphérique posant problème est affiché dans la rubrique " contrôleur scsi raid " faut-il installer autre chose avant le périphérique de stockage de masse -
Il s'agit d'activer 2 prises usb montées sur une équerre et reliées à la carte mère sur socle "pins" -
Merci .
Dernière édition par groffliers le 28 Mai 2009 21:31, édité 1 fois.

groffliers
Libellulien Junior
Libellulien Junior
 
Messages: 143
Inscription: 28 Sep 2003 11:59

Re: Pilote "périphérique stockage de masse"

Message non lupar thorgal » 11 Mai 2009 12:32

Bonjour,

Pas besoin de mettre à jour pour des ports usb même sur équerre, du moment que l'option est activée dans le bios, les ports usb sont automatiquement reconnus par Windows.

Cordialement...
Avatar de l’utilisateur
thorgal
Libellulien Junior
Libellulien Junior
 
Messages: 469
Inscription: 01 Nov 2008 22:09

Re: Pilote "périphérique stockage de masse"

Message non lupar groffliers » 11 Mai 2009 13:17

Ok mais où activer dans le bios , ma carte mère une epox 8kta3+ , les ports usb intégrés à la carte mère eux fonctionnent bien mais ces 2 ports ajoutés m'ont toujours causé du souci , sur mon ancienne config ( avec un win 2000 pro oem ) j'avais dû effectuer certaines manips , malheureusement j'ai égaré les notes !!- merci .

groffliers
Libellulien Junior
Libellulien Junior
 
Messages: 143
Inscription: 28 Sep 2003 11:59

Re: Pilote "périphérique stockage de masse"

Message non lupar benouville » 11 Mai 2009 15:34

Bonjours!
dit groffliers, es ce que c'est cette ancienne manipulation sous Windows 2000 que tu cherchais?

Bon j'ai pas de USB sur carte PCI, mais j'ai un 2 ports USB additionnels. Pour pouvoir les activer j'ai du reprendre mon CD zindows et installé un "périferique interface utilisateur USB" dans le gestionnaires de periferiques. Regardes si c'est pas un truc comme ça.


c'est d'ici de cet ancien sujet, avec les symptome identique, mais sous windows2000 "date de 2002" donc voir si tu peut effectuer les mêmes modif. (que j'ai trouver l'info)
http://forum.hardware.fr/hfr/Hardware/u ... 3381_1.htm

et ici identiquement il s'agisait d'une carte usb equerre aditionelle. avec carte Epox.

benouville
 
Messages: 23
Inscription: 31 Mar 2009 14:43

Re: Pilote "périphérique stockage de masse"

Message non lupar groffliers » 11 Mai 2009 17:10

Rien compris aux explications des posts successifs -
Mes ports usb sont bien additionnels comment les faire reconnaitre par windows et comment installer les pilotes -
A chaque démarrage de windows j'ai un message me disant qu'un périph n'est pas installé et quand je vais ds le gestionnaire de périph j'ai un point d'exclamation jaune devant " périphérique de stockage de masse "
merci .

groffliers
Libellulien Junior
Libellulien Junior
 
Messages: 143
Inscription: 28 Sep 2003 11:59

Re: Pilote "périphérique stockage de masse"

Message non lupar groffliers » 11 Mai 2009 17:28

J'ai le vague souvenir que pour régler le problème sur une ancienne config sous win 2000 , j'avais dû installer un pilote ou autre chose sur une rubrique différente de la ligne qui est affichée comme posant problème ds le gestionnaire de périph , cela m'était apparu comme bizarre à l'époque mais n'y connaissant pas grand chose j'avais fait confiance à l'internaute qui m'avait guidé et çà fonctionnait impec , je ne sais plus sur quel forum sinon j'aurais essayé de retrouver mes posts !! -

groffliers
Libellulien Junior
Libellulien Junior
 
Messages: 143
Inscription: 28 Sep 2003 11:59

Re: Pilote "périphérique stockage de masse"

Message non lupar thorgal » 12 Mai 2009 09:11

Re,

Comme je n'ai pas très bien compris ce que tu voulais exactement, et que je ne suis pas sur ton pc, je te donne un lien sur les ports usb et d'éventeulles solutions pour corriger les problèmes => http://www.hotline-pc.org/usb.htm#0301.

Bonne chance...
Avatar de l’utilisateur
thorgal
Libellulien Junior
Libellulien Junior
 
Messages: 469
Inscription: 01 Nov 2008 22:09

Re: Pilote "périphérique stockage de masse"

Message non lupar groffliers » 14 Mai 2009 11:12

image de mon gestionnaire de périphérique : http://www.casimages.com/img.php?i=0905 ... 714331.jpg

On pourra peut-être mieux me dire quel pilote chercher et où l'installer ?
Rappel : carte mère Epox 8kta3+
OS : xin xp
Merci.

groffliers
Libellulien Junior
Libellulien Junior
 
Messages: 143
Inscription: 28 Sep 2003 11:59

Re: Pilote "périphérique stockage de masse"

Message non lupar s-cube » 27 Mai 2009 21:01

Il faut regarder aussi dans le BIOS pour voir si une "configuration est nécessaire" pour cette borne USB.

"maconfig.com" propose souvent une foule de drivers qui n'ont peu ou prou rien à faire avec la version nécessaire pour faire fonctionner le périph!

Mais il y a une règle importante c'est les drivers des chipset en premier (INTEL ou VIA:) c'est eux qui ont fait non seulement le CPU mais le chipset qui règle tous les problèmes I-O IDE USB etc.

Donc à mon avis il te faut scrupuleusement charger ces drivers de chipset et ensuite il n'est pas rare que la situation se décante.
Ni les manuels, le forum, GOOGLE ne t'ont donné de réponse? et ces messages y sont arrivés: note stp Résolu devant le titre de ton 1er message ... (bye)*2
Avatar de l’utilisateur
s-cube
Super Libellulien
Super Libellulien
 
Messages: 2184
Inscription: 01 Juin 2004 15:27
Localisation: ...ly (Vaud - CHuiche)

Re: Pilote "périphérique stockage de masse"

Message non lupar groffliers » 28 Mai 2009 21:31

Ok effectivement j'ai dû activer le port usb 2 pour que çà fonctionne -Merci

groffliers
Libellulien Junior
Libellulien Junior
 
Messages: 143
Inscription: 28 Sep 2003 11:59


Retourner vers Hardware - Matériel

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités