pilote twain absent (résolu)

Il y a des jours où rien ne marche comme l'on aimerait ! Une carte graphique qui broie du noir, une carte son aphone, une alimentation ou de la ram défectueuse, une surchauffe de processeur, un conseil d'achat de matos, etc...

Modérateur: Modérateurs

pilote twain absent (résolu)

Messagepar gp83 » 19 Nov 2011 18:29

bonsoir à tous,

voilas j'utilise un scanner Canon Lide 35 qui jusqu’à présent à trés bien fonctionner. hors depuis quelques jours je ne peu plus scanner quoique ce soit je reçoit toujours le même message d'erreur "pilote twain absent ou vérifier que votre périphérique soit bien brancher ou alimenter" !!!! là j'avoue que je ne comprend bien pourquoi tout à coup ça ne fonctionne plus et surtout après deux ou trois désinstallation et réinstallation ces toujours le même problème, bref je ne sait plus trop quoi faire, pourriez vous m'aider s'il vous plais merci et bonne soirée
Dernière édition par gp83 le 03 Mar 2012 17:56, édité 1 fois.
Avatar de l’utilisateur
gp83
Libellulien
Libellulien
 
Messages: 95
Inscription: 08 Oct 2010 07:28

Re: pilote twain absent

Messagepar Hapax » 19 Nov 2011 22:18

salut
si çà manque,tente un téléchargement...
désinstaller/réinstaller à répétition le même programme ,si çà n'est pas fait dans les règles,çà peut faire plus de mal que de bien...
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45


Retourner vers Hardware - Matériel

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités