[résolu]Plantage carte graphique nvidia GeForce 8400M GS

Il y a des jours où rien ne marche comme l'on aimerait ! Une carte graphique qui broie du noir, une carte son aphone, une alimentation ou de la ram défectueuse, une surchauffe de processeur, un conseil d'achat de matos, etc...

Modérateur: Modérateurs

[résolu]Plantage carte graphique nvidia GeForce 8400M GS

Messagepar vatapa » 14 Déc 2010 10:25

Bonjour,
J'ai un problème avec ma carte graphique Nvidia GeForce 8400M GS. Surtout avec les videos mais dernièrement quasiment dès que je fais quelques manipulations: l'écran se remplit de lignes verticales+ petits carrés et l'ordi plante. Je dois parfois le rallumer plusieurs fois (en mode normal ou restauration) pour que tout à coup il s'allume comme il faut. Et puis, la batterie a toujours beaucoup chauffé... ça me rend dinnnnnnguuuuuue!
J'ai déboursé un saladier pour cet ordi et avant de le renvoyer à Dell, aimerais savoir s'il y a une autre solution (il n'est plus sous garantie)(et je suis étudiante- et il me faut cet ordi!).

Mon ordi:
Dell Inspiron M1330
Windows Vista Edit.Fam.Premium
Service Pack 1
Intel(R) Core (TM) Duo CPU T7500 @2.20GHz
Mémoire vive: 3.00 Go
Système d'exploitation 32 bits

Merci d'avance et infiniment de ta réponse.
Vatapa
Dernière édition par vatapa le 18 Déc 2010 10:03, édité 1 fois.
vatapa
Libellulien Junior
Libellulien Junior
 
Messages: 173
Inscription: 11 Déc 2010 13:37

Re: Plantage carte graphique nvidia GeForce 8400M GS

Messagepar J-Alpha » 14 Déc 2010 11:02

Bonjour,

Si le problème n'est pas au démarrage, il se peut que ce soit une surchauffe, donc dans un premier temps un bon nettoyage ne peut que lui faire du bien, les portables sont de vrai aspirateurs.(attention a ne pas forcer la rotation du ventilo...)

Ensuite si pas d'amélioration,une mise a jour du pilote de la carte graphique pour voir.

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: Plantage carte graphique nvidia GeForce 8400M GS

Messagepar vatapa » 14 Déc 2010 12:08

Merci beaucoup, vais déjà essayer ça...
vatapa
Libellulien Junior
Libellulien Junior
 
Messages: 173
Inscription: 11 Déc 2010 13:37

Re: Plantage carte graphique nvidia GeForce 8400M GS

Messagepar vatapa » 14 Déc 2010 16:59

Rebonjour,
Ventilo nettoyé et pilote mis à jour, mais mon ordi plante toujours quoique moins souvent et moins de surchauffe...
Quelqu'un a-t-il une idée?
vatapa
Libellulien Junior
Libellulien Junior
 
Messages: 173
Inscription: 11 Déc 2010 13:37

Re: Plantage carte graphique nvidia GeForce 8400M GS

Messagepar Hapax » 14 Déc 2010 17:10

salut vatapa
as-tu bien pris la précaution de télécharger CE driver ,ou bien t'es-tu fiée à ce que Windows t'a dit ("t'as tout bon,c'est nickel")?
http://www.nvidia.fr/object/notebook-win7-winvista-260.99-whql-driver-fr.html
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: Plantage carte graphique nvidia GeForce 8400M GS

Messagepar vatapa » 14 Déc 2010 17:40

Coucou,
Justement, sur ce site, entre-temps, j'ai fait la mise à jour logicielle Dell
ensuite je suis allée sur le site touslesdrivers.com et j'ai téléchargé le

nVidia Corporation G86 [GeForce 8400M GS]
Drivers installés:
Constructeur: nVidia Corporation | Fichier INF: oem95.inf | Classe: display | Version: 8.17.12.6099 | Date: 16/10/2010

Est-ce de cela que tu parles?

ç'a l'air d'aller beaucoup mieux, je n'entends plus la ventilation bruyante, mon ordi est allumé depuis un bon moment et ne chauffe quasiment plus... tu crois que c'est bon? Si seulement!
Merci de ton aide!
vatapa
Libellulien Junior
Libellulien Junior
 
Messages: 173
Inscription: 11 Déc 2010 13:37

Re: Plantage carte graphique nvidia GeForce 8400M GS

Messagepar Hapax » 14 Déc 2010 18:22

J-Alpha est de bon conseil... :wink:
Les portables ont toujours tendance à chauffer( l'espace est réduit et les éléments proches les uns des autres),c'est pour çà qu'il est conseillé de les surélever un peu pour faire circuler la chaleur...
A part çà,je te conseillerai de passer au pack 2...http://windows.microsoft.com/fr-FR/windows-vista/Learn-how-to-install-Windows-Vista-Service-Pack-2-SP2
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: Plantage carte graphique nvidia GeForce 8400M GS

Messagepar vatapa » 14 Déc 2010 18:30

Mince alors! j'ai parlé trop vite! En ouvrant le lien pour le service pack 2 mon ordi a de nouveau planté! j'en ai carrément marre, ça doit faire la 30ème fois aujourd'hui. Suis en train de rallumer, vais voir comment...
Merci!
Ah, ça marche... la différence d'avec avant: au démarrage apparaisssent les lignes, puis elles disparaissent et l'ordi s'allume correctement... mais avec cet affreux bruit de nouveau de ventilateur.
A tout de suite pour d'autres news
vatapa
Libellulien Junior
Libellulien Junior
 
Messages: 173
Inscription: 11 Déc 2010 13:37

Re: Plantage carte graphique nvidia GeForce 8400M GS

Messagepar J-Alpha » 14 Déc 2010 22:47

Pour soulager la carte graphique, il doit exister une extension du 'Control panel NVIDIA' si je me rappelle bien
qui permet de faire un réglage optimum des GHz mémoire et Gpu , en téléchargement sur le site NVIDIA le non 'system Tools' ou quelque chose de ce type, je suis plus axer ATI c'est le problème, mais quelqu'un doit bien connaitre. :wink:

Un réglage du type Catalyst control ne peut que lui faire du bien, j'ai peur que la CG est en fin de vie, je souhaite me trompé :?

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: Plantage carte graphique nvidia GeForce 8400M GS

Messagepar carlzero » 14 Déc 2010 23:58

salutation

signe que la carte cg a des Probleme artefact due sans doute a une chauffe excessive. :plaf: mais voila le probleme a malheureusement d'autres signification j 'ai peur que la ventilateur ne fasse plus office de regulateur de chauffe..alors avant de changer de carte cg il faut bien verifier celui ci :learn:

j 'aurai aime connaitre la temperature de ce pc au repos Télécharges et instales HWmonitor :arrow: http://www.cpuid.com/softwares/hwmonitor.html
choisi bien ton os 32 bits ou 64 bits

lance le logiciel
une fenettre s'ouvre avec les différentes sondes de températures
laisser le logiciel tourner pendant 5 à 10 min, pendant ce temps la, tu peux lancer un jeu juste pour la faire chauffer . Apres 5 /10 min tu regarde le logiciel
fait une capture d'ecran et post la ici meme

Capture d'ecran :

Appuyer sur le bouton impr ecran syst

Ouvrir paint : faire CTRL+V

Enregistrer au format PNG (meilleur qualitée que le jpeg)

Uploadé l'image sur http://www.imageshack.us

bien ce logiciel pour connaitre temperature d'un pc :arrow: remarque il en existe d autre :crazy:

BIEN MON PC HEIN !!

Image
















.



fait une capture d'ecran et post la ici meme .
un probleme sans solution est un probleme mal pose :-)
Avatar de l’utilisateur
carlzero
Maître Libellulien
Maître Libellulien
 
Messages: 596
Inscription: 01 Nov 2003 14:39
Localisation: normandie

Re: Plantage carte graphique nvidia GeForce 8400M GS

Messagepar vatapa » 15 Déc 2010 06:15

Hello! Merci beaucoup à toute l'équipe! je vais être "loin" une partie de la journée mais vais déjà voir ce que je peux faire et vous donnerai des news ce soir.
ç'a en tout cas l'air d'aller beaucoup mieux depuis que j'ai chargé le driver. Avant, même au repos, je devais parfois m'y prendre à plusieurs fois pour l'allumer et il chauffait (mais vraiment grave!) tout de suite. Là il s'est allumé sans problème et hier soir après avoir été environ 2h allumé il était à peine tiède. Il ne plante plus comme avant, non plus... pas, tout à coup, tout l'écran plein de lignes et/ou carrés... mais il a quand même planté quelques fois hier (après les changements effectués) (avec à peine quelques petites taches par-ci par-là) ... quand il y avait trop de trucs ouverts...? Et le ventil s'est remis à faire du bruit (mais seulement avant de planter, ce qui est une grande nouveauté).
Je vais essayer des vidéos (je n'ai pas de jeux... je sais suis une alien :mrgreen: ) Quel est votre préféré, que je m'y mette enfin? :crazy:
J'ai un autre problème- à cause de ça je ne peux pas charger les mises à jour windows conseillées. Et il y en a 85! ça fait peur, je sais, mais en voici la raison:
En fait, cet ordi je l'ai acheté en janvier 2007 et il a commencé à planter en décembre. En février/mars 2008 je me suis acheté un petit Acer pour l'uni (un petit bijou qui ne m'a jamais posé problème!) et le Dell, je l'ai laissé en plan car il me donnait trop les "boules"... j'étais furieuse et ne voulais surtout pas encore perdre des sous avec Dell! Depuis je ne l'ai rallumé que rarement, quand il le fallait vraiment.
Seulement maintenant j'aimerais pouvoir le réutiliser car le petit écran Acer me casse les yeux à la longue... et puis, ya pas de raison, nom de bleu!
Sans compter que le Dell m'a sauvé la vie ces jours, car le Acer a été infecté. Je lui dois donc bien de la lui rendre :lol:
En tout cas, ça progresse, je suis déjà un peu rassurée...
A + pour des news et merci infiniment, très très beaucoup de vos conseils!...

P.S quelqu'un aurait-il des précisions concernant l'idée de J-Alpha?
Et comment charger les mises à jour Windows? dès qu'il y a des trucs "trop lourds" ça bloque (sans planter avec le "kaleidoscope" pour l'instant-c'est déjà ça). Hier soir, Hapax m'a conseillé d'aller voir sur le site de Microsoft comment passer au SP2... impossible de charger la page. J'ai dû l'interrompre avec le gestionnaire des taches 3 fois. Par contre avec le Acer, aucun problème pour charger la page!
Et dès que je pourrai je prendrai la mesure de la température... mais elle m'a l'air convenable maintenant... pourvu que ça dure!
Bonne journée! Vatapa
vatapa
Libellulien Junior
Libellulien Junior
 
Messages: 173
Inscription: 11 Déc 2010 13:37

Re: Plantage carte graphique nvidia GeForce 8400M GS

Messagepar vatapa » 15 Déc 2010 07:16

:insom: aïe aïe aïe

rebonjour à tous...
Suis vraiment en souci. L'ordi a l'air d'aller mieux au niveau surchauffe et plantage dus à la carte graphique, mais maintenant je ne peux même plus ouvrir le dossier Windows Update dans le Panneau de configuration (il s'ouvre mais tourne dans le vide et la fenêtre se bloque)... même chose si je passe par le menu d'Explorer... suis vraiment embétée :plaf:
Il faut absolument que je fasse ces mises à jour windows (85!) et je n'arrive même pas à pouvoir configurer les mises à jour automatiques! Y a-t-il un autre moyen?
Merci de votre aide!
Bonne journée
Vatapa

P.S l'ordi n'est pas chaud, je l'ai surélevé, mais comme je l'ai dit dans le post précédent, ya un problème avec tout ce qui est trop "lourd"... est-ce toujours la carte graphique? ou un problème de mémoire?
vatapa
Libellulien Junior
Libellulien Junior
 
Messages: 173
Inscription: 11 Déc 2010 13:37

Re: Plantage carte graphique nvidia GeForce 8400M GS

Messagepar FASTER » 15 Déc 2010 09:58

vatapa a écrit:et le Dell, je l'ai laissé en plan car il me donnait trop les "boules"... j'étais furieuse et ne voulais surtout pas encore perdre des sous avec Dell!


Alors là, je n'aurai jamais pensé ça de lui! :shock: :xpdr:
Moi qui pensait que c'était quelqu'un de bien. :roll: :rofl:
:P


Dell :enaccord9 :wink:
Avatar de l’utilisateur
FASTER
Libellulien Junior
Libellulien Junior
 
Messages: 356
Inscription: 06 Avr 2010 13:01

Re: Plantage carte graphique nvidia GeForce 8400M GS

Messagepar vatapa » 15 Déc 2010 10:07

Ouais, c'était aussi ce que je pensais... lol
Merci, sympa ton mess... j'en ai un peu ras le bol, franchement (ai ouvert un nouveau post si jamais: " cg défaillante ou mémoire?"...
A bientôt, bonne journée!
Vatapabien
vatapa
Libellulien Junior
Libellulien Junior
 
Messages: 173
Inscription: 11 Déc 2010 13:37

Re: Plantage carte graphique nvidia GeForce 8400M GS

Messagepar Hapax » 15 Déc 2010 10:10

vatapa a écrit:Ouais, c'était aussi ce que je pensais... lol

en fait,FASTER faisait allusion à notre vénéré modérateur Dell... :wink:
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: Plantage carte graphique nvidia GeForce 8400M GS

Messagepar vatapa » 15 Déc 2010 10:15

J'ai pensé, qu'il y avait une allusion (j'ai vu son nom par là) mais n'étais pas sûre...
vatapa
Libellulien Junior
Libellulien Junior
 
Messages: 173
Inscription: 11 Déc 2010 13:37

Re: Plantage carte graphique nvidia GeForce 8400M GS

Messagepar FASTER » 15 Déc 2010 10:20

Oui, je sais c'était facile, mais ça m'a bien fait rire. :lol:

Difficile de ne pas faire de rapprochement avec notre modérateur. (que je salue au passage) :)

Courage pour tes soucis, car perso, ça dépasse mes compétences. :(

Salut aussi à Hapax :wink:
Avatar de l’utilisateur
FASTER
Libellulien Junior
Libellulien Junior
 
Messages: 356
Inscription: 06 Avr 2010 13:01

Re: Plantage carte graphique nvidia GeForce 8400M GS

Messagepar vatapa » 15 Déc 2010 14:02

Voilà voilà...
cf. IMPORTANT mon autre post "CG défaillante ou mémoire?"
Après toutes ces manips... voici dans post suivant la température au plus chaud depuis que j'ai installé le driver de la carte graphique Nvidia (ç'a semble avoir pas mal réglé le problème, puisque l'ordi a été à peine tiède ces dernières heures, avant toutes ces mises à jour+ a un encore un peu planté au début, mais à présent le système semble corriger le problème dès que (2 ou 3x) l'écran a présenté quelques lignes) J'ai aussi un peu surélevé mon ordi...
vatapa
Libellulien Junior
Libellulien Junior
 
Messages: 173
Inscription: 11 Déc 2010 13:37

Re: Plantage carte graphique nvidia GeForce 8400M GS

Messagepar vatapa » 15 Déc 2010 14:25

Mince, je n'arrive pas à insérer l'image paint de la température de mon ordi dans un post... comment je fais? Merci.
Je mettrai aussi, après, une deuxième image de la température actuelle
vatapa
Libellulien Junior
Libellulien Junior
 
Messages: 173
Inscription: 11 Déc 2010 13:37

Re: Plantage carte graphique nvidia GeForce 8400M GS

Messagepar vatapa » 15 Déc 2010 14:43

Bon j'ai trouvé...
voici les liens des deux rapports de température:

http://cjoint.com/?0mpoKV4B6Gk
http://cjoint.com/?0mpoMcoKqb

Merci infiniment à toute l'équipe! Suis vraiment très heureuse de votre aide à tous et que tout finisse par se régler!
Dois vraiment quitter cette fois-ci...
A + et bonne continuation d'ici-là
Vatapa
vatapa
Libellulien Junior
Libellulien Junior
 
Messages: 173
Inscription: 11 Déc 2010 13:37

Suivante

Retourner vers Hardware - Matériel

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité