Plantage Vista en enclenchant une imprimante

La section attend toutes les questions, impressions, avis ou astuces ou informations sur Windows Vista, Windows 7, Windows 8. Les problèmes aussi...

Modérateur: Modérateurs

Plantage Vista en enclenchant une imprimante

Messagepar Gladus » 16 Jan 2008 08:09

Bonjour,

Déjà vu ça ?
J'ai une imprimante Epson 245, parfaitement installée, elle fonctionnait bien jusqu'à il y a peu.
Depuis hier, si je l'enclenche, Vista détecte un nouveau produit sur un port USB, prépare l'installation des drivers et part en écran bleu.
J'ai essayé de démarrer sans enclencher l'imprimante, de la désinstaller puis de lancer l'installateur Epson, compatible Vista trouvé sur leur site (celui là même que j'avais déjà utilisé pour installer l'imprimante à l'origine) et repaf, écran bleu au début de l'installation bien que l'imprimante soit offline.
Atteindre le savoir, c'est reconnaître le gouffre de son ignorance.
Avatar de l’utilisateur
Gladus
Maître Libellulien
Maître Libellulien
 
Messages: 689
Inscription: 16 Mar 2004 10:31
Localisation: Région Yverdon

Re: Plantage Vista en enclenchant une imprimante

Messagepar gedeon1999 » 19 Jan 2008 11:18

Bonjour

As-tu essayé un autre port USB ?
Y a-t-il un numéro d'erreur ?

Sinon:
- désinstaller l'imprimante
- réinstaller l'imprimante avec le CD ou les drivers (http://www.touslesdrivers.com ou http://www.epson.ch)
- ne pas allumer l'imprimante durant l'installation des drivers
- redémarrer la machine et allumer l'imprimante
Avatar de l’utilisateur
gedeon1999
Modérateur
Modérateur
 
Messages: 2629
Inscription: 28 Nov 2007 23:06


Retourner vers Windows Vista, 7 et 8

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités