Plantages à répétition

Il y a des jours où rien ne marche comme l'on aimerait ! Une carte graphique qui broie du noir, une carte son aphone, une alimentation ou de la ram défectueuse, une surchauffe de processeur, un conseil d'achat de matos, etc...

Modérateur: Modérateurs

Plantages à répétition

Messagepar Cassif » 07 Oct 2009 17:12

Hello tout le monde,

J'ai récemment fait l'acquisition d'un Dell :
XPS 630 : Processor Intel Core 2 Quad Processor Q9400 (2.66GHz, 1333MHz, 6MB)
8192Mo (4x2048) 800MHz DDR2 Bicanale
2TB (2x1TB) Serial ATA Raid 0 "Stripe" (7200RPM) Dual HDD
Graphics : 1GB nVidia GeForce GTS 240 graphics card
Windows Vista SP1 Home Premium (64 BIT)
Pour l'essentiel..

Maintenant le problème :

J'ai des "Freezes" complets du PC.
Il plante carrément où il est et plus rien no fonctionne (ni clavier, ni souris), le seul moyen de l'éteindre est de laisser appuyer sur Power.

Pour tout ce qui est rajouté, j'ai bien évidemment pris des drivers 64bits (clavier/souris Logitech MX3200, Brother DCP 130C).

Comment trouver ce qui me perturbe ?
Dans le journal d'évènements j'ai des entrées erreur, mais rien que je comprenne vraiment :oops:

Et pas besoin de faire tourner de programmes, il tourne comme ça.
Autre indice ? j'ai du désactiver toutes les mises en veille, car il plantait encore plus facilement en veille.

Merci d'avance si quelqu'un a une idée ou une piste pour me sortir de la dèche !!!

A +
Image
Avatar de l’utilisateur
Cassif
Libellulien
Libellulien
 
Messages: 65
Inscription: 12 Jan 2009 09:36

Re: Plantages à répétition

Messagepar 1664 » 07 Oct 2009 17:40

Bonjour.

Peut être une barrette de ram qui flanche. T'as testé?
Avatar de l’utilisateur
1664
 
Messages: 44
Inscription: 02 Juil 2008 17:03
Localisation: Monastir

Re: Plantages à répétition

Messagepar Cassif » 07 Oct 2009 18:13

Hello,

oui, il y a un test intégré, il me dit que c'est OK... mais je vais essayer un autre test.

merci :supers:

A+
Image
Avatar de l’utilisateur
Cassif
Libellulien
Libellulien
 
Messages: 65
Inscription: 12 Jan 2009 09:36

Re: Plantages à répétition

Messagepar carlzero » 07 Oct 2009 23:23

salutation a tous

je dirai a 99% que cela vient de la carte cg celle -ci est une 9800GT overclocké = GeForce GTS 240 donc pousse a fond et pas stable .. prendre vraiment le drivers prevu

depuis peu pour cette salete ..eh oui surcadence elle chauffe ventilo a fond et sa freeze :plaf: tiens te donne le drivers prevu mais si sa continue moi je ferai un test

avec une autre carte.. tiens nous au courrant

drivers .. http://www.hdfever.fr/2009/08/25/nvidia ... eforceion/
un probleme sans solution est un probleme mal pose :-)
Avatar de l’utilisateur
carlzero
Maître Libellulien
Maître Libellulien
 
Messages: 596
Inscription: 01 Nov 2003 14:39
Localisation: normandie

Re: Plantages à répétition

Messagepar Cassif » 08 Oct 2009 17:18

carlzero a écrit: tiens nous au courrant /


Hello carlzero,

Je viens de changer de driver et planter le tien en version 64 bits, vais laisser tourner et vous redire comment...

merci pour le coup de pouce :supers:

A+
Image
Avatar de l’utilisateur
Cassif
Libellulien
Libellulien
 
Messages: 65
Inscription: 12 Jan 2009 09:36

Re: Plantages à répétition + indice stabilité 3.44

Messagepar Cassif » 08 Oct 2009 17:28

j'hésite....

entre ouiiiiiiiiiiiiin et help!!! :evil:

Voilà, après moins de 5 minutes et le nouveau driver vidéo.... "FREEZE"

C'est désespérant....

Je viens de trouver un indice de stabilité de 3.44 pour mon PC... je suppute que c'est extrêmement bas ??

A +
Image
Avatar de l’utilisateur
Cassif
Libellulien
Libellulien
 
Messages: 65
Inscription: 12 Jan 2009 09:36

Re: Plantages à répétition

Messagepar Cassif » 18 Nov 2009 08:27

Re-Hello,

J'ai un peu continué mes investigations....

J'ai re-re-repris contact avec le service après-vente de Dell, qui m'a conseillé une ré-installation de mon système à partir du DVD et non de la partition de récupération.

J'ai donc ré-installé mon système complet. Office, avast et les MAJ.

Et là, patatra.... toujours mes "freezes" intempestifs...

Re-contact avec Dell qui m'ont fait faire des tests et diagnostiques sur le PC pendant plus de 36 d'affilée (mémoire, CPU, Disque...) tout s'est bien déroulé.

Je relance le pC et en moins de 3 minutes, il planté, re-démarrage, 5 minutes plantage...

En lisant plusieurs posts, j'ai installé Speecy et 3dmark.

Pour Speecy tout apparaît bon...
Pour 3dmark, tout semble parfait et apparemment ça doit pas venir de la cg vu que le test s'est bien déroulé et que le pc n'a pas planté...
J'ai juste une question, sur le test CPU l'affichage était à peine à 1 fr/s c'est normal ??

Voilà, je tourne en rond avec mon problème et je sais plus ou aller...

Win7 ? autre chose ? vaudou ? exorcisme ?

Merci de m'avoir lu.
Si vous avez une idée, même farfelue, je suis preneur...
A +
Image
Avatar de l’utilisateur
Cassif
Libellulien
Libellulien
 
Messages: 65
Inscription: 12 Jan 2009 09:36

Re: Plantages à répétition

Messagepar Iznogoud » 22 Nov 2009 21:56

Salut
Le renvoyer à Dell car encore la garantie ?
Image(Alias Alexrub)
Avatar de l’utilisateur
Iznogoud
Maître Libellulien
Maître Libellulien
 
Messages: 678
Inscription: 28 Fév 2008 10:48
Localisation: near paris

Re: Plantages à répétition

Messagepar Cassif » 23 Nov 2009 06:06

Ils ne sont pas très chaud avec les pannes intermittentes....

En désespoir de cause j'ai installé windows 7 vendredi...

Il a pas planté depuis, donc à suivre.... :shock:
Image
Avatar de l’utilisateur
Cassif
Libellulien
Libellulien
 
Messages: 65
Inscription: 12 Jan 2009 09:36

Re: Plantages à répétition

Messagepar glouric » 30 Nov 2009 05:25

sinon tu peux aussi essayer de tester ton disque dur, un dd avec des secteurs defectueux peux bloquer la machine (j'en ai fait l'experience recement)
glouric
 
Messages: 19
Inscription: 04 Juin 2008 12:12

Re: Plantages à répétition

Messagepar Cassif » 30 Nov 2009 12:41

ben en fait lors d'un test fait avec le pc, les 2 disques ont été super-contrôlés...

depuis que j'ai mis Win 7, il n'a pas replanté.

Finalement je pencherai pour un driver foireux...
Le seul point d'ombre que j'ai, c'est que je dois pas être le seul à avoir acheter un pareil pc chez Dell... Donc pourquoi ai-je l'air si seul et problématique quand je les appellai pour mon problème ??

M'enfin tant que ça marche... j'ai 4 ans de garantie pour m'en plaindre :ptdr:
Image
Avatar de l’utilisateur
Cassif
Libellulien
Libellulien
 
Messages: 65
Inscription: 12 Jan 2009 09:36

Re: Plantages à répétition

Messagepar s-cube » 20 Déc 2009 06:50

Le choix du 64 bits ne semble pas judicieux, car la plupart de logiciels ne sont pas écrit pour le 64 bits et les tests organisés par 01.net montrent qu'une 64 n'est pas plus rapide qu'une 32 bits dans beaucoup de cas! :arrow: http://www.01net.com/editorial/404210/un-systeme-dexploitation-64-bits-pour-quoi-faire/
Mais le problème des pilotes n'est pas résolu pour tous les périph.!
CITATION: Comment trouver les drivers 64 bits nécessaires à cette configuration:
Si vos périphériques sont des sous-marques exotiques, il est possible qu’ils ne fonctionnent pas avec Vista 64 bits. Vérifiez en allant sur Touslesdrivers.com ou, si vous ne trouvez pas, sur le site du fabricant. Vous pouvez aussi vous rendre sur le site de Microsoft Windows Vista Hardware. Sélectionnez le type de matériel et choisissez 64-bit Windows Vista dans System Type.
Ni les manuels, le forum, GOOGLE ne t'ont donné de réponse? et ces messages y sont arrivés: note stp Résolu devant le titre de ton 1er message ... (bye)*2
Avatar de l’utilisateur
s-cube
Super Libellulien
Super Libellulien
 
Messages: 2184
Inscription: 01 Juin 2004 14:27
Localisation: ...ly (Vaud - CHuiche)


Retourner vers Hardware - Matériel

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités