[Résolu]Plus de connection internet avec NOD32

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

Messagepar teddyfree » 03 Mai 2006 14:03

Salut à tous,
Merci Sophie pour ton consei, je l'avais déjà essayé et cela
n'a rien résolu :(
il me reste la solution de Falkra mais j'ai un peu de mal avec
l'utilisation du programe Ispfix, probléme de compréhension :?

Scaphoide, j'ai enlevé toutes les traces possible de Avast, cela
ne résoud rien, à moins que tu ai une solution :shock:
Merci encore à vous pour votre aide :)

PS: j'écris aussi connection avec un (t) :-D
Avatar de l’utilisateur
teddyfree
 
Messages: 13
Inscription: 01 Mai 2006 16:38
Localisation: Centre

Messagepar sophie » 03 Mai 2006 22:34

merci teddyfree , je me sens moins seule en blonde (sans en être 1)
désolée de n'avoir pu t'être d'un grand secours ... :(
Scaphoide , sache pour ta gouverne que je ne fais pas de pub pour le magasin en question qui s'écrit avec un "x" :wink: remarque, je pourrais songer à me faire rémunérer dans ce cas!!! :))
c'est plutôt à force de lire de l'anglais sur les sites , je m'emmêle les crayons !
pour en revenir à Nod , là je séche, bon courage !
Avatar de l’utilisateur
sophie
Libellulien Junior
Libellulien Junior
 
Messages: 153
Inscription: 14 Sep 2004 07:33

Messagepar Falkra » 03 Mai 2006 22:37

Pour Lsp-fix, voici une copie d'écran de chez moi (windows xp) :
Image

Je ne pense pas avoir d'intrus.

Peux-tu télécharger le programme lsp fix (lien plus haut) et juste le lancer, pour voir si les noms de fichiers correspondent à ceux de cette copie d'écran. Le lancer sans toucher aux fichiers ne déréglera rien, juste pour en avoir le coeur net.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar teddyfree » 04 Mai 2006 19:00

Salut à tous,
Salut Sophie, salut Falkra,
Merci à toi Sophie d'avoir essayé et restons unis dans
nos connecTions... :lol:
J'ai vérifié avec le programe LspFix, comme tu me l'as
conseillé Falkra, dans le panneau Keep j'avais deux lignes de plus
" imon ??? dll " et une autre , j'ai effectué le transfert vers Remove
et cliqué sur Finish, puis redemaré le PC. Rien, nada, quequick
toujours pas de connecTion ni internet ni réseau...
Hier j'ai eu le responsable du support technique de chez Nod,
il m'a fait analyser le PC avec Nod à la recherche d'un éventuel "Malware"
Rien non plus de ce coté :cry:
Je viens pour la énième fois de désinstaller NOD et de réinstaller Avast
heureusement que je n'avais pas acheter la license directement :roll:
Alors en attendant de trouver mieux je vais rester avec ce bon vieux Avast
de toute façon restons avec le clique prudent et tout ira bien.
J'espère à bientôt.
Cordialement 8)
Avatar de l’utilisateur
teddyfree
 
Messages: 13
Inscription: 01 Mai 2006 16:38
Localisation: Centre

Messagepar Falkra » 04 Mai 2006 19:43

C'est probablement l'IMON (qui est un module de NOD) qui parasite la connexion. A voir après redémarrage, ça change ?
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar teddyfree » 05 Mai 2006 07:16

Salut Falkra,
J'ai essayé avec la totalité des fichiers et cela n'a pas fonctionné.
Je vais réessayer avec seulement le fichier Imon, et je te tiens
au courant.
Bonne journée
Cordialement
Avatar de l’utilisateur
teddyfree
 
Messages: 13
Inscription: 01 Mai 2006 16:38
Localisation: Centre

Messagepar Falkra » 05 Mai 2006 07:19

Attention avec lsp fix, ça peut te perturber toutes la connexin pour de bon. Veille à remettre comme c'était au départ, une fois que tu as fini de tester, sinon.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar teddyfree » 05 Mai 2006 16:45

Salut tout le monde,
Bonne nouvelle Falkra cela fonctionne enfin :-D
J'ai utilisé Ispfix comme hier, mais cette fois j'y suis allé par
élimination...
J'ai commencé par le fichier Imon.dll
donc la procédure "Remove" puis "Finish" puis "redémarer" et là
euréka cela fonctionne ....sauf que plus de protection Imon sur
internet... donc probléme :?
Mais en regardant de plus prés les résultats de notre ami Ispfix je m'apperçois que nous avons un fichier
qui n'est pas en commun (en dehors de Imon) sous le nom
de: "sselsp.dll [Protocol handler]
Donc je réactive mon Imon et je refais
la manip comme précédemment mais cette fois ci avec
"sselsp.dll" et là maintenant tout fonctionne
et j'ai la protection Imon active ... donc une manip à retenir..
Mais j'aimerais bien savoir si quelqu'un sait à quoi
correspond ce fichier "sselsp.dll" :wink:
Merci encore Falkra pour ton aide et mes salutations cordiales à Sophie et Scaphoide.
Avatar de l’utilisateur
teddyfree
 
Messages: 13
Inscription: 01 Mai 2006 16:38
Localisation: Centre

Messagepar Falkra » 05 Mai 2006 19:08

sselsp.dll :
Steganos Internet Anonoym anonymizer (ça pas méchant)

ou bien... une des 40 autres possibilités (dont des mauvaises) :

http://www.spywaredata.com/spyware/malware/sselsp.dll.php
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar teddyfree » 09 Mai 2006 16:25

Salut tous le monde,
Tu as raison Falkra le fichier sselsp.dll, provient bien de
Steganos Internet Sécurity, j'ai fait quelques essais et cela le
confirme.
A bientôt
Cordialement votre :)
Avatar de l’utilisateur
teddyfree
 
Messages: 13
Inscription: 01 Mai 2006 16:38
Localisation: Centre

Précédente

Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités