Plus de son sur moniteur

La section attend toutes les questions, impressions, avis ou astuces ou informations sur Windows Vista, Windows 7, Windows 8. Les problèmes aussi...

Modérateur: Modérateurs

Plus de son sur moniteur

Messagepar Pil13 » 09 Mai 2013 12:22

Bonjour,

Après trois mois sans l'utiliser, j'ai rallumé mon ordinateur (HP Pavilion Elite PC)et je n'ai plus aucun son qui sort sur le moniteur.
J'ai vérifié le mélangeur (pas sur muet), la barre de son monte et descend, mais aucun son ne sort sur le moniteur.
J'ai vérifié la mise à jour des périphériques sur touslesdrivers.com. J'ai mis à jour tout ce qui me semblait de près ou de loin pouvoir être associé aux périphériques audio :
Résumé de votre configuration :
Système d'exploitation Windows Vista Edition Familiale Premium (X86) (build 6001) Service Pack 1
Processeur Intel Core 2 Quad Q6600 2.40 GHz (Kentsfield)
Carte mère PEGATRON CORPORATION Benicia 1.01
Résumé des logiciels :
...

Constructeur: Realtek Semiconductor Corp. | Fichier INF: usbstor.inf | Classe: usb | Version: 6.0.6001.18000 | Date: 21/06/2006
Drivers disponibles:
Realtek Semiconductor RTS5138/RTS5159 (drivers 6.2.8400.30143 WHQL)
Constructeur: Realtek | Fichier INF: rtsustor.inf | Classe: usb | Version: 6.2.8400.30143 | Date: 29/08/2012 | Date de publication: 12/11/2012
Realtek Semiconductor RTS5101/RTS5111/RTS5116 (drivers 6.1.7600.30126 WHQL)
Constructeur: Realtek | Fichier INF: rtsustor.inf | Classe: usb | Version: 6.1.7600.30126 | Date: 27/10/2010 | Date de publication: 09/02/2011
...
J'ai tenté une restauration à un point situé il y a trois mois : pas de changement.
J'avais aussi désisntallé RealTek et j'ai réinstallé la version la plus récente, toujours aucun son (même après avoir refait la mise à jour des pilotes).
Au début, le son sortait tout de même sur des écouteurs lorsque je les branchais (ce n'est plus le cas après les mises à jour, ils ne sont plus reconnus).
Pour les périphériques de lecture, j'en ai trois désormais : Hauts-Parleurs Realtek High Definition Audio, Realtek Digital Output et Realtek HDMI Output(avant j'avais cinq icônes différentes HDMI). Le HDMI est sélectionné par défaut, la barre de son monte et descend comme sur le mélangeur (aucun changement sur les autres si je les sélectionne par défaut de toute façon). Lorsque je teste les hauts-parleurs, le son de test sort tout de même dans les écouteurs (même s'ils n'apparaissent pas dans les périphériques de lecture).
J'ai branché le câble HDMI (prise jack verte) sur un ordinateur portable (prise écouteur) : le son sort correctement sur le moniteur, donc ça ne vient sans doute pas du câble ou du moniteur... (j'ai essayé aussi de brancher le câble HDMI sur la prise écouteurs de la tour, au lieu de le brancher à l'arrière, ça ne marche pas plus que les écouteurs).

Merci si quelqu'un a une idée sur la manière de résoudre le problème...
Pil13
 
Messages: 1
Inscription: 09 Mai 2013 12:18

Re: Plus de son sur moniteur

Messagepar Hapax » 09 Mai 2013 13:43

salut
pas la peine de poster cette trop longue et inutile liste de TLD (je l'ai raccourcie,pour le confort du lecteur) ...d'ailleurs rien de tel que ma-config.com pour devenir sourd...
tes pilotes se trouvent ici et pas ailleurs : http://h20000.www2.hp.com/bizsupport/Te ... Id=3942792
d'autre part ton service pack n'est pas à jour...à croire que windows update ne fonctionne pas,chez toi...
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45


Retourner vers Windows Vista, 7 et 8

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité