[Résolu]Portable Dell: processeur anémique !

Il y a des jours où rien ne marche comme l'on aimerait ! Une carte graphique qui broie du noir, une carte son aphone, une alimentation ou de la ram défectueuse, une surchauffe de processeur, un conseil d'achat de matos, etc...

Modérateur: Modérateurs

[Résolu]Portable Dell: processeur anémique !

Messagepar olive10 » 14 Sep 2015 17:10

Bonjour a tous
Depuis plusieurs jours, je tente désespérément d'installer windows 7 Edition Intégrale 32 Bits sur un portable Dell E 5400.
L’installation se passe bien, tout fonctionne, mais le pc rame !!
J'ai mis la dernière version du bios, et je ne voit rien concernant le proc dedans.
J'ai du essayer tous les drivers dispo sur le site Dell, rien n'y fait !
Je pense que le processeur tourne au ralentit.
Voici en photo, ce que dit CpuZ :

Au secours !! merci pour vos réponses.

Image
Dernière édition par olive10 le 14 Sep 2015 19:44, édité 1 fois.
Avatar de l’utilisateur
olive10
Libellulien Junior
Libellulien Junior
 
Messages: 187
Inscription: 03 Avr 2006 17:54
Localisation: Troyes (Aube)

Re: Portable Dell: processeur anémique !

Messagepar J-Alpha » 14 Sep 2015 19:03

Bonsoir,

La fiche technique de ce processeur c'est celle-ci.

http://ark.intel.com/fr/products/37006/ ... 66-MHz-FSB

C'est loin d’être un foudre de guerre en plus la version mobile surtout pour Seven, a la rigueur mettre le bios par défaut pour voir, si c'est pas déjà fait mais en plus sur un ordinateur de marque le bios est pas vraiment configurable.

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: Portable Dell: processeur anémique !

Messagepar olive10 » 14 Sep 2015 19:42

Bonjour J-Alpha.
Après plusieurs jours de recherche, je vient de trouver.
J'ai remplacé le chargeur qui avait les fils a l'air par un plus petit (65w), pour celui d'origine qui en faisait 90 !!!
Pourtant au branchement l'ordinateur m'avait prévenu ( Attention perte de performance ) et bien il ne rigolais pas !
Je vient de remettre un 90w, ça marche super .
Merci pour ta réponse.
Olivier
Avatar de l’utilisateur
olive10
Libellulien Junior
Libellulien Junior
 
Messages: 187
Inscription: 03 Avr 2006 17:54
Localisation: Troyes (Aube)

Re: [Résolu]Portable Dell: processeur anémique !

Messagepar J-Alpha » 14 Sep 2015 20:32

L'alim pour un ordinateur c'est très important là c'est la preuve, pour ce qui est de l'OS il faut savoir pour en avoir fait inexpérience qu'avec un W8.1 ou W10 la réactivité est nettement meilleur pour la simple raison que c'est des OS prévu également pour les tablettes donc les petites configurations même avec moins de performances que ce Dell, peut être une voie a suivre.

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: [Résolu]Portable Dell: processeur anémique !

Messagepar jbernet » 15 Sep 2015 07:18

Etrange ce pbs, car sur un portable tu as une batterie, donc meme si le chargeur se met en limitation car tu tire trop de courent dessus, la batterie du laptop doit permettre qu'il fonctionne normalement.

En plus tu aurais du avoir un message d'erreur, ou le petit icone qui indique le niveau de tension avec une croix rouge dessus pour t'indiquer que qu'il manquait d'energie.

Pas sur que ca vienne de la....
Avatar de l’utilisateur
jbernet
Maître Libellulien
Maître Libellulien
 
Messages: 559
Inscription: 18 Nov 2009 22:33

Re: [Résolu]Portable Dell: processeur anémique !

Messagepar J-Alpha » 15 Sep 2015 07:36

Bonjour jbernet,

Si c'est une réinstallation d'un Seven qui a rien a voir avec l'ordinateur Dell, il n'y a aucun pilote pour ce portable par défaut, c'est le souci du manque de pilotage de l'accu, et certainement également pour les touches multimédia si elles sont présentes, mais ça n’empêche pas le fonctionnement de l'ordinateur, après en ce qui concerne le CPU pour moi le souci est uniquement dans l'indice multiplicateur, quand au Core VID il doit être dans les 1,00V disons que là il est en économie par défaut c'est d’ailleurs peut être tout simplement demandé par l'OS, personnellement je ferais un tour de ce coté là pour le mettre en marche maxi pour voir le résultat.
De toute façon ils sont sous cadencer sur les portables donc en économie ils sont forcement en dessous de la norme.

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: [Résolu]Portable Dell: processeur anémique !

Messagepar Revjones » 15 Sep 2015 08:25

J-Alpha a écrit:pour ce qui est de l'OS il faut savoir pour en avoir fait inexpérience qu'avec un W8.1 ou W10 la réactivité est nettement meilleur pour la simple raison que c'est des OS prévu également pour les tablettes donc les petites configurations même avec moins de performances que ce Dell, peut être une voie a suivre.


Histoire de ne pas rester dans le discours technico-commercial ou les impressions du beau-frère, a-t-on des données sérieuses prenant en compte quelques dizaines de types de configurations et d'utilisations possibles qui permettent d'affirmer, chiffres à l'appui, qu'un Windows est indéniablement plus réactif qu'un autre en toute circonstance? Ou bien en est-on encore à faire confiance aux pourcentages suivis d'astérisques des écrans de pub?
Avatar de l’utilisateur
Revjones
Modérateur
Modérateur
 
Messages: 5912
Inscription: 04 Fév 2003 17:59
Localisation: Suisse

Re: [Résolu]Portable Dell: processeur anémique !

Messagepar olive10 » 15 Sep 2015 08:37

Bonjour a tous
Jbernet : oui, j'ai eu un message d'erreur juste au démarrage avant le chargement de Windows.
Le chargeur doit communiquer avec l'ordi, le câble comporte trois fils ! et l'ordinateur reconnait le type de chargeur dans le bios.
ce qui m'a mis sur la piste aussi, c'est que l'ordi marchait mieux sur la batterie quand charge !
Ils ont du prévoir un mode dégradé en cas d'utilisation d'un chargeur plus faible.
Merci a tous pour vos réponses
Olivier
Avatar de l’utilisateur
olive10
Libellulien Junior
Libellulien Junior
 
Messages: 187
Inscription: 03 Avr 2006 17:54
Localisation: Troyes (Aube)

Re: [Résolu]Portable Dell: processeur anémique !

Messagepar J-Alpha » 15 Sep 2015 10:35

Bonjour Revjones,

Pour cette réactivité, c'est simplement une expérience personnel mais que sur 2 configurations, en plus on pourrait dire que c'est avec moins d'applications au démarrage mais comme j'utilise uniquement des mises a niveau et ce depuis Vista, donc même applications voir plus, je peut certifier que le chargement,et l’arrêt de l'OS est grandement amélioré depuis Seven y compris pour pas mal de logiciels en court de fonctionnement, c'est simplement un constat personnel et sur des ordinateurs peut être performant mais surtout entretenus niveau software.

Apres le peut que l'on appliquent un minimum d'optimisation, alors oui ils sont plus performant, évidement il y a d'autres problèmes type confidentialité mais c'est un autre sujet.

C'est uniquement mon avis bien sur, et en ce qui concerne les on dit c'est pas vraiment mon truc :wink: en général je crois que ce que je vois ou alors il me faut une sacrée preuve.

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34


Retourner vers Hardware - Matériel

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités