[résolu]Problème avec Allssearch

Section d'analyse de rapports et de désinfection : malwares en tous genre et autres indésirables. Demandes de nettoyage uniquement. Prise en charge restreinte : équipe spécialisée.

Modérateur: Modérateurs

Règles du forum :arrow: Les désinfections sont prises en charge par un groupe spécifique, tout le monde ne peut pas intervenir pour désinfecter les machines (règles).
:arrow: Les procédures sont sur-mesure, ne faites pas la même chose chez vous (explications).
:arrow: Un topic par machine, chacun crée le sien. ;)

[résolu]Problème avec Allssearch

Messagepar Elastique » 19 Juil 2012 03:26

Bonjour tout le monde, j'ai un petit soucis avec Allssearch qui c'est installer tout seul quand j'avais essayer de mettre web player pour regarder des streaming et depuis il s'ouvre en page par défaut et pas moyen de s'en débarrasser. J'ai essayer de désinstaller allssearch dans le panneau de configuration mais ca na pas marché du coup je me tourne vers vous merci de me répondre si vous avez une idée :)
Dernière édition par Elastique le 22 Juil 2012 16:13, édité 1 fois.
Elastique
 
Messages: 10
Inscription: 19 Juil 2012 02:32

Re: Problème avec Allssearch

Messagepar lenapache » 19 Juil 2012 07:14

Bonjour Elastique et bienvenue sur libellules.ch

Avant de faire quoi que ce soit on va faire un audit de ton PC

Scan ZHPDiag


Le rapport de ZHPDiag doit être posté en lien, il est parfois trop long pour tenir dans une réponse.

Image Scan

    Télécharge ZHPDiag (de Nicolas coolman)

  • Double clique sur le fichier téléchargé, puis installe le avec les paramètres par défaut ( N'oublie pas de cocher Créer une icône sur le bureau)
  • Pour Vista et Windows 7 clic droit sur le fichier téléchargé et Exécuter en tant qu'administrateur
  • Lance ZHPDiag en double cliquant sur Image présent sur ton bureau
  • Pour Vista et Windows 7 clic droit sur le raccourci de ZHPDiag et Exécuter en tant qu'administrateur
  • Clique sur Options Image
  • Clique sur Image
    Image
  • Clique en haut à gauche sur la loupe Image
  • Laisse le scan se dérouler.

    Image
  • Le scan terminé, clique sur la disquette Image
  • Enregistre le rapport sur le bureau.
  • Sinon le rapport se trouvera aussi ici ==> c:\ZHP\ZHPDiag.txt

Image Pour poster le rapport en lien utilise cet hébergeur de fichiers : Image
Granmére à poréte ale passe
Avatar de l’utilisateur
lenapache
Super Libellulien
Super Libellulien
 
Messages: 5589
Inscription: 11 Sep 2011 11:32
Localisation: Picardie

Re: Problème avec Allssearch

Messagepar Elastique » 19 Juil 2012 15:46

Alors euh j'ai installé le logiciel et j'ai lancé le scan mais a 61% du scan il y a un message d'erreur qui apparait ou il est écrit : "Argument incorrect pour l'encodage de date." et du coup le scan se bloque a 61% ...
Elastique
 
Messages: 10
Inscription: 19 Juil 2012 02:32

Re: Problème avec Allssearch

Messagepar lenapache » 19 Juil 2012 16:22

Relance ZHPDiag

Clique sur Options Image
Décoche la case devant la ligne Derniers fichiers modifiés où créés (061) et recommence le scan
Granmére à poréte ale passe
Avatar de l’utilisateur
lenapache
Super Libellulien
Super Libellulien
 
Messages: 5589
Inscription: 11 Sep 2011 11:32
Localisation: Picardie

Re: Problème avec Allssearch

Messagepar Elastique » 19 Juil 2012 16:38

Merci j'ai réussi a finir le scan donc voici le lien de mon rapport : http://cjoint.com/12ju/BGtrKj47Epu.htm
Elastique
 
Messages: 10
Inscription: 19 Juil 2012 02:32

Re: Problème avec Allssearch

Messagepar lenapache » 19 Juil 2012 21:14

Je te fais passer un autre scan

Scan AdwCleaner


Image Télécharge AdwCleaner ( d'Xplode ) Enregistre ce fichier sur le bureau et pas ailleurs

  • Double clique sur AdwCleaner.exe qui est sur le bureau.
  • Pour Vista et Seven fais un clic droit sur le fichier téléchargé et Exécuter en tant qu'administrateur
  • Clique sur Recherche

    Image
  • Laisse l'outil travailler
  • Le scan terminé, le bloc notes s'ouvrira avec le résultat du scan. Poste son contenu en lien dans ta prochaine réponse.
  • Le rapport est également sauvegardé sous C:\AdwCleaner[R1].txt
Dernière édition par lenapache le 20 Juil 2012 10:08, édité 1 fois.
Granmére à poréte ale passe
Avatar de l’utilisateur
lenapache
Super Libellulien
Super Libellulien
 
Messages: 5589
Inscription: 11 Sep 2011 11:32
Localisation: Picardie

Re: Problème avec Allssearch

Messagepar Elastique » 19 Juil 2012 22:16

Résultats du nouveau scan : http://cjoint.com/12ju/BGtxqiNxaqz.htm
Elastique
 
Messages: 10
Inscription: 19 Juil 2012 02:32

Re: Problème avec Allssearch

Messagepar lenapache » 20 Juil 2012 10:22

Bonjour Elastique


Procédure à suivre en entier


Les rapports demandés doivent être postés en lien et dans la même réponse


AdwCleaner Suppression


  • Double clique sur AdwCleaner.exe qui est sur le bureau.
  • Pour Vista et Seven fais un clic droit sur le fichier téléchargé et Exécuter en tant qu'administrateur
    Clique sur Suppression

    Image
  • Laisse l'outil travailler
  • Le scan terminé, le bloc notes s'ouvrira avec le résultat du scan. Poste son contenu en lien dans ta prochaine réponse.
  • Le rapport est également sauvegardé sous C:\AdwCleaner[S1].txt


Suppression avec ZHPFix


Le temps de téléchargement du script a été volontairement limité à 4 jours


  • Clique sur Script ZHPFix
  • Sur la page qui s'ouvre clic droit et Tout sélectionner
  • Refais un clic droit et Copier
  • Double clique sur Image qui est sur le bureau.
  • Pour Vista et Seven fais un clic droit sur le raccourci de ZHPFix et Exécuter en tant qu'adminstrateur
    • Clique maintenant sur Image (coller les lignes helper)
    • Le texte copié dans le presse papiers s'affichera dans la fenêtre de ZHPFix

      Image
    • Clique sur Image
    • Confirme le nettoyage des données si demandé

      Image
    • Patiente le temps du traitement
    • Un rapport nommé ZHPFix[R*].txt sera créé et sauvegardé sur le bureau poste son contenu dans ta prochaine réponse
  • Ce rapport se trouve aussi ici D:\ZHP\ZHPFix[R*].txt


Scan Malwarebyte's


Image Télécharge Image Enregistre ce fichier sur le bureau

  • Le téléchargement terminé ferme ton navigateur ainsi que toutes les applications en cours
  • Fais un double-clic sur mbam-setup.exe afin de lancer l'installation
  • Pour Vista et Windows 7 clic droit sur le fichier téléchargé et Exécuter en tant qu'administrateur
  • Pendant l'installation, suis les indications (en particulier le choix de la langue et l'autorisation d'accession à Internet). N'apporte aucune modification aux réglages par défaut et, en fin d'installation, vérifie que les options Update Malwarebytes' Anti-Malware et Launch Malwarebytes' Anti-Malware sont cochées.
  • MBAM démarrera automatiquement et enverra un message demandant à mettre à jour le programme avant de lancer une analyse. Comme MBAM se met automatiquement à jour en fin d'installation, clique sur OK pour fermer la boite de dialogue.
  • La mise à jour faite :
  • Sélectionne Exécuter un examen rapide si ce n'est pas déja fait
  • clique sur Rechercher
    • Si MalwareByte's n'a rien détecté, clique sur Ok Un rapport va apparaître ferme-le.
    • Si MalwareByte's a détecté des infections :
    • Clique sur Afficher les résultats
    • Ensuite sur Supprimer la sélection
  • Poste le rapport de MalwareByte's Anti-Malware
  • Le rapport de MalwareByte's peut être retrouvé sous l'onglet Rapports/logs
  • Note : Si MalwareByte's a besoin de redémarrer pour terminer la suppression, accepte en cliquant sur Ok
  • Aide pour MalwareByte's Lien



Nouveau scan ZHPDiag

Image Refais un scan avec ZHPDiag poste ensuite son rapport en lien.

Note : Tu as quatre rapports à poster
Granmére à poréte ale passe
Avatar de l’utilisateur
lenapache
Super Libellulien
Super Libellulien
 
Messages: 5589
Inscription: 11 Sep 2011 11:32
Localisation: Picardie

Re: Problème avec Allssearch

Messagepar Elastique » 20 Juil 2012 11:19

Alors voila j'ai suivi les directives du dernier post donc voici les 4 rapport :

http://cjoint.com/12ju/BGumnLAfgFg.htm

http://cjoint.com/12ju/BGumoZwMy53.htm

http://cjoint.com/12ju/BGumpOigVQu.htm

http://cjoint.com/12ju/BGumr5nSZca.htm

mais je crois bien que allssearch est toujours la au démarrage de mon firefox même si j'ai bien suivi toutes les instructions ... au secours !
Elastique
 
Messages: 10
Inscription: 19 Juil 2012 02:32

Re: Problème avec Allssearch

Messagepar lenapache » 20 Juil 2012 15:08

Bonjour Elastique

Pas de panique les tuniques bleues ne sont pas encore la

Supprime AdwCleaner.exe qui est sur le bureau
Télécharge le de nouveau fais une Recherche avec poste ensuite son rapport
Granmére à poréte ale passe
Avatar de l’utilisateur
lenapache
Super Libellulien
Super Libellulien
 
Messages: 5589
Inscription: 11 Sep 2011 11:32
Localisation: Picardie

Re: Problème avec Allssearch

Messagepar Elastique » 20 Juil 2012 15:26

D'accord c'est fait et voici le nouveau rapport de adwcleaner. http://cjoint.com/12ju/BGuqACKeibL.htm
Elastique
 
Messages: 10
Inscription: 19 Juil 2012 02:32

Re: Problème avec Allssearch

Messagepar lenapache » 21 Juil 2012 10:57

Bonjour Elastique

Aucune trace de allsearch, on va opter pour la frappe chirugicale.



Image Avant tout fais une sauvegarde de tes marque pages

Clique sur en haut à gauche sur Firefox ==> Marque-pages ==> Afficher tous les marque pages
** Si tu as conservé la barre de menus clique sur Marque-pages ==> Afficher tous les marque pages

Clique sur Importation et sauvegarde ensuite sur Sauvegarder et enregistre ce fichier sur le bureau
Tu dois avoir un fichier de ce type une fois terminé : bookmarks-2011-08-22.json
Désinstalle Firefox


Image Télécharge OTM.exe (de Old_Timer) Enregistre ce fichier sur le Bureau.

  • Double-clique sur OTM.exe
  • Pour Vista et Windows 7 clic droit sur le fichier téléchargé et Exécuter en tant qu'administrateur
  • Copie le texte qui se trouve en citation et, colle le dans le cadre de gauche de OTMoveIt nommé Paste Instructions for Items to be Moved (Cadre jaune)

Image

:Files
C:\Program Files\Mozilla Firefox
C:\Documents and Settings\Eric.ERIC-E6C4B2C7DA\Application Data\Mozilla
C:\Documents and Settings\Eric.ERIC-E6C4B2C7DA\Local Settings\Application Data\Mozilla


:commands
[emptytemp]
[EmptyFlash]


  • Clique sur MoveIt! pour lancer la suppression.
  • Lorsqu'un résultat apparaît dans le cadre Results clique sur Exit
  • Note : Si un fichier ou dossier ne peut pas être supprimé immédiatement, le logiciel te demandera de redémarrer.
  • Accepte en cliquant sur YES.
  • Poste le rapport de OTM qui se trouve dans C:\_OTM\MovedFiles.
  • Le nom du rapport correspond au moment de sa création : date_heure.log



Image Redémarre ton PC et réinstalle Firefox 14.0.1

Note : Pour réimporter tes Marque-pages refais le chemin indiqué plus haut et choisis Restaurer ==> Choisir un fichier va chercher le fichier bookmarks-****-**-**.json que tu as créé clique ensuite sur Ouvrir
Granmére à poréte ale passe
Avatar de l’utilisateur
lenapache
Super Libellulien
Super Libellulien
 
Messages: 5589
Inscription: 11 Sep 2011 11:32
Localisation: Picardie

Re: Problème avec Allssearch

Messagepar Elastique » 21 Juil 2012 17:52

J'ai désinstaller firefox mais a chaque fois que je clique sur Movelt dans OTM mon pc bug (sa freeze je ne peut plus rien faire sur le bureau tout est figé, obligé de reboot) alors je peut quand même essayer de remettre firefox ou il faut s'occuper de sa aussi ?
Elastique
 
Messages: 10
Inscription: 19 Juil 2012 02:32

Re: Problème avec Allssearch

Messagepar lenapache » 21 Juil 2012 21:00

Réinstalle Firefox on avisera par la suite
Granmére à poréte ale passe
Avatar de l’utilisateur
lenapache
Super Libellulien
Super Libellulien
 
Messages: 5589
Inscription: 11 Sep 2011 11:32
Localisation: Picardie

Re: Problème avec Allssearch

Messagepar Elastique » 21 Juil 2012 21:58

Bon ben j'ai réinstaller firefox et je n'ai plus la page de démarrage avec allssearch on dirait bien que sa a fini par marcher :D
Elastique
 
Messages: 10
Inscription: 19 Juil 2012 02:32

Re: Problème avec Allssearch

Messagepar lenapache » 22 Juil 2012 08:50

Bonjour Elastique

En voila une bonne nouvelle, on peut passer au final, il ne te reste plus qu'a supprimer les outils téléchargés pour désinfecter ton pc, suivre les consignes de sécurité et de passer en résolu ton sujet comme indiqué en fin de ma réponse


Image Suppression des outils téléchargés.


  • Télécharge Delfix (d'Xplode) sur ton bureau.
  • Lance le et clique sur Recherche
  • Le scan fini clique sur Suppression
  • Relance DelFix clique sur Désinstaller


Image Je te donne quelques consignes de sécurité :

  • Windows Update ( http://www.windowsupdate.com/ ) parfaitement à jour (catégories critique, Services Pack et Services Release)
  • Antivirus bien paramétré et mis à jour régulièrement (quotidiennement s'il le faut) avec un scan complet régulier (journalier s'il le faut).
  • Une attitude prudente vis à vis de la navigation (pas de sites douteux : cracks, warez, sexe...) et vis à vis de la messagerie (fichiers joints aux messages doivent être scannés avant d'être ouverts)
  • Une attitude vigilante (être à l'affût d'un fonctionnement inhabituel de son système)
  • Scan hebdomadaire avec un antimalware
  • Verifie si ta console Java est à jour:
    Java Sun http://www.java.com/fr/download/manual.jsp et télécharge la dernière version (si ta version actuelle n'est pas à jour)
  • Après installation et redémarrage (toujours si elle n'etait pas à jour), va dans panneau de configuration/Ajouter-Supprimer des programmes afin de désinstaller l'ancienne version, ceci pour récupérer de l'espace disque et éventuellement pour virer les failles présentes dans cette ancienne version.
  • Retourne ensuite chez Java ci-dessus et clique sur le bouton "Vérifier l'installation" pour t'assurer que tout est en ordre.
  • En cas de problèmes chez Sun, tu peux aller télécharger la dernière version chez File Hippo http://www.filehippo.com/download_jre_32/

Image Lecture recommandée

  • Les toolbars ce n'est pas obligatoire Lien
  • Les antispywares gratuits ça sers à rien Lien
  • Quelques idées reçues Lien
  • Les dangers des cracks Lien
  • Reconnaître les Pups (programmes potentiellement indésirables) Lien


Edite ton premier post et mets aprés le titre de ton sujet (Résolu) comme ceci :Problème avec Allssearch (Résolu)
Granmére à poréte ale passe
Avatar de l’utilisateur
lenapache
Super Libellulien
Super Libellulien
 
Messages: 5589
Inscription: 11 Sep 2011 11:32
Localisation: Picardie

Re: Problème avec Allssearch (Résolu)

Messagepar Elastique » 22 Juil 2012 16:20

humm et le malwarebytes anti-malware ne se supprime pas avec delfix ?
Elastique
 
Messages: 10
Inscription: 19 Juil 2012 02:32

Re: Problème avec Allssearch (Résolu)

Messagepar lenapache » 22 Juil 2012 17:37

Il faut le garder MBAM il te sera très utilie
Granmére à poréte ale passe
Avatar de l’utilisateur
lenapache
Super Libellulien
Super Libellulien
 
Messages: 5589
Inscription: 11 Sep 2011 11:32
Localisation: Picardie

Re: Problème avec Allssearch (Résolu)

Messagepar Elastique » 22 Juil 2012 19:24

ok ça marche en tout cas merci pour tout des réponses rapides et efficaces super forum ! ^^
Elastique
 
Messages: 10
Inscription: 19 Juil 2012 02:32


Retourner vers Désinfections et demandes d'analyse

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités