prob affichage

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

prob affichage

Messagepar mariotte » 26 Juil 2004 23:14

au secours

g remarqué un problème d'affichage de caractères sur certains sites

le é s'écrit avec un A majuscule muni d'un accent genre tilde espagnol et suivi d'un c dans un rond !! :roll:

ça arrive pas mal sur les sites msn5msn groupes...) mais aussi d'autres

mci pr votre aide
mariotte
 

Messagepar permidion » 27 Juil 2004 12:54

j'ai déjà vu ce problème, mais je n'en connais pas la cause exacte. Si ce n'est pas déjà fait je te propose de mettre a jour ton navigateur. Il est égallement possible qu'il y ait un conflit de langue sur ton pc. Va dans ton panneau de config, "regional option" (l'icone c une planète terre), et essaye de supprimer les langues et de les remettre (panel "input local", celui qui est tout a droite)
Avatar de l’utilisateur
permidion
Maître Libellulien
Maître Libellulien
 
Messages: 807
Inscription: 09 Mar 2004 18:47

Messagepar permidion » 27 Juil 2004 12:55

ah, avant ca tu peux aussi essayer avec PowerIE6, avec un peu de chance ca peut résourdre le problème
Avatar de l’utilisateur
permidion
Maître Libellulien
Maître Libellulien
 
Messages: 807
Inscription: 09 Mar 2004 18:47

Messagepar mariotte » 28 Juil 2004 07:43

mc mais ça marche pas :cry:

g meme reinstall xp

que faire :?:
mariotte
 

Messagepar phanou » 28 Juil 2004 08:14

T'as lancé un petit coup de spybot ou Ad-ware?
A force de disperser notre savoir au vent, le vent finira par être plus sage que nous... (Phanou)
"Les citations trouvées sur Internet ne sont pas toujours précises - Abraham Lincoln"
Avatar de l’utilisateur
phanou
Modérateur
Modérateur
 
Messages: 2592
Inscription: 29 Avr 2004 17:53
Localisation: dans la lune, le plus souvent

Messagepar Max Planc » 28 Juil 2004 17:48

Si tu utilise IE6 as tu regardé dans Affichage => Codage le type de caractères ?

Moi j'ai Europe Occidentale (Windows) pour IE6

Pour Mozilla que j'utilise j'ai Occidental (ISO-8859-1) dans le jeu de caractères.

Pour Opéra je suis en détection automatique.
Max Planc
 

Messagepar mariotte » 28 Juil 2004 22:26

mc phanou et Max

g fe la recherche ad aware + norton rien !

g essayé ts les codages Europe occid (Windows) Europe centrale (windows) Europe ocid (ISO) et tjrs le meme probleme !!!!

je suis sous IE 6

c dingue cette affaire :roll:
mariotte
 

Messagepar mariotte » 28 Juil 2004 22:32

je viens juste de mettre la main sur ce site qui explique ce problème :
http://www.ramou.net/zhUnicode.htm

seulement je suis une parfaite novice ...

y a t il une solution ?

merci :roll:
mariotte
 

Messagepar mariotte » 28 Juil 2004 22:46

coucou c encor moi

en suivant ce que dit ce site , je reussi à afficher correctement les pages en select codage Unicide (UTF-8) ds le menu déroulant

mais faudra t il tjrs faire cette manip ??

je vs donne le lien d un site qui s affiche comme ça pour que vs testez:
http://groups.msn.com/browse.msnw?catid ... rket=fr-fr

mc
mariotte
 

Messagepar steve » 29 Juil 2004 08:30

Pour afficher correctement certaines pages d'un site, il faut parfois installer la machine virtuelle java... mais bon ça n'a peut-être rien à voir... ?
Avatar de l’utilisateur
steve
Maître Libellulien
Maître Libellulien
 
Messages: 527
Inscription: 16 Juil 2004 15:41

Messagepar mariotte » 30 Juil 2004 07:53

non ça dt pas venir de là
javs bien installé la machine virtuelle java et vien d install java sun derniere version

les pages s affichent correctement en codage Unicode UTF 8 mais il faut le sélectionner à chaque fois manuellement
meme en cochant select autom ça ne se décode pas automatiquement
si je change de site , le codage Europe occidentale se met puis si je reviens sur le site en unicode UTF 8 , ça reste en Europe occ donc ls caractères bizarres st de nv là :roll:

comment faire pour que ce soit automatiquement reconnu et affiché ??
mariotte
 


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités