probleme acces LAN avec wireless P652HW

Questions, trucs, astuces, coup de pouce sur le vaste thème du réseau...
Installation, configuration, partage, WiFi, CPL, dépannage, les libelluliens sont prêts à vous aider.

Modérateur: Modérateurs

probleme acces LAN avec wireless P652HW

Messagepar moamonde » 30 Mai 2004 15:23

Bonjour,
J'ai un router ADSL Zyxel prestige P652HW , J'arrive à me connecter au router pas de probleme et par consequent a internet...

Mais le probleme est qu'il m'est impossible d'acceder au reseau interne, autre PC et leur contenus. Le ping ne marche pas???
Le router est en 192.168.1.1
Moi je suis en Wireless DHCP 192.168.1.35
Et la machine a laquelle je veux acceder est en LAN 192.168.1.34

On est tous dans le même sous reseau...Pourquoi ca ne marche pas??

Y a t'il une config spéciale à effectuer afin de pouvoir y acceder?
Est ce parce que j'ai une carte wireless TRENDnet et non Zyxel??

PS: j'ai déjà verifié je suis mon reseau wireless et pas celui du voisin ... :-)

Merci pour les infos,

moa
moamonde
 

Messagepar superunknown » 30 Mai 2004 21:17

étrange normalement ça devrait passer...

je verrais que deux trucs:

1. mettre ton (tes ?) postes fixes en DHCP => peut être que le routeur déconne si une adresse de la plage DHCP est attribuée en dur à une bécanne ? Normalement, ça devrait pas empêcher le rézo de fonctionner, mais sait on jamais. En plus c'est pas très propre d'attribuer une adresse de la plage DHCP en dur à une machine (note: vu l'adresse qui t'es attrinbuée en wifi par dhcp, j'en conclu que 192.168.1.34 fait également partie de ta plage dhcp, ce qui n'est pas forcément le cas).

2. Checker les câbles et les LED de link sur routeur/switch/hub/etc...

sinon voir si ya pas une éventuelle option à la c... à activer/désactiver sur le routeur, ça parraît quand même improbable.

a+
enjoy:
Image
superunknown
Libellulien
Libellulien
 
Messages: 68
Inscription: 21 Avr 2004 20:16

Messagepar redge » 31 Mai 2004 23:49

superunknown

(note: vu l'adresse qui t'es attrinbuée en wifi par dhcp, j'en conclu que 192.168.1.34 fait également partie de ta plage dhcp, ce qui n'est pas forcément le cas).


le pool de 32 IP dynamique du DHCP de ZyXEL est de 192.168.1.33 à 192.168.1.64 (valeur d'usine (valeur modifiable)


moamonde

c'est très simple....
il faut activer et partager un dossier sur le poste 192.168.1.34 pour que celui ci soit accessible. :)
ce qui totalement indépendant de l'accès internet !
le progrès est bien que s'il est partagé par la majorité.
Swisscom Fibre 50/5 Mbit/s
redge
Libellulien Junior
Libellulien Junior
 
Messages: 371
Inscription: 21 Avr 2003 11:39
Localisation: Genève -Plainpalais

Messagepar superunknown » 01 Juin 2004 07:33

si il ne peut pas pinger ça machine, c'est qu'il y un problème au niveau du tcp-ip ou dans les couches inférieures, le fait de partager un dossier ne devrait logiquement rien y changer (voir ici)..
je continue de penser qu'attribuer une adresse fixe faisant partie de la plage dhcp (ce qui semble être le cas, si j'ai bien tout compris) n'est pas une bonne idée, même si en théorie ça devrait marcher tant le le dhcp n'essaie pas d'attiruber l'adresse en question à une autre machine.
enjoy:
Image
superunknown
Libellulien
Libellulien
 
Messages: 68
Inscription: 21 Avr 2004 20:16

Messagepar visiteur » 03 Juin 2004 09:21

J'ai le meme probleme, avec deux machines en DHCP (192.168.1.33 et 1.34). Impossible de pinger sur le lan, mais l'acces au rest edu monde est OK.
Je suis preneur d'infos!
visiteur
 

problème prestige HW652

Messagepar Richard de Satigny » 03 Juin 2004 10:42

Ayant eu ce problème de ne pas pouvoir communiquer avec mon réseau local, j'ai posé la question au support de studerus.ch.
La réponse m'a été donné en allemand:
Danke für Ihre Anfrage.

Dies ist ein bekanntes Problem und wird im nächsten Firmwarerelease behoben sein. Der momentane Workaround besteht darin, im Telnet-Menü 1 "Bridge" auf YES zu stellen.

Ce qui veut dire dans la langue de Molière: ouvrez une fenêtre telnet avec comme adresse 192.168.1.1. Si vous n'avez pas changé le mot de passe du Zyxel entrez 1234

Tapez 1 au "main menu" et changer "Bridge" avec YES
Tapez la touche "retour" pour confirmer
Enfin tapez 99 pour sortir de telnet.

La suite du message est qu'une prochaine version du firmware résoudra le problème. Ce firmware existe:
Allez sur l'url http://www2.studerus.ch/files.cfm?area= ... les&lang=f
et télécharger le dernier firmware 3.40 (iu3) du 30 mars 2004.

Bonne chance. :evil: :evil:
Satigny's help desk
Richard de Satigny
 
Messages: 2
Inscription: 14 Avr 2004 06:38

Messagepar redge » 03 Juin 2004 18:34

Richard de satigny

sacré gros bug osé faire un bug aussi monstrueux.
sachant qu'ils fabriquent des appareils ADSL depuis un bon bout de temp.
a croire que ZyXEL réinvente le réseau à chaque fois qu'il font un nouveau modèle et répète voir ajoute des bug inimaginable.

l'essentiel est d'avoir obtenu le correctif !


Merci pour ton aide explicite et efficace. :)
le progrès est bien que s'il est partagé par la majorité.
Swisscom Fibre 50/5 Mbit/s
redge
Libellulien Junior
Libellulien Junior
 
Messages: 371
Inscription: 21 Avr 2003 11:39
Localisation: Genève -Plainpalais

Re: probleme acces LAN avec wireless P652HW

Messagepar tamors » 09 Jan 2008 13:44

Enfin, c'est beau et sa marche parfaitement, et dire que c'est ma femme qui a lancé ce poste il y a bien longuement.
Image
Avatar de l’utilisateur
tamors
 
Messages: 4
Inscription: 17 Mar 2005 14:30
Localisation: Genève


Retourner vers Réseaux

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités