Problème après mises à jours de Windows XP home

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

Problème après mises à jours de Windows XP home

Messagepar pascou_26 » 17 Avr 2006 11:10

Bonjour tout le monde et salut Krigou

Mon problème est le suivant:

J’ai un portable Acer Aspire 1363 WLMi avec Windows XP Home SP2 et il fonctionne sans problème mais dès que je fait les dernières mises à jours de Windows, les mises à jours se font sans problème, mon PC redémarre et une fois redémarré, quand je fait des cliques droit avec ma souris sur l'écran, ca prends 20 seconde pour que j'ai la petit fenêtre qui arrive avec les options réactualiser les icônes, actualiser.....
Le problème est le même si je suis dans un dossier et que je fait un clique droit pour en créer un nouveau dossier.
Si je fait une restauration du système à un jour avant les mises a jours, mon PC fonctionne très bien.

Voici les mises à jours qui pose problème:

Mise à jour de sécurité pour le Lecteur Windows Media 10 pour Windows XP (KB911565)
Outil de suppression de logiciels malveillants Windows - Avril 2006 (KB890830)
Mise à jour de sécurité cumulative pour Outlook Express pour Windows XP (KB911567)
Mise à jour de sécurité pour Windows XP (KB908531)
Mise à jour de sécurité cumulative pour Internet Explorer pour Windows XP (KB912812)
Mise à jour de sécurité pour Windows XP (KB911562)


Merci d'avance pour votre aide.
Avatar de l’utilisateur
pascou_26
Libellulien
Libellulien
 
Messages: 95
Inscription: 17 Avr 2006 10:48
Localisation: Bienne Suisse

Messagepar Falkra » 17 Avr 2006 13:53

Bonjour, bienvenue sur le forum. Sur un portable de marque comme ça, le windows est payé, etc etc, il faut le valider avec windows genuine advantage, et l'avoir activé, l'as-tu fait ? Si ce n'est pas le cas, ça expliquerait les problèmes.

Jette un oeil ici, sur le post de Bororo.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar pascou_26 » 17 Avr 2006 14:18

Merci pour la réponse.

J'ai installer windows genuine advantage mais ça na rien changé! Je sais pas si il est activé !
Il s'active pas automatiquement?
Avatar de l’utilisateur
pascou_26
Libellulien
Libellulien
 
Messages: 95
Inscription: 17 Avr 2006 10:48
Localisation: Bienne Suisse

Messagepar Falkra » 17 Avr 2006 15:15

Il y a deux choses : d'abord l'activation de windows (les clefs en icône à côté de l'horloge après réinstallation, puis la validation/authentification par WGA (genuine advantage), ce n'est pas automatique, mais en se connectant manuellement à windows update, c'est demandé.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar pascou_26 » 19 Avr 2006 11:19

Hello Falkra,

Quand j'ai eu le problème après les mises à jour Windows, J'ai fait une restauration de mon système à une date ou tout allait très bien.

Ensuite j’ai fait un Windows Update via Outil, Windows Update pour voir si le problème était le même.

Quand j'ai fais ce Windows Update, on ma demander d'installé "Windows genuine advantage " et c'est ce que j'ai fais mais je n’ai pas eu de demande en rapport avec une activation !

L'installation de Windows genuine advantage " na pas rien changé au faite que le problème reste le même après redémarrage du PC.

Ce n’est pas la première fois que je fais des mises à jour Windows et jamais j'avais eu de problème !

Ce problème peut-il venir de mon anti-virus?
Es-que je dois complètement réinstaller mon Windows?

Merci de vos réponses et a bientôt.
Avatar de l’utilisateur
pascou_26
Libellulien
Libellulien
 
Messages: 95
Inscription: 17 Avr 2006 10:48
Localisation: Bienne Suisse

Messagepar PhilFree » 19 Avr 2006 11:46

Salut,

Il y a un gros BUG dans les dernières mises à jour de Windows, voir ici:

http://support.microsoft.com/kb/918165

pascou_26 a écrit:Mise à jour de sécurité pour le Lecteur Windows Media 10 pour Windows XP (KB911565)
Outil de suppression de logiciels malveillants Windows - Avril 2006 (KB890830)
Mise à jour de sécurité cumulative pour Outlook Express pour Windows XP (KB911567)
Mise à jour de sécurité pour Windows XP (KB908531)
Mise à jour de sécurité cumulative pour Internet Explorer pour Windows XP (KB912812)
Mise à jour de sécurité pour Windows XP (KB911562)
Avatar de l’utilisateur
PhilFree
Super Libellulien
Super Libellulien
 
Messages: 1753
Inscription: 21 Nov 2004 12:59
Localisation: Somewhere over the rainbow

Messagepar pascou_26 » 28 Avr 2006 22:08

Bonjour le forum

J'ai trouvé la solution à mon problème :-)
Sur mon portable Acer Aspire 1363 WLMi, j'avais installé "eTrust EZ Antivirus" comme anti-virus gratuit et le problème venait de lui.
Je l'ai désinstallé et j'ai installé "BitDefender Free Edition v.7.2" à la place et aucun problème après les mises à jour Windows.

Bon week-end à tous
Avatar de l’utilisateur
pascou_26
Libellulien
Libellulien
 
Messages: 95
Inscription: 17 Avr 2006 10:48
Localisation: Bienne Suisse


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités