Probleme avec Bluewin

Questions, trucs, astuces, coup de pouce sur le vaste thème du réseau...
Installation, configuration, partage, WiFi, CPL, dépannage, les libelluliens sont prêts à vous aider.

Modérateur: Modérateurs

Probleme avec Bluewin

Messagepar Alhazred » 12 Oct 2007 12:18

Bonjour à tous,

Je fais ce post pour voir si d'autre personne ont le meme probleme que moi car je n'ai rien trouvé pour l'instant.

J'ai un abonnement ADSL chez bluewin et je dispose d'une bande passante de 5 Mb en download et 512 kb en upload. En testant la bande passante je remarque que je dispose bien de cette bande passante.

Quand je me met a downloader des trucs en p2p avec emule ou surtout bittorent, j'ai de temps en temps quand la ligne est tres chargé une espece de bridage sur mon adresse IP (session adsl qui correspond a mon adresse IP). Ce bridage me bloque la bande passante à a peu prés 5 ko en upload et 5 ko en download avec un temps de latence tres long.
Et cela dure jusqu'a ce que bluewin me reattribu une nouvelle adresse IP ou que je relance manuellement la connexion ADSL.

Si je bloque la bande passante de ma ligne, par exemple 20 ko en upload et 400 ko en dl, je peux downloader tranquillement en p2p en ayant jamais de probleme.

Je me pose donc une question: Est ce bluewin met une sorte de bridage sur les lignes adsl pour contrer illegalement le p2p? Et si oui comment leur programme fonctionne t'il?
Alhazred
 
Messages: 1
Inscription: 12 Oct 2007 12:04

Messagepar MarcK » 12 Oct 2007 13:52

Salut,

Je sais pas si bluewin met un bridage toutefois, pour emule, tu peux dans "preferences->sécurité->activer le brouillage du protocole" C'est ce que font les français par exemple qui sont chez free qui bride effectivement.

Après pour les torrent, moi je n'ai aucun problème avec la même conexion que toi...

Es-tu sur que le problème ne vient pas des ports de ton routeur (de ton firewall) ?
Avatar de l’utilisateur
MarcK
 
Messages: 26
Inscription: 12 Oct 2007 10:29
Localisation: Delémont JU

Messagepar Tschapinou » 12 Oct 2007 15:06

salut,

J'ai aussi une connextion bluewin à 3500. Quand je télécharge des films sur Utorrent ou Smartorrent, il m'arrive aussi d'avoir soit une vitesse de 100-200 mbs mais parfois je ne dépasse pas les 20.

J'ai constaté que en mettant le firewall (Kapersky) en mode faible, la vitesse est nettement supérieure que en mode médium ou fort.

Comme le dit MarcK, c'est certainement du a ton Firewall.

Bonne chance!
Avatar de l’utilisateur
Tschapinou
 
Messages: 17
Inscription: 13 Sep 2007 16:18
Localisation: Fribourg

Messagepar byp » 13 Oct 2007 05:26

Il n'y a pas de bridage chez Swisscom.
Les solutions présentées ci-dessus peuvent améliorer ton rendement général.
C'est un truc chez toi qui n'est pas configuré de la bonne manière.
Bonne chance et tiens nous au courant.
Avatar de l’utilisateur
byp
Super Libellulien
Super Libellulien
 
Messages: 4096
Inscription: 08 Aoû 2007 08:00
Localisation: Genève


Retourner vers Réseaux

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités