[Résolu] Problème avec fichier swf sous Firefox

Ce forum vous permet de communiquer et d'échanger avec d'autres, votre point de vue sur la photo numérique. Partagez vos connaissances et vos émotions, vos questions sur l'image et son traitement, le dessin vectoriel, etc...

Modérateur: Modérateurs

[Résolu] Problème avec fichier swf sous Firefox

Messagepar scaphoide » 21 Déc 2006 18:42

Salut à tous,

J'ai réalisé des panoramas par photo montage.
Le programme utilisé m'a sorti des .jpg mais aussi des animations flash en swf.
Un petit exemple ICI

Ce fichier .swf, Internet Explorer 7 sait le prendre en charge (après avertissement...

Sous Firefox 2, impossible de l'ouvrir.

Bien sûr j'ai installé Adobe Flash Player.

Qu'ai-je oublié pour que Firefox refuse de l'ouvrir ?

Merci pour votre aide et cordialement
Dernière édition par scaphoide le 21 Déc 2006 21:27, édité 1 fois.
Si votre tête est enfouie dans le sable, votre derrière est une cible de choix!!!
Image
Avatar de l’utilisateur
scaphoide
Super Libellulien
Super Libellulien
 
Messages: 2768
Inscription: 14 Oct 2003 18:57
Localisation: St Ursen (CH)

Messagepar lvic » 21 Déc 2006 18:54

Salut. J'arrive à visionner ton panorama avec FF2. Si c'est chez toi, c'est absolument magnifique. Il ne recherche pas par hasard, un employé de mairie?
Image
Avatar de l’utilisateur
lvic
Maître Libellulien
Maître Libellulien
 
Messages: 814
Inscription: 24 Mar 2005 18:23
Localisation: Meurthe et Moselle

Messagepar Jason » 21 Déc 2006 19:06

salut !

superbe panorame :-D
Tu as aussi installé le shockwave player ?
@+
pour trouver sans chercher,il faut avoir longtemps cherché sans trouver
Avatar de l’utilisateur
Jason
Libellulien Junior
Libellulien Junior
 
Messages: 327
Inscription: 01 Sep 2004 22:38
Localisation: Toulouse

Messagepar Achille1er » 21 Déc 2006 19:52

Javascript doit être autorisé (noscript)...
Quand on tient un marteau à la main, tous les problèmes ressemblent à des clous.
La théorie, c'est quand on sait tout et que rien ne fonctionne. La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi.
Avatar de l’utilisateur
Achille1er
Super Libellulien
Super Libellulien
 
Messages: 2533
Inscription: 30 Mai 2005 07:46
Localisation: Zotrland

Messagepar scaphoide » 21 Déc 2006 20:10

Schoskwave est installé, javascript globalement autorisé
et toujours

Image


Bon, on va bien finir par trouver...

Sinon, le second panorama, celui que l'on a dans le dos du premier : vue sur le plateau suisse et le jura.

ICI

Cordialement
Si votre tête est enfouie dans le sable, votre derrière est une cible de choix!!!
Image
Avatar de l’utilisateur
scaphoide
Super Libellulien
Super Libellulien
 
Messages: 2768
Inscription: 14 Oct 2003 18:57
Localisation: St Ursen (CH)

Messagepar Falkra » 21 Déc 2006 20:41

Bonsoir à tous, à tout hasard, vérifie dans l'onglet contenu des options, bouton "gérer", le paramétrage de l'extension SWF, j'ai ça :

Image
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar Revjones » 21 Déc 2006 20:57

Vu les symptômes les objets flash sont probablement considérés comme fichiers à télécharger et non à exécuter comme ce devrait être le cas. Peut-être une extension foireuse ou simplement ce que suggère Falkra.
Avatar de l’utilisateur
Revjones
Modérateur
Modérateur
 
Messages: 5912
Inscription: 04 Fév 2003 17:59
Localisation: Suisse

Messagepar scaphoide » 21 Déc 2006 21:26

Merci Falkra, je n'avais pas pensé à aller chercher là...

En fait j'avais 2 lignes SWF, dont une que je ne pouvais pas modifier.
Je l'ai donc supprimée et ai configuré la seconde comme indiqué dans ton post et maintenant tout fonctionne.

Merci et cordialement
Si votre tête est enfouie dans le sable, votre derrière est une cible de choix!!!
Image
Avatar de l’utilisateur
scaphoide
Super Libellulien
Super Libellulien
 
Messages: 2768
Inscription: 14 Oct 2003 18:57
Localisation: St Ursen (CH)


Retourner vers Photo numérique, traitement d'image

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités
cron