problème avec thunderbird 3

Posez toutes les questions concernant internet en général et son utilisation, les comptes Email, le chat, les opérateurs téléphoniques et fournisseurs d'accès, FTP etc...

Modérateur: Modérateurs

problème avec thunderbird 3

Messagepar cocotte » 16 Sep 2010 20:12

Bonsoir!

La semaine dernière, j'ai reçu un avis de thunderbird pour télécharger la mise à jour. Ce que j'ai fait. mais voilà, j'ai 4 comptes, sur un, je ne peux pas télécharger mes messages. Je peux envoyer sans problème. Ce compte-là est le principal (serveur sortant) J'ai supprimé le mot de passe qui était enregistré mais rien n'y fait. Je précise que je n'ai absolument pas changé les paramètres et que pour les 4 comptes, ils sont identiques. C'est comme si ce compte n'existait pas. J'ai cherché et recherché sur votre forum (qui est super, continuez ainsi!!! :-D ) mais n'ai rien trouvé d'identique.
Alors si quelqu'un peut m'aider merci tout plein. En attendant, je vais lire mes mails via le site de mon fournisseur, et ce n'est guère pratique!!
cocotte
Libellulien
Libellulien
 
Messages: 62
Inscription: 28 Aoû 2008 16:47

Re: problème avec thunderbird 3

Messagepar diavolezza » 17 Sep 2010 07:50

hello
un message d'erreur ?
le compte est-il visible dans paramètres des comptes et/ou dans la fenêtre de gauche?
Avatar de l’utilisateur
diavolezza
Super Libellulien
Super Libellulien
 
Messages: 1442
Inscription: 15 Sep 2005 14:49
Localisation: virtuelle

Re: problème avec thunderbird 3

Messagepar cocotte » 17 Sep 2010 09:18

Hello Diavolezza!
Merci de vous pencher sur mon problème :-)
Non quand je veux relever mes messages, il se connecte et broute pendant un bon moment pour finalement me dire qu'il n'y pas de messages à télécharger. Il ne me demande même pas le mot de passe.
Le compte est bien visible, j'ai tous mes messages avant la mise à jour. J'ai même envoyé de nouveaux messages qui figurent bien dans ma messagerie, sauf que les nouveaux messages n'arrivent plus. Pour les 3 autres comptes, tout fonctionne nickel.
Hier j'ai oublié de vous mettre le message trouvé sur "console erreur" si cela peut vous aider.
Erreur : malformed URI sequence
Fichier Source : file:///C:/PROGRAM%20FILES%20(X86)/MOZILLA%20THUNDERBIRD/components/nsLoginManagerPrompter.js
Ligne : 469
Ce que je ne comprends pas, c'est qu'avant que je télécharge la nouvelle version (3.1.3), cela fonctionnait sans problème...!
Merci pour votre aide et bonne journée.
cocotte
Libellulien
Libellulien
 
Messages: 62
Inscription: 28 Aoû 2008 16:47

Re: problème avec thunderbird 3

Messagepar diavolezza » 17 Sep 2010 10:15

en supposant que le fichier nommé dans l'erreur est corrompu, j'essayerais
- désinstaller TB, ne pas supprimer les données personnelles
- aller dans C:\Program Files, renommer MozillaThunderbird en XXXXMozilla Thunderbid
- reinstaller TB chargé depuis là http://www.mozillamessaging.com/en-US/t ... d/all.html
Avatar de l’utilisateur
diavolezza
Super Libellulien
Super Libellulien
 
Messages: 1442
Inscription: 15 Sep 2005 14:49
Localisation: virtuelle

Re: problème avec thunderbird 3

Messagepar cocotte » 21 Sep 2010 20:45

Bonsoir Diavolezza! Merci pour votre réponse! je vais suivre votre conseil et vous tiens au courant du résultat....dès que possible...!
Bonne soirée et à tout bientôt!
cocotte
Libellulien
Libellulien
 
Messages: 62
Inscription: 28 Aoû 2008 16:47

Re: problème avec thunderbird 3

Messagepar cocotte » 27 Sep 2010 21:45

bonsoir! Et bien je suis toujours à la case de départ...! :-(
j'ai essayé de changer de mot de passe et maintenant en voulant envoyer un mail, j'ai ce message d'erreur : L'envoi du message a échoué.
Une erreur est survenue lors de l'envoi du courrier : impossible d'établir un lien sécurisé avec le serveur SMTP « smtp.XXXX» en utilisant « STARTTLS » puisqu'il ne propose pas cette fonctionnalité. Désactivez « STARTTLS » pour ce serveur ou contactez votre fournisseur d'accès à Internet.
Je précise que dans les paramètres du serveur, ils sont corretcs (pop.xxxxx et smtp.xxxxx) en aucun cas, c'est paramétré sur STARTTLS vu que les autres adresses e-mail fonctionnent parfaitement.
Merci pour la suite.
cocotte
Libellulien
Libellulien
 
Messages: 62
Inscription: 28 Aoû 2008 16:47

Re: problème avec thunderbird 3

Messagepar cocotte » 27 Sep 2010 22:07

Encore moi! à force de boutiquer... j'avais modifié le serveur sortant par défaut. Donc je me retrouve à la case de départ... j'arrive à envoyer des mails mais impossible de relever les messages sur l'adresse principale...!
merci pour vos solutions, idées, car là je ne sais plus quoi faire...!
cocotte
Libellulien
Libellulien
 
Messages: 62
Inscription: 28 Aoû 2008 16:47

Re: problème avec thunderbird 3

Messagepar cocotte » 27 Sep 2010 23:28

Bonsoir!
Yes! j'ai enfin réussi à trouver la solution et promis, je vous expliquerai mon "parcours du combattant" tout bientôt car boulot oblige...!
cocotte
Libellulien
Libellulien
 
Messages: 62
Inscription: 28 Aoû 2008 16:47

Résolu : problème avec thunderbird 3

Messagepar cocotte » 30 Sep 2010 19:59

Bonsoir!
Je suis allée sur le site de Mozilla (thunderbird), j'ai recherché dans le FAQ si mon problème était déjà survenu. Finalement je suis tombée sur cette page http://support.mozillamessaging.com/fr/ ... MAP+to+POP et j'ai suivi les instructions.
C'est aussi simple que cela mais voilà il fallait le découvrir.... Je ne vais pas chercher à comprendre pourquoi cela a "bugé" alors que dans les paramètres du serveur, les ports étaient corrects. L'important c'est que tout soit revenu en ordre.
J'espère que cette info pourra être utile à d'autres.
Encore merci à Diavolezza et toute l'équipe des libelluliens! Votre site est super avec plein de conseils et je le recommande.
cocotte
Libellulien
Libellulien
 
Messages: 62
Inscription: 28 Aoû 2008 16:47


Retourner vers Internet

Qui est en ligne

Utilisateurs parcourant ce forum: trendiction et 0 invités