Problème - Connexions Firefox (Hotmail notamment)

Posez toutes les questions concernant internet en général et son utilisation, les comptes Email, le chat, les opérateurs téléphoniques et fournisseurs d'accès, FTP etc...

Modérateur: Modérateurs

Re: Problème - Connexions Firefox (Hotmail notamment)

Messagepar diavolezza » 14 Nov 2009 16:16

si dans une fenêtre DOS tu tapes
telnet www.weborama.com 80
quit
est ce qu'un message débutant par <!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN" apparait ?
80 étant le port TCP/IP du web, celui qu'utilise les navigateurs
Avatar de l’utilisateur
diavolezza
Super Libellulien
Super Libellulien
 
Messages: 1442
Inscription: 15 Sep 2005 14:49
Localisation: virtuelle

Re: Problème - Connexions Firefox (Hotmail notamment)

Messagepar Reznor » 14 Nov 2009 17:31

diavolezza a écrit:si dans une fenêtre DOS tu tapes
telnet http://www.weborama.com 80
quit
est ce qu'un message débutant par <!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN" apparait ?
80 étant le port TCP/IP du web, celui qu'utilise les navigateurs

Re !

Je ne suis pas sûr de ce que veut dire ton "quit"...

J'ai tapé "telnet http://www.weborama.com 80"* et une autre fenêtre DOS
vierge s'est ouverte, c'est tout (avec avertissement d'une connexion sortante).


* = C'est le forum qui rajoute automatiquement "http://" devant... :o
Antec One Hundred / Windows 7 64bits Edition Familiale Premium / Asus P8P67 Pro / Intel Core i7 2600 3.5GHz / 4x 2GB DDR3-1333 /
MSI NVidia GeForce GTS 450 Cyclone / Asus Xonar DS / Intel X25-M SSD 80GB / WD Caviar Blue 1To SATA3 / Seasonic S12 II 520W
Avatar de l’utilisateur
Reznor
 
Messages: 38
Inscription: 19 Aoû 2009 19:58

Re: Problème - Connexions Firefox (Hotmail notamment)

Messagepar diavolezza » 15 Nov 2009 09:41

il faut taper
Code: Tout sélectionner
telnet www.weborama.com 80

si il ne fait pas d'erreur c'est qu'il trouve bien le nom weborama
puis taper quit dans la fenêtre DOS, ce qui va clore la connexion
Avatar de l’utilisateur
diavolezza
Super Libellulien
Super Libellulien
 
Messages: 1442
Inscription: 15 Sep 2005 14:49
Localisation: virtuelle

Re: Problème - Connexions Firefox (Hotmail notamment)

Messagepar Reznor » 15 Nov 2009 16:58

Salut, ça va bien ?

Bon, j'ai relancé la manip et je sais pas trop ce qu'il faut en conclure, à toi de voir.
Une seconde fenêtre DOS vierge "telnet www.weborama.com" s'ouvre donc, puis je
rentre "quit" mais les lettres n'apparaissent pas dans la fenêtre, seul le curseur avance.
Après entrée, ce message s'affiche dans la fenêtre DOS :


Code: Tout sélectionner
<!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
                                                  <HTML><HEAD>
                                                              <TITLE>302 Found</
TITLE>
      </HEAD><BODY>
                   <H1>Found</H1>
                                 The document has moved <A HREF="http://weborama
.com/">here</A>.<P>
                   </BODY></HTML>


Perte de la connexion à l'hôte.

H:\Documents and Settings\Mi-k-l>


(H est la lettre de mon disque système, c'est "normal".)


Voilà, j'attends de tes nouvelles pour savoir si c'est correct, à + !
Antec One Hundred / Windows 7 64bits Edition Familiale Premium / Asus P8P67 Pro / Intel Core i7 2600 3.5GHz / 4x 2GB DDR3-1333 /
MSI NVidia GeForce GTS 450 Cyclone / Asus Xonar DS / Intel X25-M SSD 80GB / WD Caviar Blue 1To SATA3 / Seasonic S12 II 520W
Avatar de l’utilisateur
Reznor
 
Messages: 38
Inscription: 19 Aoû 2009 19:58

Re: Problème - Connexions Firefox (Hotmail notamment)

Messagepar diavolezza » 15 Nov 2009 17:56

ça veut dire que le telnet a bien trouvé le nom weborama, pourquoi les navigateurs ne le trouvent pas reste un mystère
Avatar de l’utilisateur
diavolezza
Super Libellulien
Super Libellulien
 
Messages: 1442
Inscription: 15 Sep 2005 14:49
Localisation: virtuelle

Précédente

Retourner vers Internet

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités