[Resolu]Problème CAPI Worker Module

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

[Resolu]Problème CAPI Worker Module

Messagepar Triton » 23 Aoû 2006 16:45

Bonjour,

Depuis trois jours, lorsque j'allume Windows, apparaît un message : "CAPI_Worker Module a rencontré un problème et doit fermer. Voulez-vous envoyer le message d'erreur"...

Qu'est ce que cela peut-il être ? Et comment règler le cas ? J'ai passé l'ordi à Hi-Jackthis, spybot, ad-aware et avast. Tout semble nickel.

Windows XP SP2, Intel pentium 4.

Merci de votre aide.
Sam
Avatar de l’utilisateur
Triton
Libellulien Junior
Libellulien Junior
 
Messages: 431
Inscription: 18 Mar 2004 21:58

Messagepar Curtis Newton » 24 Aoû 2006 07:31

Hello,

N'aurais-tu pas par hasard un software de Sony-Ericsson (pour ton GSM) installé sur ton PC ? C'est une erreur typique d'un module utilisé avec ce programme...

Solution: déinstaller et réinstaller le software Sony-Ercisson...

@ plus...
Avatar de l’utilisateur
Curtis Newton
Libellulien Junior
Libellulien Junior
 
Messages: 240
Inscription: 05 Déc 2003 15:06
Localisation: Lausanne

Messagepar Triton » 24 Aoû 2006 16:07

Hello,

Et oui, tu avais raison Curtis Newton, cela provenait du soft Sony. Mais si je le réinstalle, l'erreur revient. Donc, je me contenterai d'utiliser Active sync qui ne me fait pas de problème.

Mille mercis.
Sam
Avatar de l’utilisateur
Triton
Libellulien Junior
Libellulien Junior
 
Messages: 431
Inscription: 18 Mar 2004 21:58


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités