Problème carte graphique shappire hd 2400 pro PCI!

Il y a des jours où rien ne marche comme l'on aimerait ! Une carte graphique qui broie du noir, une carte son aphone, une alimentation ou de la ram défectueuse, une surchauffe de processeur, un conseil d'achat de matos, etc...

Modérateur: Modérateurs

Problème carte graphique shappire hd 2400 pro PCI!

Messagepar katub » 10 Avr 2008 22:05

Voilà je viens d'acheter une "ati radeon" carte graphique shapphire hd 2400 PRO . J'ai installé les dernière drivers qui proposent sur le site ati graphics. Mais sans succès des que je joue quelques-heures sa plainte. J'ai un écran bleu et sa redemarre. Dans l'écan bleu s'était écrit sa: xxxdxg.sys. :plaf:
J'ai aussi installé Microsot. NET framework s'est windows update qui m'as demandé de faire la mise à jour.
J'ai vu aussi sur pas mal de forums qu'il y a pas mal de bugs avec cette graphique.

Je sais plus quoi faire j'ai appélé le service hotline ou j'ai acheté la carte graphique et ils m'ont dis de amner toute la tour mais bon si je peux résoudre autrement sa sera bien. Merci d'avance si vous avez des solutions.
Avatar de l’utilisateur
katub
 
Messages: 14
Inscription: 03 Jan 2007 17:09
Localisation: Genève

Re: Problème carte graphique shappire hd 2400 pro PCI!

Messagepar katub » 11 Avr 2008 09:59

Personne peut me donner un coup de main???. Aidé moi s.v.p.
Avatar de l’utilisateur
katub
 
Messages: 14
Inscription: 03 Jan 2007 17:09
Localisation: Genève

Re: Problème carte graphique shappire hd 2400 pro PCI!

Messagepar Fifane » 11 Avr 2008 10:42

Salut,

Pour commencer tu parle d'une carte PCI ou PCI-e (PCI-Express) ?

Tu à mis quel version de drivers ?

A tu brancher si il y avait un prise sur la carte graphique l'alimentation en plus ?

Fifane
Un site de modèles reduits fait par mes soins :-)
http://www.technic-hobby.com
8800Gts (G92), E6850, 2Gb de ram

Image
Avatar de l’utilisateur
Fifane
Maître Libellulien
Maître Libellulien
 
Messages: 761
Inscription: 27 Juin 2004 14:35
Localisation: Genève

Re: Bonjour Fifane.

Messagepar katub » 11 Avr 2008 11:04

Salut,

C'est une carte PCI Express x16 Slot.
J'ai tout essayé pour les drivers et toujours le même problème. D'abord j'ai installé les drivers qui venait dans le cd. Ensuite j'ai reinstallé les drivers qui correspondent à ma carte dans le site de ATI Graphics.
Et toujours rien.
J'ai le problème des que je joue à Swat 4 en ligne, sa plainte quand je quitte le jeu au parfois pendant le jeu.
Et non il y avait pas d'alimentation en plus. :cry: :cry:
L'ordi est tout nouveau. J'ai juste rajouté cette carte graphique.

Merci katub
Avatar de l’utilisateur
katub
 
Messages: 14
Inscription: 03 Jan 2007 17:09
Localisation: Genève

Re: Problème carte graphique shappire hd 2400 pro PCI!

Messagepar chermositto » 11 Avr 2008 11:20

Vous avez quel navigateur ? Internet Explorer ? Il faudrait voir avec un jeu normal si possible (pas en ligne). Vu que cela plante sur internet la carte n'est pas obligatoirement en cause. Si vous pouvez installer un autre navigateur (au hasard Firefox) et essayez de jouer. De plus le jeu en ligne n'exige pas beaucoup de ressources des cartes graphiques. Par contre il faut une bonne connection et un navigateur sans problème.
Rien de spécial
chermositto
Maître Libellulien
Maître Libellulien
 
Messages: 650
Inscription: 06 Déc 2007 11:31
Localisation: France

Re: J'ai mozilla firefox.

Messagepar katub » 11 Avr 2008 11:28

bonjour,

J'ai internet Internet Explorer et mozilla firefox. Mais j'utilise plus souvent Internet Explorer surtout que il est configurer par defaut. Dois-je changer? Je vais essayer avec un autre joue pour voir. Merci je vous tiens au courant.

katub
Avatar de l’utilisateur
katub
 
Messages: 14
Inscription: 03 Jan 2007 17:09
Localisation: Genève

Re: Encore PIRE de l'aide s.v.p...

Messagepar katub » 11 Avr 2008 17:06

:( :( :twisted:
Alors là sa devient fous sa plainte souvent je dois redemarrer souvent. Je peux même plus jouer.
J'ai essayées avec tous les drivers pour cette carte qui sont sur ATI RADEON. et sa donne rien.
1.- J'ai trouvé dans le site http://www.sapphiretech.com/ j'envie d'essayer ceux-la.
2.- Dois-je toujours enlever les drivers déjà installés pour remettre ceux que j'ai trouvé?
3.-Dans ce site il y a aussi une mise à jour pour le Bios que dois-je faire s.v.p?

merci d'avance de l'aide que vous pouvez m'apporter... :xpdr:

Katub
Avatar de l’utilisateur
katub
 
Messages: 14
Inscription: 03 Jan 2007 17:09
Localisation: Genève

Re: Problème carte graphique shappire hd 2400 pro PCI!

Messagepar chermositto » 12 Avr 2008 09:09

Bonjour. Donc pour les drivers sur le site sapphire quels drivers allez vous prendre ?
Et cela ce sont vos drivers de chez ATI : http://www.sapphiretech.com/fc/support/drivers.php
Les premiers drivers proposés sont pour AGP. Allez voir sur Archives Drivers (en bas de la page). Normalement pour vous c'est le premier de la liste où il n'est pas précisé que c'est pour AGP.
Pour la mise à jour du bios elle se trouve où ?Mon conseil : désinstaller les drivers présents. Réinstallez ceux avec le CD d'origine. Jouer 2 heures et regardez la température de la carte. Y-a-t-il un ventilateur sur la carte ?
Aussi quand Catalist est installé dès fois on peut dans "ajout -suppression de programmes " enlever Catalist sans enlever les drivers proprement dit. Ce sont deux lignes différents. Pour ma carte ATI c'est comme cela. Catalist fait planter donc je n'ai gardé que les drivers.
Donc si possible on installe tout et puis on vire que le catalist center.
Drivers PCI 16X et pour le bon OS (Vista ou XP)
Rien de spécial
chermositto
Maître Libellulien
Maître Libellulien
 
Messages: 650
Inscription: 06 Déc 2007 11:31
Localisation: France

Re: Problème carte graphique shappire hd 2400 pro PCI!

Messagepar Airwave » 12 Avr 2008 10:51

Il faut clairement désinstaller des drivers graphiques avant d'en installer des autres!!!

Il n'y a aucun problème de surchauffe?

Quel est le nom réel du fichier incriminé dans l'écran bleu?
Avatar de l’utilisateur
Airwave
Super Libellulien
Super Libellulien
 
Messages: 1321
Inscription: 21 Juin 2003 16:31
Localisation: Geneve

Re: Problème carte graphique shappire hd 2400 pro PCI!

Messagepar katub » 12 Avr 2008 18:29

Bonjour,

Avant tout merci pour les réponses j'ai vraiment besoin d'aide.
Alors le message c'est le suivant il me demande de désinstaller le dernier programe ou matériel installé dans l'ordinateur.
Ensuite tout en vas il a sa:
xxx dxg.sys
Hier j'ai passé tout l'après-midi et j'ai du même de réparer Windows XP avec le cd de démarrage. Après sa sa l'air de aller mieux mais bon.
Peut-être comme tu m'as dis c'est peut-être sa surchauffe. Mais c'bizarre le gars qui m'as vendu il m'as rien dis je lui est bien montré la carte mère que j'ai et tout et tout j'ai même montré le jeu que je jeu.
Je vous tiens au courant et si vous avez du nouveau merci de me le dire. bye

Katub
Avatar de l’utilisateur
katub
 
Messages: 14
Inscription: 03 Jan 2007 17:09
Localisation: Genève

Re: Problème carte graphique shappire hd 2400 pro PCI!

Messagepar chermositto » 12 Avr 2008 19:29

c'est quel marque le PC ?
Rien de spécial
chermositto
Maître Libellulien
Maître Libellulien
 
Messages: 650
Inscription: 06 Déc 2007 11:31
Localisation: France

Re: Alors la je vous jure grrr!!!!!

Messagepar katub » 12 Avr 2008 23:25

C'est INWIN GA-G31M.http://www.prodimex.ch/pInfos.aspx?CODE=BTOP8B07B Avec une carte mère GIGABBYTE 6-QUAD/S-series.
Bon voila pour la marque.

Mais la je viens de lire dans ce site http://www.lesnumeriques.com/article-372-2219-262.html que cette carte ne pas du tout recommandé pour les jeux 3D récents et encore moins aux futurs.

Sa m'énerve TROP :evil: :evil: Pourtant j'ai bien dis a vendeur ce que je voulais et je lui même montré le jeux. GRRRRRRR
TROP la HAINE
Lundi je pense aller voir le gars qui m'as vendu.
Avatar de l’utilisateur
katub
 
Messages: 14
Inscription: 03 Jan 2007 17:09
Localisation: Genève

Re: Problème carte graphique shappire hd 2400 pro PCI!

Messagepar Airwave » 13 Avr 2008 12:49

Tu lui as demandé une carte pour jouer et il t'a filé une 2400Pro?

ca s'améliore chez Prodimex...
Avatar de l’utilisateur
Airwave
Super Libellulien
Super Libellulien
 
Messages: 1321
Inscription: 21 Juin 2003 16:31
Localisation: Geneve

Re: Oui je lui ai dis que c'est pour les jeux.

Messagepar katub » 13 Avr 2008 12:54

Oui je lui ai demandé. Bon mo budget était de 50.- et il me fallait une sortie s-video.
Mais il y avait une nvidia aussi à moins de 50.- et d'autre aussi.
Sa m'énerve.
katub
Avatar de l’utilisateur
katub
 
Messages: 14
Inscription: 03 Jan 2007 17:09
Localisation: Genève

Re: Problème carte graphique shappire hd 2400 pro PCI!

Messagepar Airwave » 14 Avr 2008 06:41

Ouais bon alors dans ce budget c'est effectivement ce qu'on fait de mieux... Une vrai carte pour jouer coute le quadruple presque...
Avatar de l’utilisateur
Airwave
Super Libellulien
Super Libellulien
 
Messages: 1321
Inscription: 21 Juin 2003 16:31
Localisation: Geneve


Retourner vers Hardware - Matériel

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités