Problème connexion réseau avec WIFI

Questions, trucs, astuces, coup de pouce sur le vaste thème du réseau...
Installation, configuration, partage, WiFi, CPL, dépannage, les libelluliens sont prêts à vous aider.

Modérateur: Modérateurs

Problème connexion réseau avec WIFI

Messagepar laskarhamak » 06 Nov 2008 23:39

edit gedeon1999: création d'un nouveau sujet

Bonjour,
Lorsque je clique sur connexions réseau du panneau de configuration/connexion réseau et internet, voilà ce que j'obtiens :
Image
Un peu vide, non ?
Pas d'icone connexions réseau dan la zone de notification non plus.
Le service de configuration automatique de réseau sans fil est comme suit :
Image Image
Windows me dit que la carte wifi marche bien (le pilote Intel a été mis à jour avec la dernière version existante) :
Image Image

Quand je veux créer une nouvelle connexion, à la fin de la procédure, rien n'est créé !
Quand je veux créer un réseau domestique, voila ce que j'obtiens :
Image

Quand je lance ipconfig dans une invite de commande, je n'ai rien en réponse ...
Pourtant il y a peu de temps, je bénéficiais d'une connexion internet tout ce qu'il y a de plus opérationnelle et depuis plusieurs années. Mais maintenant, plus rien !!!
Ma configuration est un pc portable HP sous xp home connecté en wifi à mon routeur linksys WRT54GC, lui-même connecté à une freebox ancienne génération.
Alors, mon problème est-il courant ? Je ne sais pas mais en tous cas il est très gênant et je ne vois pas comment le résoudre.
N'hésitez donc pas à me faire part de vos connaissances pour dépanner ces défaillances.
Didier
PS : @ les modérateurs : si mes images prennent trop de place, j'éditerai ce post pour mettre les miniatures à la place ; et si ce post n'est pas à la bonne place, merci de le déplacer au bon endroit :?
laskarhamak
 
Messages: 27
Inscription: 05 Nov 2008 15:34

Re: [Wifi] Résoudre les problèmes courants

Messagepar VEZUVE » 07 Nov 2008 00:26

Hello,
Ha ouais c'est pas mal, même pas la carte Ethernet, vraiment bizarre.
A tu essayer de faire une restauration a une date antérieur :?:
Pour la commande c'est 'ipconfig /all' et la il devrait te mettre tout les infos de tes 2 cartes.
Pour rappel sur le portable, généralement le WIFI est activer via la combinaison des touches FN+la touche WIFI (2 barres et 2 demi cercle sur les cotés et le sommet) puis ensuite le logiciel.

@+
VEZUVE
 

Re: [Wifi] Résoudre les problèmes courants

Messagepar Iznogoud » 07 Nov 2008 13:16

Salut,
Est ce que ta freebox marche parfaitement ? Qu'indique t-elle ?
Free ne t'a t-il pas demandé de changer de freebox impérativement ?
Moi quand on a reçu la nouvelle freebox, ils ont arrêté totalement l'ancienne en 6h et on a été bloqué tant qu'on avait pas installé la nouvelle. Est-ce ce qui pourrait être arrivé chez toi ? (désolé si je suis complètement à côté ^^ )
Bye
Image(Alias Alexrub)
Avatar de l’utilisateur
Iznogoud
Maître Libellulien
Maître Libellulien
 
Messages: 678
Inscription: 28 Fév 2008 10:48
Localisation: near paris

Re: [Wifi] Résoudre les problèmes courants

Messagepar laskarhamak » 07 Nov 2008 14:58

VEZUVE a écrit:A tu essayer de faire une restauration a une date antérieur :?:

Non
VEZUVE a écrit:Pour la commande c'est 'ipconfig /all' et la il devrait te mettre tout les infos de tes 2 cartes.


ipconfig /all ne donne rien, pas plus pour le wifi que l'ethernet ...
Image

VEZUVE a écrit:Pour rappel sur le portable, généralement le WIFI est activer via la combinaison des touches FN+la touche WIFI (2 barres et 2 demi cercle sur les cotés et le sommet) puis ensuite le logiciel.

Le témoin lumineux du wifi est allumé. Mais j'ai quand même essayé avec Fn+touche wireless ((I))
Par contre qu'entends-tu par "puis le logiciel" ?
alexrub a écrit:Est ce que ta freebox marche parfaitement ? Qu'indique t-elle ?
Free ne t'a t-il pas demandé de changer de freebox impérativement ?
Moi quand on a reçu la nouvelle freebox, ils ont arrêté totalement l'ancienne en 6h et on a été bloqué tant qu'on avait pas installé la nouvelle. Est-ce ce qui pourrait être arrivé chez toi ? (désolé si je suis complètement à côté ^^ )

J'ai un autre portable sous Vista qui se connecte en wifi à internet via le même routeur, ainsi qu'un pc de bureau sous XP pro en ethernet, sans problème.
Didier
laskarhamak
 
Messages: 27
Inscription: 05 Nov 2008 15:34

Re: [Wifi] Résoudre les problèmes courants

Messagepar VEZUVE » 07 Nov 2008 16:43

Hello,
:plaf: ha la je commencerait par voir le docteur libellules pour un diagnostique complet.
Quand je dis "puis le logiciel, c'est que le WIFI a un logiciel ou programme qui le gère, ça peut être via XP ou celui du fabricant de ta carte WIFI.

@+
VEZUVE
 

Re: [Wifi] Résoudre les problèmes courants

Messagepar laskarhamak » 07 Nov 2008 17:32

Je regarde de ce pas Dr Libellules
VEZUVE a écrit:Hello,
le WIFI a un logiciel ou programme qui le gère, ça peut être via XP ou celui du fabricant de ta carte WIFI.

@+

C'est bien ce qui me semblait. Le problème c'est que je ne vois pas du tout ce que peut être ce logiciel autre que XP :roll: (lorsque j'essaye d'ouvrir ma page d'accueil avec IE6, j'obtiens évidemment une page "vide", où l'on me conseille de passer l'outil diagnostic des réseaux sans fil ; de temps en temps (!), le diagnostic me dit qu'il ne peut pas diagnostiquer car ce n'est pas XP qui gère le sans fil de cette machine)
Ca, c'est côté wifi. Ce qui m'inquiète, c'est que coté carte ethernet, XP semble l'ignorer tout pareil à la wifi. Un pb du coté TCP/IP ?... Mais là j'ai peur de m'écarter du sujet de ce fil.:oops
Didier
laskarhamak
 
Messages: 27
Inscription: 05 Nov 2008 15:34

Re: [Wifi] Résoudre les problèmes courants

Messagepar laskarhamak » 13 Nov 2008 21:15

Mes excuses pour ce silence, mais qu'il me suffise de dire que tout est allé de mal en pis depuis mon dernier message :
Après une restauration à une date supposée de fonctionnement du wifi, qui m'a effectivement permis de me reconnecter au réseau, j'ai voulu réinstaller mon pare-feu ; au redémarrage de XP pour terminer l'installation, j'ai eu un écran bleu avec le message "unmountable boot volume", puis reboot automatique sans que je ne fasse rien, et ainsi de suite.
J'ai donc chargé le cd d'installation de XP, puis choisi l'option "réparer", pour passer la commande CHKDSK /R /P ; la commande est allée jusqu'à environ 50%, puis, pouf ! Plus rien. Arrêt brusque de la machine, comme si on l'éteignait ... Depuis, quoique j'aie pu faire, les actions se terminaient toujours par un arrêt brusque.
Perdu pour perdu, j'ai laissé le cd d'install et ai lancé une réinstallation complète de XP qui est allée jusqu'au bout, sans arrêt intempestif.
Après installation des drivers sur cd livré avec la machine (merci HP !), tout est OK puisque j'ai une belle icone "connexion réseau" dans la zone de notification, et je peux à nouveau accéder au net. 8)
Didier
Dernière édition par laskarhamak le 13 Nov 2008 23:39, édité 1 fois.
laskarhamak
 
Messages: 27
Inscription: 05 Nov 2008 15:34

Re: Problème connexion réseau avec WIFI

Messagepar Iznogoud » 13 Nov 2008 21:47

Dommage que du ait du réinstallé xp :|
Mais le problème est réglé tout va bien :-D
++
Image(Alias Alexrub)
Avatar de l’utilisateur
Iznogoud
Maître Libellulien
Maître Libellulien
 
Messages: 678
Inscription: 28 Fév 2008 10:48
Localisation: near paris


Retourner vers Réseaux

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités
cron