[RESOLU] Problème d'installation carte PCI?

Il y a des jours où rien ne marche comme l'on aimerait ! Une carte graphique qui broie du noir, une carte son aphone, une alimentation ou de la ram défectueuse, une surchauffe de processeur, un conseil d'achat de matos, etc...

Modérateur: Modérateurs

[RESOLU] Problème d'installation carte PCI?

Messagepar Gallilée » 02 Avr 2009 23:30

Bonsoir,

Avec 3 ports USB2, je n'en ai plus assez, et j'ai acheté une nouvelle carte PCI port USB2.Je l'ai installé, et j'ai redémarré. Ce n'est pas le 1ère fois que je le fais sur d'autres pc, et cela s'est toujours passé sans problèmes. Mais, cette fois, çà ne marche pas.Il ne trouve pas le pilote. Est-ce une question d'incomptabilité?

Il semble aussi que je n'ai pas assez de ressource (code 12)

Pour l'instant, je l'ai désactivé, mais j'aimerais bien le faire fonctionner.

Merci
Dernière édition par Gallilée le 08 Avr 2009 22:49, édité 1 fois.
Avatar de l’utilisateur
Gallilée
Super Libellulien
Super Libellulien
 
Messages: 1382
Inscription: 10 Nov 2004 21:19
Localisation: Ailleurs

Re: Problème d'installation carte PCI?

Messagepar Gallilée » 03 Avr 2009 10:11

Ce que je ne comprends pas, c'est qu'avant, j'avais installé des ports USB externes, et ils fonctionnaient très bien. Mais çà me fait un imbroglio de fils pas possible, et je me suis dit qu'en installant une carte PCI, je pourrais déjà en éliminer quelques-uns et faire un peu de jour.

Savez-vous d'où peut venir le problème?

J'ai fait tout faux?

Merci
Avatar de l’utilisateur
Gallilée
Super Libellulien
Super Libellulien
 
Messages: 1382
Inscription: 10 Nov 2004 21:19
Localisation: Ailleurs

Re: Problème d'installation carte PCI?

Messagepar Gallilée » 03 Avr 2009 15:21

Y a vraiment personne qui a éssayé de rajouter une carte pci pour les ports USB2?

Je suis coincé :plaf:

Merci
Avatar de l’utilisateur
Gallilée
Super Libellulien
Super Libellulien
 
Messages: 1382
Inscription: 10 Nov 2004 21:19
Localisation: Ailleurs

Re: Problème d'installation carte PCI?

Messagepar thorgal » 03 Avr 2009 22:06

Bonsoir,

Bien sûr que si, mais on attendait que tu t'enerves un peu avant de te répondre. :mrgreen:
Nan, j'déconne !!!

Essaie de changer de port pci, si tu peux. Tu installeras les drivers que si ton windows te le demande à la découverte de ton matériel.
Mais il est aussi possible qu'il y ait des problèmes de compatibilité. Cela arrive parfois.

Essaie ça dans un premier temps et tiens nous au courant. Bon courage...
Avatar de l’utilisateur
thorgal
Libellulien Junior
Libellulien Junior
 
Messages: 479
Inscription: 01 Nov 2008 21:09

Re: Problème d'installation carte PCI?

Messagepar Gallilée » 04 Avr 2009 00:16

thorgal a écrit:
Essaie de changer de port pci, si tu peux. Tu installeras les drivers que si ton windows te le demande à la découverte de ton matériel.
Mais il est aussi possible qu'il y ait des problèmes de compatibilité. Cela arrive parfois.

Essaie ça dans un premier temps et tiens nous au courant. Bon courage...


Que veux-tu dire par changer de port pci?

J'ai éssayé plusieurs fois de le désinstallé et de le réinstallé, il y a toujours un bug.
Voici ce que çà donne:

Image

Comment savoir si cette carte que j'ai acheté, est bien compatible?

Voilà ce qui est marqué sur la boîte:

128280
USB2.0 PCI CARD 4+1
via-Chip

Quand j'ai posé la question au vendeur, il m'a assuré qu'avec çà, il n'y avait pas de problèmes. Il y a un mini disc avec, mais même avec çà, cela ne marche pas.
Avatar de l’utilisateur
Gallilée
Super Libellulien
Super Libellulien
 
Messages: 1382
Inscription: 10 Nov 2004 21:19
Localisation: Ailleurs

Re: Problème d'installation carte PCI?

Messagepar s-cube » 04 Avr 2009 07:54

Je suis effaré en voyant la qté de USB qui figurent sur ton system.

Comme nous ne savons pas ce qu'il y a d'écrit dans les propriétés des 2 problèmes signalés soit
- Contrôleur étendu USB VIA
- Contrôleur de bus USB
Il faut voir quel est la raison du non fonctionnement correct de ces 2 équipements
et corriger!

Comme nous ignorons quel marque de CPU et de chipset ta carte mère est munie,
faisons une hypothère! Si c'est du INTEL
Il est possible que tu n'aies pas les drivers pour ton chipset Intel qui permet de faire communiquer le CPU avec le BUS PCI.
A l'aide de CPUZ
http://www.libellules.ch/dotclear/index.php?post/2005/03/27/278-quelle-est-la-cadence-du-processeur

tu pourra trouver le chipset et à partir de là charger chez INTEL le driver idoïne.

J'ai eu des carte-mères ASUS avec des chips VIA
http://fr.viatech.com/fr/index.jsp
et du CPU AMD ce qui m'a obligé à charger des drivers spécifiques VIA et je dois dire que depuis je ne porte pas VIA dans mon coeur!
Ni les manuels, le forum, GOOGLE ne t'ont donné de réponse? et ces messages y sont arrivés: note stp Résolu devant le titre de ton 1er message ... (bye)*2
Avatar de l’utilisateur
s-cube
Super Libellulien
Super Libellulien
 
Messages: 2184
Inscription: 01 Juin 2004 14:27
Localisation: ...ly (Vaud - CHuiche)

Re: Problème d'installation carte PCI?

Messagepar Gallilée » 04 Avr 2009 09:35

Voici les résultats de cpuz:

Image

Je ne comprends pas ton effarement à propos de mes ports USB. J'ai 3 ports à l'avant de mon pc:
1 pour le DD externe
1 pour ma clé USB banquaire
1 pour le reste (clé USB, appareil photos,etc)
Ces trois-là, sont toujours libre, et je les utilises occasionnellement.

A l'arrière, j'en ai 2:

1 pour l'imprimante
1 sur lequel j'avais branché un truc (j'sais plus le nom), sur lequel j'avais 4 ports USB externes:
1 pour la caméra
1 pour le clavier et la souris
1 pour le PayPen

J'ai installé cette carte pci pour pouvoir justement me débarrasser du truc externe.

Il me semble qu'il n'y a rien là d'extraordinaire?

J'ai été voir sur le site Intel, mais comme je ne sais pas l'anglais, je vois pas comment je peux faire

Merci
Avatar de l’utilisateur
Gallilée
Super Libellulien
Super Libellulien
 
Messages: 1382
Inscription: 10 Nov 2004 21:19
Localisation: Ailleurs

Re: Problème d'installation carte PCI?

Messagepar thorgal » 04 Avr 2009 11:08

Re,

Quand je dis de changer de port pci, c'est de changer de port pci. Cette carte, tu l'as installée à l'intérieur de ton pc sur un port pci. Et bien, tu la retires pour l'installer sur un autre.

Image

Dans cet exemple, il y a plusieurs ports pci.
Avatar de l’utilisateur
thorgal
Libellulien Junior
Libellulien Junior
 
Messages: 479
Inscription: 01 Nov 2008 21:09

Re: Problème d'installation carte PCI?

Messagepar Airwave » 04 Avr 2009 11:42

Ta carte USB la elle utilise quoi comme chipset dessus? J'ai compris que c'était du VIA, mais quel modèle?
Avatar de l’utilisateur
Airwave
Super Libellulien
Super Libellulien
 
Messages: 1321
Inscription: 21 Juin 2003 16:31
Localisation: Geneve

Re: Problème d'installation carte PCI?

Messagepar Gallilée » 04 Avr 2009 14:17

J'ai regardé à nouveau dans mon pc, et je n'ai que 2 ports pci comme les blancs:

Image

Il n'y en a qu'un seul que je peux utiliser, l'autre se trouvant sous une carte (je crois que c'est pour un modem RNIS) qui est trop large pour laisser la place à une carte pci.

En fait, sur la boîte, il est inscrit ceci:

Marque equip
USB 2.0 PCI CARD 4+1 port
Win 98 SE/ win 2000/ win ME / Win XP
Spécification: chipset VIA (128280) + 1 driver CD
Avatar de l’utilisateur
Gallilée
Super Libellulien
Super Libellulien
 
Messages: 1382
Inscription: 10 Nov 2004 21:19
Localisation: Ailleurs

Re: Problème d'installation carte PCI?

Messagepar s-cube » 04 Avr 2009 16:28

s-cube a écrit:Comme nous ne savons pas ce qu'il y a d'écrit dans les propriétés des 2 problèmes signalés soit
A)- Contrôleur étendu USB VIA
B)- Contrôleur de bus USB
Il faut voir quel est la raison du non fonctionnement correct de ces 2 équipements en faisant un clic droit sur ces 2 lignes et en regardant ce que dit windows et corriger!

Comme nous ignorons quel marque de CPU et de chipset ta carte mère est munie,
faisons une hypothère! Si c'est du INTEL
Il est possible que tu n'aies pas les drivers pour ton chipset Intel qui te permette de faire communiquer le CPU avec le BUS PCI.
A l'aide de CPUZ
http://www.libellules.ch/dotclear/index.php?post/2005/03/27/278-quelle-est-la-cadence-du-processeur



1.- Bravo pour le CPUZ, le CPU c'est bien un INTEL mais on s'intéresse au chipset voir les autres onglets. Tu pourra trouver le chipset et à partir de là charger chez INTEL le driver idoïne.

2.- que te dit de gestionnaire de pèriphérique sous les 2 lignes A et B.

3.- Il te faut déposer la carte PCI_USB et déterminer le NOM et N° du chip VIA
Ni les manuels, le forum, GOOGLE ne t'ont donné de réponse? et ces messages y sont arrivés: note stp Résolu devant le titre de ton 1er message ... (bye)*2
Avatar de l’utilisateur
s-cube
Super Libellulien
Super Libellulien
 
Messages: 2184
Inscription: 01 Juin 2004 14:27
Localisation: ...ly (Vaud - CHuiche)

Re: Problème d'installation carte PCI?

Messagepar Gallilée » 04 Avr 2009 16:56

Pour le A, il me dit que je n'ai pas assez de ressources libres pour le bon fonctionnement (code 12). Il me conseille de désinstaller un autre périphérique de ce système.

Pour le B, il me dit que ce périphérique ne peut pas démarrer.

Pour le chipset, c'est SIS 648

Merci
Avatar de l’utilisateur
Gallilée
Super Libellulien
Super Libellulien
 
Messages: 1382
Inscription: 10 Nov 2004 21:19
Localisation: Ailleurs

Re: Problème d'installation carte PCI?

Messagepar Gallilée » 05 Avr 2009 09:37

Désolé d'insister, mais pourquoi il me dit que je n'ai pas assez de ressources libres pour le bon fonctionnement de ce périphérique?

On peut faire quelques choses pour y remédier?

Merci
Avatar de l’utilisateur
Gallilée
Super Libellulien
Super Libellulien
 
Messages: 1382
Inscription: 10 Nov 2004 21:19
Localisation: Ailleurs

Re: Problème d'installation carte PCI?

Messagepar Metah1 » 05 Avr 2009 11:43

Salut Gallilée

Je suis tombé là-dessus, peut-être le début d'une piste. http://forum.zebulon.fr/resoluressources-insuffisantes-erreur-code-12-pour-ma-7600gt-t128516.html


Je t'avoue que je sais pas ce que c'est L'AGP Aperture setting, mais c'est apparemment lui qui gère les pci dans le bios. ( A confirmer!)

Sinon j'avais pensé au début à une alimentation insuffisante peut-être aussi.
Avatar de l’utilisateur
Metah1
Libellulien Junior
Libellulien Junior
 
Messages: 303
Inscription: 16 Mai 2006 02:00
Localisation: Genève

Re: Problème d'installation carte PCI?

Messagepar Gallilée » 06 Avr 2009 07:33

OK, je recommence à zéro.

J'ai ôté la carte pci, et j'ai remis mes ports externes.

Tout fonctionne.

Maintenant, je vais commencer par désinstaller tous les périphériques qui se trouvent sur ces ports externes; caméra,paypen,clavier-souris.

Juste une question:
pour faire juste, quand on désinstalle un périphérique qui se trouve sur un port USB, on commence par désinstaller et ensuite retirer le périphérique, ou il faut plutôt faire le contraire?
Avatar de l’utilisateur
Gallilée
Super Libellulien
Super Libellulien
 
Messages: 1382
Inscription: 10 Nov 2004 21:19
Localisation: Ailleurs

Re: Problème d'installation carte PCI?

Messagepar Gallilée » 06 Avr 2009 17:10

Finalement, le problème ne viendrait-il pas d'une incomptabilité?

Le chipset de mon pc est SIS 648.

Celui de la carte pci que j'ai achetée, est VIA (128280)

Le plus simple est que j'éssaie de trouver une carte pci chipset SIS non?

Cà doit être possible.
Avatar de l’utilisateur
Gallilée
Super Libellulien
Super Libellulien
 
Messages: 1382
Inscription: 10 Nov 2004 21:19
Localisation: Ailleurs

Re: Problème d'installation carte PCI?

Messagepar Metah1 » 07 Avr 2009 00:49

Re

T'as été voir dans ton bios si tu trouvais l'agp aperture setting, et si tu pouvais le passer de 128 à 256 ?
Avatar de l’utilisateur
Metah1
Libellulien Junior
Libellulien Junior
 
Messages: 303
Inscription: 16 Mai 2006 02:00
Localisation: Genève

Re: Problème d'installation carte PCI?

Messagepar s-cube » 07 Avr 2009 04:50

s-cube a écrit:http://www.ma-config.com/

Te permettra de déterminer exactement toute ta config. et te donnera automatiquement et facilement les drivers dont tu as besoin pour ta machine et ta carte USB-PCI.
Ni les manuels, le forum, GOOGLE ne t'ont donné de réponse? et ces messages y sont arrivés: note stp Résolu devant le titre de ton 1er message ... (bye)*2
Avatar de l’utilisateur
s-cube
Super Libellulien
Super Libellulien
 
Messages: 2184
Inscription: 01 Juin 2004 14:27
Localisation: ...ly (Vaud - CHuiche)

Re: Problème d'installation carte PCI?

Messagepar Gallilée » 08 Avr 2009 22:49

Cette fois, c'est OK. J'ai ôter ma nouvelle carte pci. J'ai désinstallé les périphériques externes (caméra,paypen,souris). J'ai également supprimé tous le périphériques fantômes. Ensuite, j'ai installé le pilote de ma carte, je l'ai remise dans le pc, et j'ai rebooté. L'installation s'est éffectuée sans couac.Y avait plus qu'à réinstaller les autres, et maintenant, tout baigne.

Merci
Avatar de l’utilisateur
Gallilée
Super Libellulien
Super Libellulien
 
Messages: 1382
Inscription: 10 Nov 2004 21:19
Localisation: Ailleurs


Retourner vers Hardware - Matériel

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités