problème d'installation de pilotes

Il y a des jours où rien ne marche comme l'on aimerait ! Une carte graphique qui broie du noir, une carte son aphone, une alimentation ou de la ram défectueuse, une surchauffe de processeur, un conseil d'achat de matos, etc...

Modérateur: Modérateurs

problème d'installation de pilotes

Messagepar prettyrose » 25 Mar 2011 16:37

Bonsoir,

Je viens de ré-installer le windows xp sur mon vieux ordinateur ( Dell pentium 4 GX260 )
tout s'est très bien passé. Vient alors l'installation des drivers et pilotes. Là je rencontre quelques problèmes :?

Voici ci-joint une image représentant l'état de mon gestionnaire de périphériques

Aussi, j'ai remarqué que les icônes était très grandes et que l'affichage par exemple d'une page internet la police est vraiment grande. Au démarrage Windows m'affiche une bulle ci dessous.

Merci d'avance pour votre aide :wink:
Image
Image


http://cjoint.com/?2dzqIZmaGlS
http://cjoint.com/data2/2dzqKFsS4nY.htm
prettyrose
Libellulien
Libellulien
 
Messages: 60
Inscription: 01 Sep 2009 23:59

Re: problème d'installation de pilotes

Messagepar zigwigwi » 25 Mar 2011 18:44

bonjour,

avec dell pas de soucis si tu as le cd qui va bien
tu as bien sur perdu le cd ....
alors sur leur site , avec ton TAG Number, cote verso de l'uc, tu vas pouvoir recharger tous tes drivers
bonne et sage utilisation

et merci qui ...
Le con ne perd pas son temps, il le fait perdre aux autres.
Le mariage c'est la victoire de l'espoir sur l'experience
Avatar de l’utilisateur
zigwigwi
Libellulien Junior
Libellulien Junior
 
Messages: 117
Inscription: 17 Nov 2005 13:04
Localisation: Lille _ Rijsel _

Re: problème d'installation de pilotes

Messagepar prettyrose » 25 Mar 2011 20:46

j'ai toujours le CD oui, mais j'ai toujours des problèmes pour installer certains drivers comme tu peux le constater dans mes deux photos :?

Que faire ??

merciiiii zigwigwi :D
prettyrose
Libellulien
Libellulien
 
Messages: 60
Inscription: 01 Sep 2009 23:59

Re: problème d'installation de pilotes

Messagepar zigwigwi » 25 Mar 2011 22:08

bonjour,

ah c'est vrai j'oubliai aussi ceci
il faut installer dot.net 2.0 ....
puis reinstaller ta carte ethernet pour pouvoir continuer
au pire si celle sur ta carte mere est foiree
achetes en une a 2€50 chez cash converter et
telecharger les derniers drivers trouves sur le site dell
et fais aussi les windows update , ca risque d'etre un peu long mais il est important de les faire
z'espere que cela te rendra une machine repartie pour 10 ANS
Le con ne perd pas son temps, il le fait perdre aux autres.
Le mariage c'est la victoire de l'espoir sur l'experience
Avatar de l’utilisateur
zigwigwi
Libellulien Junior
Libellulien Junior
 
Messages: 117
Inscription: 17 Nov 2005 13:04
Localisation: Lille _ Rijsel _

Re: problème d'installation de pilotes

Messagepar Hapax » 25 Mar 2011 22:28

salut prettyrose
te casse pas la tête... Slimdrivers peut t'aider efficacement ...testé par libellules.ch (et par bibi)
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45


Retourner vers Hardware - Matériel

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités