[RESOLU] Problème d'utilisation DreamMail

Posez toutes les questions concernant internet en général et son utilisation, les comptes Email, le chat, les opérateurs téléphoniques et fournisseurs d'accès, FTP etc...

Modérateur: Modérateurs

[RESOLU] Problème d'utilisation DreamMail

Messagepar Gallilée » 23 Avr 2006 10:55

Bonjour,

J'ai installé DreamMail, j'ai configuré un compte, ce qui a l'air d'avoir réussi, puisque j'ai reçu un mail de confirmation. Le problème, c'est quand je veux l'ouvrir à nouveau, je reçois des messages en anglais, plusieurs de suite,à chaque fois je clique sur OK, et enfin il s'ouvre.Mais quand je veux envoyer un mail, j'ai de nouveau la fenêtre pour configurer un nouveau compte qui arrive et ceci sans fin. Je tourne en rond.Qu'est-ce que je dois faire? Merci
Dernière édition par Gallilée le 23 Avr 2006 16:23, édité 1 fois.
Avatar de l’utilisateur
Gallilée
Super Libellulien
Super Libellulien
 
Messages: 1382
Inscription: 10 Nov 2004 22:19
Localisation: Ailleurs

Messagepar Achille1er » 23 Avr 2006 11:07

Copier/coller les messages ici pour que l'on puisse comprendre la nature exacte du problème...

PS: La plupart des mesages d'erreurs de microsofts ne sont pas des cadeaux, mais tout le monde ne fait pas la même erreur, il y en a qui expliquent vraiment quelque chose.
Quand on tient un marteau à la main, tous les problèmes ressemblent à des clous.
La théorie, c'est quand on sait tout et que rien ne fonctionne. La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi.
Avatar de l’utilisateur
Achille1er
Super Libellulien
Super Libellulien
 
Messages: 2533
Inscription: 30 Mai 2005 08:46
Localisation: Zotrland

Messagepar lvic » 23 Avr 2006 12:00

Bonjour.
Tout d'abord il faut se munir du CD d'installation de Windows

La manip pour Windows XP (celle pour Windws 2000 est sensiblement la même) :

Aller dans Menu démarrer/Panneau de configuration/Options régionales,date,heure et langue/Options régionales et linguistique,

une fenêtre s'ouvre.

Cliquez sur l'onglet "Langues" et cochez simplement la case "Installer les fichiers pour les langues d'extrème-orient", cela va installer 230 Mo yikes

Vous redémarrez et DreamMail 4.2.0.4 se lance normalement !!!

http://dreammail.france.free.fr/punbb/
Avatar de l’utilisateur
lvic
Maître Libellulien
Maître Libellulien
 
Messages: 807
Inscription: 24 Mar 2005 19:23
Localisation: Meurthe et Moselle

Messagepar Gallilée » 23 Avr 2006 12:19

Avatar de l’utilisateur
Gallilée
Super Libellulien
Super Libellulien
 
Messages: 1382
Inscription: 10 Nov 2004 22:19
Localisation: Ailleurs

Messagepar dafy » 23 Avr 2006 12:31

Bonjour,

je n'ai pas dreamMail , mais lvic si ta manip est obligatoire, cela rend sacrément lourd ce logiciel (230 mo de langue :?: ) Image
"Tout est relatif, et cela seul est absolu."
Avatar de l’utilisateur
dafy
Maître Libellulien
Maître Libellulien
 
Messages: 870
Inscription: 13 Fév 2005 21:53
Localisation: Toonville

Messagepar Achille1er » 23 Avr 2006 12:35

Splendide !

J'ai rarement vu un cas pareil...

Une désinstallation totale de dreammail s'impose, un netoyage de la base de registre serait bien, et enfin une réinstallation pourrais peut-etre fonctionner si le(s) problème(s) n'est pas lié aussi au compte, et/ou à la machine et à son contenu.

PS: merci pour les images, le texte à un exemplaire aurais suffit, puisque de toute façon, rien n'indique à la suite de quelle action le(s) message(s) apparait(ssent).

PS2: J'ai rendu la boule de cristal à philfree.
Quand on tient un marteau à la main, tous les problèmes ressemblent à des clous.
La théorie, c'est quand on sait tout et que rien ne fonctionne. La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi.
Avatar de l’utilisateur
Achille1er
Super Libellulien
Super Libellulien
 
Messages: 2533
Inscription: 30 Mai 2005 08:46
Localisation: Zotrland

Messagepar Gallilée » 23 Avr 2006 14:38

Elle est bonne celle-là.

Avant, la messagerie tournait en rond, impossible de l'utiliser. Pourtant la configuration était réussie, puisque j'ai reçu un mail de confirmation.

J'ai installé les langues d'extrême Orient, éssayé: résultat négatif.

J'ai désinstallé DreamMail, nettoyer le registre, réinstallé: résultat, çà fonctionne. Sauf que le test a échoué (je ne sais pas pourquoi). Maintenant, je peux ouvrir la messagerie sans problème, mais pas recevoir de mail.Je reçois ce message.

Code erreur 553. Invalid mail adress, must have a domain part
Un comble non?
Avatar de l’utilisateur
Gallilée
Super Libellulien
Super Libellulien
 
Messages: 1382
Inscription: 10 Nov 2004 22:19
Localisation: Ailleurs

Messagepar lvic » 23 Avr 2006 15:55

Gallilée a écrit:Elle est bonne celle-là.

Avant, la messagerie tournait en rond, impossible de l'utiliser. Pourtant la configuration était réussie, puisque j'ai reçu un mail de confirmation.

J'ai installé les langues d'extrême Orient, éssayé: résultat négatif.

J'ai désinstallé DreamMail, nettoyer le registre, réinstallé: résultat, çà fonctionne. Sauf que le test a échoué (je ne sais pas pourquoi). Maintenant, je peux ouvrir la messagerie sans problème, mais pas recevoir de mail.Je reçois ce message.

Code erreur 553. Invalid mail adress, must have a domain part
Un comble non?


Tu as bien configuré POP-POP3,SMTP-SMTP3. La aussi j'ai rencontré qques erreurs de config. Visite aussi leur site DreamMail forum
Avatar de l’utilisateur
lvic
Maître Libellulien
Maître Libellulien
 
Messages: 807
Inscription: 24 Mar 2005 19:23
Localisation: Meurthe et Moselle

Messagepar Gallilée » 23 Avr 2006 16:24

J'ai du faire une faute de frappe. Je l'ai désinstallée, réinstallée, tout est OK

Merci pour votre aide
Avatar de l’utilisateur
Gallilée
Super Libellulien
Super Libellulien
 
Messages: 1382
Inscription: 10 Nov 2004 22:19
Localisation: Ailleurs


Retourner vers Internet

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités