problème de boot avec windows 7

La section attend toutes les questions, impressions, avis ou astuces ou informations sur Windows Vista, Windows 7, Windows 8. Les problèmes aussi...

Modérateur: Modérateurs

problème de boot avec windows 7

Messagepar colinus » 06 Aoû 2009 10:37

Salut tous!
J'ai installé la version RC de windows seven (32bits) depuis sa sortie et n'ai jamais eu aucun problème. Que du bonheur!
Mais... j'éteins hier soir ma machine, en faisant démarrer > touche MAJ > clic sur arrêter ce qui la met en veille prolongée.
Ce matin je la rallume, et que dalle, pas de bip, rien sur les écrans.
Pas farouche, je vire la pile de ma carte mère, la remets et redémarre. Bip cette fois-ci, j'ai droit évidemment à l'alerte CMOS, je remets les paramètres par défaut, mais la machine ne veut rien savoir.
Elle démarre mais reste bloquée après le listage des périphériques PCI, et ne boote pas sur le disque dur, ni ne me propose de mettre un cd....

WTF?
Une idée? Un cas similaire?
Merci les gars!!

colinus
Image
Avatar de l’utilisateur
colinus
Maître Libellulien
Maître Libellulien
 
Messages: 791
Inscription: 28 Avr 2004 14:08
Localisation: Juste derrière toi avec un lance-roquettes.

Re: problème de boot avec windows 7

Messagepar colinus » 06 Aoû 2009 12:18

pitié... une idée? je deviens :crazy:
si ça continue je passe à la pomme, déjà que j'ai failli trébucher il y a deux mois....
Image
Avatar de l’utilisateur
colinus
Maître Libellulien
Maître Libellulien
 
Messages: 791
Inscription: 28 Avr 2004 14:08
Localisation: Juste derrière toi avec un lance-roquettes.

Re: problème de boot avec windows 7

Messagepar letal » 06 Aoû 2009 14:06

Hello,

Je suppose qui tu as une tour, vu que tu as eu accès à la pile. Est-ce que tu as débranché le courant de la tour, des fois c'est suffisant, la pile c'est un peu rude et pas forcément approprié dans ton cas. Mais bon c'est fait alors passons au problème suivant...

Là, au vu des informations que tu nous donnes, il me semble pas que c'est un problème de windows.
Pour diagnostiquer le problème de manière simpliste, tu peux par exemple booter sur le cd de seven et initier la procédure d'installation jusqu'à la partie ou il détecte les disques (et ensuite tu annule). Cela te permet de savoir que l'ordinateur effectue bien les phases de démarrage et qu'il reconnait les périphériques, cd-rom et disque dur. Cela veut "voudrait" aussi dire que ton disque n'est pas mort :wink: (mais sans garantie)

Tu peux aussi faire un test avec un live-cd ubuntu, est-ce que tu connais ???

Je pencherais plutôt pour une alim qui arrive en bout de vie ou la carte mère qui est fichue...

Donnes nous plus d'info


a+
letal
Libellulien Junior
Libellulien Junior
 
Messages: 339
Inscription: 02 Sep 2005 13:40

Re: problème de boot avec windows 7

Messagepar colinus » 06 Aoû 2009 14:13

Bon, finalement après avoir tout débranché, rebranché, nettoyé, et changé la pile de la cm (bien que je l'aie changée il y a cinq mois) tout est rentré dans l'ordre.
A mon avis c'est la fonction mise en veille prolongée de w7 rc1 qui foire, ou alors c'est mon matos...

ps: y'a pas de testeurs de w7 sur ce forum?

merci quand même et excusez du dérangement!

colinus
Image
Avatar de l’utilisateur
colinus
Maître Libellulien
Maître Libellulien
 
Messages: 791
Inscription: 28 Avr 2004 14:08
Localisation: Juste derrière toi avec un lance-roquettes.

Re: problème de boot avec windows 7

Messagepar letal » 06 Aoû 2009 14:25

si moi :oops: mais je le mets jamais en mode veille :-D

Par contre pour la pile je pige pas, je pense que de débrancher l'alim est plus approprié mais si cela fonctionne chez toi... temps mieux

a+

(alors poste résolu)
letal
Libellulien Junior
Libellulien Junior
 
Messages: 339
Inscription: 02 Sep 2005 13:40

Re: problème de boot avec windows 7

Messagepar Airwave » 06 Aoû 2009 14:27

Mon eeePc utilise la RC1 et ca fonctionne très bien y compris les veilles prolongées... Il se rallume assez rapidement...
Avatar de l’utilisateur
Airwave
Super Libellulien
Super Libellulien
 
Messages: 1321
Inscription: 21 Juin 2003 16:31
Localisation: Geneve

Re: problème de boot avec windows 7

Messagepar Wago » 06 Aoû 2009 15:24

Hello,
Utilisateur de la RC1 depuis sa sortie sur mon poste fixe, jamais eu le moindre soucis.

Par contre je n'utilise pas la fonction de veille, je considère que Win$ à aussi droits à des repos mérités.

Seven :arrow: testé et approuvé :-D
Avatar de l’utilisateur
Wago
Maître Libellulien
Maître Libellulien
 
Messages: 745
Inscription: 29 Juin 2004 07:48
Localisation: Région neuch.


Retourner vers Windows Vista, 7 et 8

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités