[Résolu] Problème de charge CPU depuis le passage à Win 8.1

Section d'analyse de rapports et de désinfection : malwares en tous genre et autres indésirables. Demandes de nettoyage uniquement. Prise en charge restreinte : équipe spécialisée.

Modérateur: Modérateurs

Règles du forum :arrow: Les désinfections sont prises en charge par un groupe spécifique, tout le monde ne peut pas intervenir pour désinfecter les machines (règles).
:arrow: Les procédures sont sur-mesure, ne faites pas la même chose chez vous (explications).
:arrow: Un topic par machine, chacun crée le sien. ;)

[Résolu] Problème de charge CPU depuis le passage à Win 8.1

Messagepar fredlyon7 » 21 Avr 2014 15:51

Bonjour à tous,

Voici mon PC : Dell inspiron 660 desktop intel core i5 3 Ghz Ram 8 G0 DDR3 DD 2 To nVidia GT 620 Windows 8 préinstallé.

Voilà mon problème :
Je suis passé à Windows 8.1 par le Windows Store début Mars et j'observe plusieurs soucis :
-Le système me semble globalement plus lent.
-Quand j'ouvre le gestionnaire des tâches, la charge du processeur est élevée (40,50%,70% voire plus) pendant à peine 1 sec puis revient brusquement à quasi 0%, donc pas le temps de voir quel processus charge le CPU.
-Présence de ntoskrln.exe dans le gestionnaire des tâches, je pensais qu'il ne devait pas y figurer ( de mémoire avec XP).
-D'après Process Explorer, j'ai ntoskrln.exe à 25% du cpu sur chaque coeur constamment ( sous System Idle Process, onglet Threads ) avec comme message : ntoskrnl.exe!KeSynchronizeExecution+0x2ea0

Windows Update est à jour .
-Scan antivirus (Avira Antivirus Suite):RAS mais 2 problèmes :
La recherche d'objets cachés commence:Erreur dans la bibliothèque ARK.
C:\swapfile.sys:[AVERTISSEMENT] Impossible d'ouvrir le fichier!
-Scan Malwarebytes anti-malware 2.0: RAS
-SFC scannow a trouvé des erreurs mais a pu réparer.
-CHKDSK a trouvé des erreurs mais a pu réparer.

J'ai contacté le support Dell début Avril qui m'a fait effectué plusieurs opérations :
- Test matériel : OK
- Mise à jour du Bios : OK
- Restauration système : pas de points antérieurs au passage à W 8.1
- Désactiver les services non Microsoft et les programmes de démarrage via l'outil Msconfig (Services - Démarrage) : aucun changement.
- Passage à Windows 8.1 Update 1 : sans résultats.

Au final, le support Dell pense peut-être à une infection, me parle de ZHP DIAG ( qu'il ne connaît pas !) et ne me propose in fine qu'une remise de l'image sortie usine de mon système !
Ce que je n'ai pas fait...en pensant que vous pourriez peut-être m'aider au préalable.

J'espère ne pas avoir été trop long ( sûrement que si ) mais je voulais donner un maximum d'infos..

Merci pour votre aide.
Bonne Fêtes de Pâques.

Fredlyon7
Dernière édition par fredlyon7 le 12 Mai 2014 09:20, édité 1 fois.
fredlyon7
 
Messages: 17
Inscription: 02 Avr 2010 09:04

Re: Problème de charge CPU depuis le passage à Windows 8.1

Messagepar Hapax » 21 Avr 2014 17:42

fredlyon7 a écrit:Au final, le support Dell pense peut-être à une infection, me parle de ZHP DIAG ( qu'il ne connaît pas !)


salut
merci de suivre scrupuleusement cette procédure :
procedure-de-demande-de-desinfection-nettoyage-analyse-t26986.html
et de poster impérativement le rapport du scan demandé en lien "cjoint"
Un helper s'occupera ensuite de toi ...
NB: tous les rapports sans exceptions doivent être hébergés sur cjoint.com et figurer dans la même réponse...
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: Problème de charge CPU depuis le passage à Windows 8.1

Messagepar fredlyon7 » 22 Avr 2014 16:26

Bonjour,

Merci pour votre réponse rapide et pour votre aide !

Voici le rapport de scan demandé :
http://cjoint.com/?3DwrfQazc2r

Je n'y connaît rien à ZHP DIAG bien sûr, mais je note dans les services non Microsoft la présence de 2 services Windows Defender notés en SR ( running ) alors que je n'utilise pas WD ! Peut-être un lien avec le fait que, juste après le passage à W 8.1, mon antivirus Avira ne parvenait pas 1 fois sur 2 à se mettre à jour...Ce problème a disparu tout seul !

Merci encore de votre aide.

fredlyon7
fredlyon7
 
Messages: 17
Inscription: 02 Avr 2010 09:04

Re: Problème de charge CPU depuis le passage à Windows 8.1

Messagepar fredlyon7 » 25 Avr 2014 16:04

Bonjour à tous,

Personne pour m'aider ? Je suis peut-être trop pressé... :oops:
C'est que mon hébergement sur Cjoint se termine demain... :?

Cordialement.

fredlyon7
fredlyon7
 
Messages: 17
Inscription: 02 Avr 2010 09:04

Re: Problème de charge CPU depuis le passage à Windows 8.1

Messagepar zaede » 25 Avr 2014 21:35

Bonsoir Fredlyon7, désolé je manque un peu de temps depuis quelques mois de ça

  • Télécharge Roguekiller (par tigzy) sur le bureau
  • Quitte tous tes programmes en cours
  • Lance RogueKiller.exe.
  • Sous Vista/Seven, clique droit et lancer en tant qu'administrateur
  • Attendre que le Prescan ait fini ...
  • Clique sur Scan.
  • Clique sur Rapport et copier coller le contenu du notepad dans la prochaine réponse
Avatar de l’utilisateur
zaede
Super Libellulien
Super Libellulien
 
Messages: 2747
Inscription: 10 Sep 2011 21:53

Re: Problème de charge CPU depuis le passage à Windows 8.1

Messagepar fredlyon7 » 27 Avr 2014 11:46

Bonjour et merci beaucoup pour votre aide.
Voici le copier coller du rapport Rogue Killer :

http://cjoint.com/?DDBnHEoVuSr

Bon Dimanche.
fredlyon7
Dernière édition par Hapax le 27 Avr 2014 12:34, édité 1 fois.
Raison: fichier hébergé sur cjoint...
fredlyon7
 
Messages: 17
Inscription: 02 Avr 2010 09:04

Re: Problème de charge CPU depuis le passage à Windows 8.1

Messagepar Hapax » 27 Avr 2014 12:35

salut
merci de ne jamais copier/coller de rapports dans les messages de cette section du forum... :wink:
tous les rapports doivent être impérativement hébergés sur cjoint.com ...
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: Problème de charge CPU depuis le passage à Windows 8.1

Messagepar zaede » 27 Avr 2014 18:01

Re, rien de particulier dans ce rapport

Relance Roguekiller
Clique sur Suppression
Poste le rapport via cjoint

Poste un nouveau rapport ZHPDiag complet via cjoint
Avatar de l’utilisateur
zaede
Super Libellulien
Super Libellulien
 
Messages: 2747
Inscription: 10 Sep 2011 21:53

Re: Problème de charge CPU depuis le passage à Windows 8.1

Messagepar fredlyon7 » 28 Avr 2014 10:19

Bonjour,

Voici les rapports demandés :

RogueKiller suppression :
http://cjoint.com/?3DClqXMhxf9

ZHP DIAG analyse :
http://cjoint.com/?3DClsByQOGp

Merci et bonne journée.
fredlyon7
fredlyon7
 
Messages: 17
Inscription: 02 Avr 2010 09:04

Re: Problème de charge CPU depuis le passage à Windows 8.1

Messagepar zaede » 28 Avr 2014 17:21

Bonjour fredlyon7

Script ZHPFix

Le temps de téléchargement du script a été volontairement limité à 4 jours

  • Clique sur ce lien http://cjoint.com/?3DCsumtpsvX
  • Sur la page qui s'ouvre clic droit et Tout sélectionner
  • Refais un clic droit et Copier
  • Double clique sur le raccourci de ZHPFix qui est sur le bureau.Image
  • Pour Vista et Seven fais un clic droit sur le raccourci de ZHPFix et Exécuter en tant qu'adminstrateur
  • Clique sur Importer
    Image
  • Le texte copié dans le presse papiers s'affichera dans la fenêtre de ZHPFix
  • Clique sur GO
  • Confirme le nettoyage des données si demandé
  • Patiente le temps du traitement
  • Un rapport nommé ZHPFixReport.txt sera créé et sauvegardé sur le bureau poste son contenu en lien dans ta prochaine réponse
  • Ce rapport se trouve aussi ici C:\ZHP\ZHPFix[R1].txt
Avatar de l’utilisateur
zaede
Super Libellulien
Super Libellulien
 
Messages: 2747
Inscription: 10 Sep 2011 21:53

Re: Problème de charge CPU depuis le passage à Windows 8.1

Messagepar fredlyon7 » 29 Avr 2014 09:46

Bonjour,

Voici le rapport de ZHP FIX :
http://cjoint.com/?3DDkTgbwuBI

Merci encore et bonne journée.
fredlyon7
fredlyon7
 
Messages: 17
Inscription: 02 Avr 2010 09:04

Re: Problème de charge CPU depuis le passage à Windows 8.1

Messagepar fredlyon7 » 30 Avr 2014 10:18

Bonjour,

Après la dernière opération demandée ( SCRIPT ZHP Fix ) et un redémarrage hier, une nouvelle icone est apparue sur le bureau ( un dossier ouvert avec un petit bonhomme à l'intérieur avec mon nom Fred ) et à la racine de ( C: ) un fichier .bin du nom de PhysicalDisk0_MBR ( 1Ko ). Puis-je les supprimer ?

Bonne journée.
fredlyon7
fredlyon7
 
Messages: 17
Inscription: 02 Avr 2010 09:04

Re: Problème de charge CPU depuis le passage à Windows 8.1

Messagepar zaede » 30 Avr 2014 16:16

Re, on s'occupera du nettoyage des tools a la fin
Ce PC fonctionne bien?
Avatar de l’utilisateur
zaede
Super Libellulien
Super Libellulien
 
Messages: 2747
Inscription: 10 Sep 2011 21:53

Re: Problème de charge CPU depuis le passage à Windows 8.1

Messagepar fredlyon7 » 01 Mai 2014 11:08

Bonjour,

Le PC fonctionne comme d'habitude mais il est plus lent à démarrer; il me semble sans être certain que c'est depuis une mise à jour Windows Live Essentials (v.16....) que je n'avais pas demandé mais qui s'est faite toute seule !

Par ailleurs, Avira free antivirus n'arrive toujours pas à scanner les objets cachés. J'ai toujours le message : "La recherche d'objets cachés commence : Erreur dans la bibliothèque ARK".
De plus, toujours aussi : "C:\swapfile.sys : [AVERTISSEMENT] Impossible d'ouvrir le fichier!"
Pourtant j'avais déinstallé et réinstallé Avira après le passage à W 8.1

D'ailleurs, j'ai à la fois PAGEFILE.SYS et SWAPFILE.SYS à la racine de C : cela ne fait pas double emploi ?
J'ai toujours aussi NTOSKRNL.EXE (dans SYSTEM) qui tourne dans le gestionnaire des tâches...j'arrive pas à trouver malgré mes recherches si c'est normal sous W 8/8.1 !

Que pensez-vous du rapport ZHP Fix ? Le nettoyage a été bien fait ?

Bon, ça fait beaucoup de questions tout çà alors j'arrête ! :?

Bon 1er Mai
Cordialement
fredlyon7
fredlyon7
 
Messages: 17
Inscription: 02 Avr 2010 09:04

Re: Problème de charge CPU depuis le passage à Windows 8.1

Messagepar zaede » 02 Mai 2014 21:23

Re, le zhpfix s'est bien déroulé
evite les fichiers systeme, c'est un coup a planter le pc pour de bon
Tu as désinstallé MSE avant l'installation d'Avira?
Avatar de l’utilisateur
zaede
Super Libellulien
Super Libellulien
 
Messages: 2747
Inscription: 10 Sep 2011 21:53

Re: Problème de charge CPU depuis le passage à Windows 8.1

Messagepar fredlyon7 » 03 Mai 2014 10:18

Bonjour,

Je suis sous Windows 8.1, je crois que MSE s'appelle désormais Windows Defender. Non je n'ai pas désinstallé WD, il n'est pas présent dans "programmes et fonctionnalités" et dans le panneau de configuration, si je veux lancer WD un message m'affiche qu'il est désactivé.
Si je lance SERVICES.MSC , le service W Defender ( MsMpEng.exe ) est arrêté et le type de démarrage est en manuel mais la ligne est grisée; je n'ai donc pas la main et ne peux choisir de le désactiver par précaution.

Quant à l'autre processus de WD qui apparait dans le rapport ZHPDiag ( NisSrv.exe ), je le trouve nulle part. Mais les 2 processus sont signalés comme "Running" (SR), ce qui est curieux...
Extrait rapport ZHPDiag :
SR - | Demand 10/07/1658 0 | (WdNisSvc) . (...) - C:\Program Files (x86)\Windows Defender\NisSrv.exe
SR - | Demand 10/07/1658 0 | (WinDefend) . (...) - C:\Program Files (x86)\Windows Defender\MsMpEng.exe
Ces 2 processus ne sont pas dans C:\Program Files (x86)\Windows Defender où il n'y a que des *.dll
En fait, après recherche, ils sont dans C:\Programmes\Windows Defender

Voilà, bonne journée.
fredlyon7
fredlyon7
 
Messages: 17
Inscription: 02 Avr 2010 09:04

Re: Problème de charge CPU depuis le passage à Windows 8.1

Messagepar zaede » 03 Mai 2014 22:36

Re, certains processus restent actifs malgré la désactivation
Ce PC a encore des soucis?
Avatar de l’utilisateur
zaede
Super Libellulien
Super Libellulien
 
Messages: 2747
Inscription: 10 Sep 2011 21:53

Re: Problème de charge CPU depuis le passage à Windows 8.1

Messagepar fredlyon7 » 04 Mai 2014 14:44

Bonjour,

Le PC a toujours les mêmes pbs :

- avec l'antivirus pour scanner les objets cachés et swapfile.sys
- avec le démarrage qui est 2x plus long qu'avant ( env 50s )

On est peut-être plus dans la désinfection, mais en allant dans l'observateur d'évènements puis journaux des applications et des services puis Microsoft-Windows-Diagnostics-Performance/Opérationnel, je retrouve constamment la même erreur ou avertissement :

-ID 100 (analyse performance de démarrage) : Erreur : Keywords 0x8000000000010000 : Windows a démarré
durée du démarrage : 48360ms

-ID 200 (analyse performance d'arrêt) : Avertissement : Keywords 0x8000000000010000 : Windows s'est éteint
durée de l'extinction : 6300ms

-ID 500 (analyse gestionnaire des fenêtres du bureau) : Avertissement : Keywords 0x8000000000010000 : le gestionnaire de fenêtrage expérimente des conflits importants de ressources.
scénario : la réactivité du gestionnaire de fenêtrage s'est détériorée.

-ID 501 (analyse gestionnaire des fenêtres du bureau)) : Avertissement : Keywords 0x8000000000010000 : le gestionnaire de fenêtrage expérimente des conflits importants de ressources.
raison : les ressources du processeur sont surexploitées.
diagnostic : une détérioration notable de la réactivité du gestionnaire de fenêtrage a été constatée.

Mais alors là ça devient du chinois pour moi... :crazy:

Bonne journée.
fredlyon7
fredlyon7
 
Messages: 17
Inscription: 02 Avr 2010 09:04

Re: Problème de charge CPU depuis le passage à Windows 8.1

Messagepar zaede » 04 Mai 2014 19:42

Re, c'est Avast ça non?
Les objets caché et swapfiles ne sont pas disponible à l'analyse car utilisé par le PC
La durée du démarrage peut varier en fonction des analyses de l'antivirus et de sprogrammes lancés au demarrage
Avatar de l’utilisateur
zaede
Super Libellulien
Super Libellulien
 
Messages: 2747
Inscription: 10 Sep 2011 21:53

Re: Problème de charge CPU depuis le passage à Windows 8.1

Messagepar fredlyon7 » 05 Mai 2014 09:40

Bonjour,

zaede a écrit:Re, c'est Avast ça non?
Non, je n'ai pas Avast mais Avira free antivirus.

zaede a écrit:Les objets caché et swapfiles ne sont pas disponible à l'analyse car utilisé par le PC

Ils étaient pourtant scannés par Avira sans problèmes avant de passer à W 8.1

La durée du démarrage peut varier en fonction des analyses de l'antivirus et de sprogrammes lancés au demarrage

Les programmes lancés au démarrage sont les mêmes qu'avant ( un de moins même : pare-feu Online Armor ) et pourtant la durée du démarrage a doublé.

Selon vous, le PC est propre, il n'y a plus d'infection ?

J'ai fais des recherches hier chez Microsoft en rapport avec l'erreur ID 100 et ça m'a mené à la taille du fichier d'échange PageFile. En effet le mien est très petit, il fait 1280 Mo et la taille recommandée par le système est de 4576 Mo. J'ai lu qu'il devait correspondre à 1 fois, 1 fois et demi la quantité de mémoire RAM installée ( 8 Go ). On est loin du compte...
Et mes manipulations tirées de chez Microsoft pour augmenter la taille du fichier d'échange ne sont pas prises en compte; au redémarrage du PC la taille est restée la même...

Bizarre..Qu'en pensez-vous ?

Bonne journée
fredlyon7
fredlyon7
 
Messages: 17
Inscription: 02 Avr 2010 09:04

Suivante

Retourner vers Désinfections et demandes d'analyse

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités