[résolu]Problème clavier au démarrage ss échec.

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

Messagepar VEZUVE » 18 Déc 2007 15:00

Hello,
Gallilée a écrit:
VEZUVE a écrit:
Comme il semble y avoir le PS/2, c'est comme je l'ai dit tu peux essayer de te conecter dessus au lieu de l'USB..........
@+

J'ai éssayé de le faire, mais c'est un clavier et souris, et, en le connectant sur le PS/2,c'est la souris qui ne réagit plus.

Ben désolé mais avec les progrès il on du se limiter a un conecteur USB qui prend en charge les 2 périfériques contrairement à celui que j'ai qui a 1 conecteur pour chaque éléments......

@+
VEZUVE
 

Messagepar Gallilée » 28 Déc 2007 15:21

Bon, tant pis. Je vais me résoudre à remettre le clavier d'origine, en cas de démarrage sans échecs.

Merci
Avatar de l’utilisateur
Gallilée
Super Libellulien
Super Libellulien
 
Messages: 1382
Inscription: 10 Nov 2004 21:19
Localisation: Ailleurs

Messagepar b25 » 28 Déc 2007 16:46

Salut,

Vu ton autre post à ce sujet et ayant eu le même pbl. j'ai trouvé la soluce :

Dans le bios il faut activer USB device legacy support (enabled)

Nous n'avons certainement pas le même bios (AMI V3.31a)

Sur cette bécane = bios/advenced/chipset configuration et usb device légacy ....

Essaie te trouver quelque chose de similaire.

Clavier et souris fonctionnent au démarrage
b25
Libellulien Junior
Libellulien Junior
 
Messages: 335
Inscription: 01 Nov 2007 10:26

Re:Problème de clavier au démarrage sans échec.

Messagepar Gallilée » 05 Jan 2008 18:19

Bonsoir,

Je n'ai rien trouvé de semblable, mais voici ce que j'ai trouvé:(il doit bien y avoir ce qu'il faut là-dedans)

Sous Integral périphéral, j'ai trouvé:
SIS onchip IDE Device dans lequel j'ai trouvé:
Internal PCI/IDE [ Both ]
Ide primary master p IO [auto]
Ide primary Slave p IO [auto]
Ide secondary Master P IO [auto]
Ide secondary Slave p IO [auto]
Primary Master Ultra DMA [auto]
Primary Slave Ultra DMA [auto]
Secondary Master Ultra DMA [auto]
Secondary Slave Ultra DMA [auto]
IDE DMA Transfert access [Enabled]

Sous SIS Onchip PCI Device:
SIS USB controler [Enabled]
USB 2.0. Support [Enabled]
USB Keyboard support [Enabled]
USB Mouse support [Enabled]
Onboard sound fonction [auto]
SIS 1394 Controler [Enabled]
SIS 10/100 M Eterneth [Enabled]
Onboard lan Boot Rom [Enabled]

Sous Onboard Super ID Device:
Onboard FDC Controler [Enabled
Onboard Serial port 1 [auto
Onboard parallel Port [auto]
etc.....(pour les autres de cette rubrique, il n'y a plus que des chiffres)

Qui sait, un Libellulien va peut-être trouver la solution?

Merci
Avatar de l’utilisateur
Gallilée
Super Libellulien
Super Libellulien
 
Messages: 1382
Inscription: 10 Nov 2004 21:19
Localisation: Ailleurs

Re: Problème de clavier au démarrage sans échec.

Messagepar b25 » 05 Jan 2008 19:11

Salut,

Dans ton bios, tu n'as pas l'onglet advenced ?
b25
Libellulien Junior
Libellulien Junior
 
Messages: 335
Inscription: 01 Nov 2007 10:26

Re: Problème de clavier au démarrage sans échec.

Messagepar chermositto » 07 Jan 2008 17:05

Bonjour. Vu que en mode sans échec les logiciels tiers sont pour la plupart désactivés justement pour pouvoir les désinstaller sans problème en cas d'incompatibilité il parait logique que le clavier USB puisse rentrer danqs cette catégorie de logiciels tiers
Rien de spécial
chermositto
Maître Libellulien
Maître Libellulien
 
Messages: 650
Inscription: 06 Déc 2007 11:31
Localisation: France

Re: Problème de clavier au démarrage sans échec.

Messagepar Gallilée » 08 Jan 2008 17:39

b25 a écrit:Salut,

Dans ton bios, tu n'as pas l'onglet advenced ?



Si, j'ai Bios advenced, dans lequel j'ai trouvé ceci:

Quick Boot [Enabled]
Boot Sequence [Press Enter] En pressant Enter, çà donne çà:
1st Boot Device [Floppy[
2end Boot Device [CDROM]
3rd Boot Device [HDD-0]
Boot other Device [Enabled]

Ensuite, quand je reviens sur la 1ère page:
Seek Floppy [Disabled]
Security Option [Setup ¨
HDD S.M.A.R.T. Capability [Disabled]
HT CPU Function [Enabled]

Voilà, je crois que j'ai fait le tour.

Merci
Avatar de l’utilisateur
Gallilée
Super Libellulien
Super Libellulien
 
Messages: 1382
Inscription: 10 Nov 2004 21:19
Localisation: Ailleurs

Re: Problème de clavier au démarrage sans échec.

Messagepar pit32 » 08 Jan 2008 18:16

Bonjour,
L'option "USB Device Legacy Support" sert a reconnaitre un clavier USB dans le cas ou aucun system n'aura chargé les pilotes USB. C'est donc utile pour pouvoir utiliser le clavier USB dans un menu de multiboot par exemple.
Mais cela ne me semble pas etre ton probleme.

Le mode "sans echec" charge le system avec le strict minimum (desactive les drivers qui peuvent etre la cause d'instabilitées).

Apres avoir identifié les drivers de ton clavier, peut être pourais-tu lancer un demmarrage selectif en ajoutant seulement les drivers en question?
Avatar de l’utilisateur
pit32
Libellulien Junior
Libellulien Junior
 
Messages: 323
Inscription: 28 Nov 2007 15:08

Re: [ RESOLU] Problème de clavier au démarrage sans échec.

Messagepar fariddoran » 07 Aoû 2012 17:14

Redémarrez votre PC. Pendant qu'il fait le décompte de la mémoire, apparaît sur l'écran le mot Setup suivi du nom d'une touche du clavier. En général :
• Touche "Suppr" ou,
• Touche "Del" ou,
• Touche "F2" ou,
• "Ctrl+Alt+Echap" ou,
• Touche "F1" ou,
• Touche "F10" ou,
• "Ctrl+Alt+S" ou,
• ... autres...
Windows - Mode sans échec avec clavier USB
L'accès au mode sans échec se fait avec la touche F8 avant que le système d'exploitation ne commence à se charger au démarrage (juste après l'affichage de l'écran du bios).

Or, avec un clavier USB, il arrive que la touche ne réagisse pas.
Il faut pour cela activer la prise en charge de ce périphérique dans le BIOS.

Recherchez une option du type USB Device Legacy Support ou All peripherals USB et définir l'option sur ENABLED.

Cette option se situe généralement dans le menu Integrated Peripherals.



Faire SAVE AND EXIT
fariddoran
 
Messages: 1
Inscription: 07 Aoû 2012 16:43

Re: [ RESOLU] Problème de clavier au démarrage sans échec.

Messagepar Dell » 07 Aoû 2012 17:17

Bonjour / Bonsoir fariddoran

bienvenu sur Libellules

====>>>>> Ne pas déterrer, merci

Attention à la date du post auquel vous répondez

Image

Je te propose de créer ton propre sujet

Image
Windows 10/ 64 Bits, FireFox, F-Secure,
Internet InOne M , SwisscomTv InOne M, Téléphonie IP InOne M, Mobile InOne S
Avatar de l’utilisateur
Dell
Modérateur
Modérateur
 
Messages: 9460
Inscription: 16 Oct 2002 16:57
Localisation: Aigle (Suisse)

Précédente

Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités