Problème de connexion avec login de Yahoo mail [résolu]

Posez toutes les questions concernant internet en général et son utilisation, les comptes Email, le chat, les opérateurs téléphoniques et fournisseurs d'accès, FTP etc...

Modérateur: Modérateurs

Problème de connexion avec login de Yahoo mail [résolu]

Message non lupar Nati » 06 Fév 2010 18:17

Bonjour,

Depuis quelques jours, je n'arrive plus à me connecter sur la page login de Yahoo mail, elle apparaît ,mais est toute blanche ,sans la moindre inscription.

Avec Internet explorer 8 la page apparaît normalement et j'ai pu me connecter sans problème à ces adresses.

Après renseignements pris sur le web, j'ai créer un nouveau profil pour voir si le problème réapparaissait et j'obtiens ceci avec Firefox en nouveau profil:


« Cette connexion n'est pas certifiée
Vous avez demandé à Firefox de se connecter de manière sécurisée à login.yahoo.com, mais nous ne pouvons pas confirmer que votre connexion est sécurisée.
Normalement, lorsque vous essayez de vous connecter de manière sécurisée, les sites présentent une identification certifiée pour prouver que vous vous trouvez à la bonne adresse. Cependant, l'identité de ce site ne peut pas être vérifiée.
Que dois-je faire ?
Si vous vous connectez habituellement à ce site sans problème, cette erreur peut signifier que quelqu'un essaie d'usurper l'identité de ce site et vous ne devriez pas continuer » :shock:

Comme c'est un peu louche, j'ai scanné mon PC avec Nod32 et Malwarebytes qui ne trouvent rien du tout même configurés en mode parano.

Je ne sais pas si je suis dans la bonne section, c'est peut-être juste un bug ???

Qu'en pensez-vous ?
Merci beaucoup
___________________________________________________________________________
"L'idiot commet toujours les mêmes erreurs, le sage en commet sans cesse de nouvelles"

Nati
 
Messages: 29
Inscription: 06 Aoû 2007 16:09
Localisation: Neuchâtel

Re: Problème de connexion avec login de Yahoo mail

Message non lupar dante77 » 06 Fév 2010 18:32

Salut Nati,

j'ai eu aussi quelques problèmes à me loguer, mais sans page blanche, une fois cela m'a aussi dit que la connexion n'était pas sécurisée (https) je me suis logué avec un autre navigateur et aucun problème.

Explorer est à éviter en ce moment....!

Tentes avec Chrome ou Opera.

je pense que le problème vient soit du navigateur, soit de yahoo.

Faire un nettoyage et un scan ne peut pas nuire, mais je ne crois pas que cela vienne de ton pc.

Cordialement
Dante
Avatar de l’utilisateur
dante77
Super Libellulien
Super Libellulien
 
Messages: 1411
Inscription: 03 Mai 2006 02:01

Re: Problème de connexion avec login de Yahoo mail

Message non lupar mateo2225 » 06 Fév 2010 22:17

Salut,

J'ai eu le même problème sur un autre site.

Pour moi cela vient de Firefox. Un bug dans les certificats où je sais pas quoi.

Moi sa m'est arrivé après être passé à la nouvelle version de firefox. La 3.6

mateo2225
Libellulien Junior
Libellulien Junior
 
Messages: 104
Inscription: 25 Mai 2007 10:54

Re: Problème de connexion avec login de Yahoo mail

Message non lupar Nati » 07 Fév 2010 18:01

Bonjour

J'ai essayé de me connecter au login Yahoo Mail avec le navigateur Opera, mais ça me fait le même problème !

Pour finir j'ai autorisé Yahoo Mail dans les exceptions de Firefox, mais cela ne résous pas le problème....


Je viens de désinstaller/réinstaller complètement Firefox dans sa dernière version et cela se produit encore...

En voulant remettre le thème « Charamel »j'ai pu voir que Firefox bloque aussi la page de ses propre thèmes sur son site : https://addons.mozilla.org/fr/firefox/ :crazy:

Est- ce que ce problème se produit aussi chez d'autres personnes ???

Merci.
___________________________________________________________________________
"L'idiot commet toujours les mêmes erreurs, le sage en commet sans cesse de nouvelles"

Nati
 
Messages: 29
Inscription: 06 Aoû 2007 16:09
Localisation: Neuchâtel

Re: Problème de connexion avec login de Yahoo mail

Message non lupar Falkra » 07 Fév 2010 18:33

Essaie de désactiver nod32, pour voir, parfois un module (AMON) perturbe la navigation.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25331
Inscription: 30 Jan 2005 14:44
Localisation: 127.0.0.1

Re: Problème de connexion avec login de Yahoo mail

Message non lupar Nati » 07 Fév 2010 21:16

Re

J'ai désactivé totalement Nod32 juste pour voir mais ça bloque toujours.


J'ai été obligée de cliquer sur "je comprend les risques", mais cela ne m'arrange pas pour distinguer les vrai sites des faux !!

Les sites commençant par https bloquent tous....
___________________________________________________________________________
"L'idiot commet toujours les mêmes erreurs, le sage en commet sans cesse de nouvelles"

Nati
 
Messages: 29
Inscription: 06 Aoû 2007 16:09
Localisation: Neuchâtel

Re: Problème de connexion avec login de Yahoo mail

Message non lupar dante77 » 07 Fév 2010 21:37

Salut Nati et tout le monde,

As-tu essayé Firefox en mode sans échec? Des fois que cela soit une extension qui bloque.

Il s'agit probablement du mauvais support du standard SSL, permettant d'accéder à des sites avec une connexion chiffrée, enfin à mon avis.

Vérifie dans FF options >avancée >chiffrement les 2 cases cochées (SSL et TLS), à tout hasard.

Pour répondre à ton autre question, de mon côté aucun problème avec les addons de FF. (je suis sous FF 3.6).

Tentes aussi avec Chrome, mais si même Opéra te laisse pas y accéder, le problème doit être ailleurs.

A+
Dante
Avatar de l’utilisateur
dante77
Super Libellulien
Super Libellulien
 
Messages: 1411
Inscription: 03 Mai 2006 02:01

Re: Problème de connexion avec login de Yahoo mail

Message non lupar Nati » 07 Fév 2010 22:15

J'ai fait ce que vous m'avez indiquer mais cela ne fonctionne toujours pas, d'autre part, dans l'affichage "connexion non certifiée" j'ai cliqué sur "détail technique" qui m'indique ceci :

fr.ard.yahoo.com utilise un certificat de sécurité invalide.

Le certificat n'est pas sûr car l'autorité délivrant le certificat est inconnue.

(Code d'erreur : sec_error_unknown_issuer)

Si ça peut indiquer quelque chose...

Autrement je vais devoir effectivement changer de navigateur....
___________________________________________________________________________
"L'idiot commet toujours les mêmes erreurs, le sage en commet sans cesse de nouvelles"

Nati
 
Messages: 29
Inscription: 06 Aoû 2007 16:09
Localisation: Neuchâtel

Re: Problème de connexion avec login de Yahoo mail

Message non lupar dante77 » 07 Fév 2010 23:10

Nati,

j'ai tapé cette adresse que tu mentionnes, cela me dirige sur Yahoo UK & Irelande.........mais en cliquant ensuite sur "mail" j'arrive sur le login en "https", donc normal.

Je suis sous Chrome, mais même avec FF cela me donne le même résultat.

Ton problème vient d'ailleurs à mon avis. Ou dans la configuration de ton navigateur.


Tentes cela: Installer la mise à jour des certificats racine:

Installes la mise à jour des certificats racine, lances WindowsUpdate, installation personnalisée, et regardes si dans la liste des mises à jour optionnelles il y a une mise à jour concernant les certificats racine.

Si cette mise à jour est disponible, installes-la.

(Les certificats racine sont des certificiats SSL qui permettent de valider les certificats de certains sites web.)

A+
Dante
Avatar de l’utilisateur
dante77
Super Libellulien
Super Libellulien
 
Messages: 1411
Inscription: 03 Mai 2006 02:01

Re: Problème de connexion avec login de Yahoo mail

Message non lupar Falkra » 09 Fév 2010 00:00

Réactive nod32.

Est-ce que tu passes par un proxy pour te connecter à internet ?
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25331
Inscription: 30 Jan 2005 14:44
Localisation: 127.0.0.1

Re: Problème de connexion avec login de Yahoo mail

Message non lupar Nati » 09 Fév 2010 01:06

Bonsoir,

J'ai désactivé Nod32 juste le temps de tester la connexion à Yahoo Mail

Il n'y a pas de proxy, mais j'ai un routeur Zyxel.

Comme Dante77 me l'a dit, j'ai mis à jour les certificats racine(j'avais une mise à jour de retard)

Maintenant quand je me connecte, j'ai un autre message :

Échec de la connexion sécurisée
Une erreur est survenue pendant une connexion à login.yahoo.com.
Vous avez reçu un certificat invalide. Veuillez contacter l'administrateur du serveur ou votre correspondant de messagerie et fournissez-lui les informations suivantes :

Votre certificat contient le même numéro de série qu'un autre certificat émis par l'autorité de certification. Veuillez vous procurer un nouveau certificat avec un numéro de série unique.

(Code d'erreur : sec_error_reused_issuer_and_serial)
* La page que vous essayez de consulter ne peut pas être affichée car l'authenticité des données reçues ne peut être vérifiée.
* Veuillez contacter les propriétaires du site Web pour les informer de ce problème.
Vous pouvez également utiliser la commande dans le menu d'aide pour signaler un site non fonctionnel


.
Il y a encore quelque chose; dans la configuration de Nod32 dans "Filtrage des protocoles " si je coche : ne pas analyser le protocole ssl le problème n'apparaît plus.......... :plaf: :plaf:


(le module Amon n'existe pas dans la version 4)

Comme je travaille,demain, je serai de retour vers 17h

Bon courage avec tout cela !! :mrgreen:
___________________________________________________________________________
"L'idiot commet toujours les mêmes erreurs, le sage en commet sans cesse de nouvelles"

Nati
 
Messages: 29
Inscription: 06 Aoû 2007 16:09
Localisation: Neuchâtel

Re: Problème de connexion avec login de Yahoo mail

Message non lupar dante77 » 09 Fév 2010 01:32

Salut nati,

Bon ben on dirait que le problème est bien le "SSL".

ici un peu de lecture sur firefox et certificats:

http://support.mozilla.com/fr/kb/La%20c ... chou%C3%A9

En espérant que cela peut résoudre le problème.

Ou alors c'est Nod32 qui coince.....

En ayant un peu cherché sur le web, t'es pas la seule avec ce problème, tu me diras cela te fais une belle jambe... :ptdr: On garde un peu d'humour, sans aucune offence.

a+

ou encore, tentes ceci:

Dans les paramètres du navigateur, supprimer le certificat enregistré:

- pour Firefox, "Outils - Options, onglet Avancé - Afficher les
certificats - onglet Sites Web" et supprimer le certificat devenu obsolète

- pour IE, "Outils - Options Internet - onglet Contenu - Certificats -
onglet Autorités principales de confiance" et supprimer le certificat
devenu obsolète.
Dante
Avatar de l’utilisateur
dante77
Super Libellulien
Super Libellulien
 
Messages: 1411
Inscription: 03 Mai 2006 02:01

Re: Problème de connexion avec login de Yahoo mail

Message non lupar Nati » 09 Fév 2010 22:13

Bonsoir,

Une personne va venir mettre à jour mon routeur zyxel, si ça fonctionne après je vous en aviserai.

Effectivement, il y a beaucoup de gens dans les forums qui ont ce problème, j'ai même lu qu'une personne avait reformaté Windows et que le problème a recommencé :mrgreen:

:hello:
___________________________________________________________________________
"L'idiot commet toujours les mêmes erreurs, le sage en commet sans cesse de nouvelles"

Nati
 
Messages: 29
Inscription: 06 Aoû 2007 16:09
Localisation: Neuchâtel

Re: Problème de connexion avec login de Yahoo mail

Message non lupar boucledor » 01 Sep 2010 12:01

Salut à tous, avez vous trouver la solution ? Moi j'ai un problème avec yahoo depuis quelques jours, j'utilise Chrome. Jusqu'à présent jamais aucun problème. Je n'ai rien changé, installé aucun logiciel. Et c'est la même chose sur les autres navigateurs.
J'ai envoyé un mail à yahoo. Si vous avez une solution, partagez!!

Merci

boucledor
 
Messages: 1
Inscription: 01 Sep 2010 11:40

Re: Problème de connexion avec login de Yahoo mail

Message non lupar meester » 01 Sep 2010 14:14

Salut,

Simple question, l'heure et la date de ton ordinateur sont-elles bien réglées ?
Car un décalage entraine souvent un mauvais fonctionnement dans les certificats (et encore plus avec les sites commençant par https: )
Avatar de l’utilisateur
meester
Libellulien
Libellulien
 
Messages: 85
Inscription: 13 Nov 2008 10:17
Localisation: Localhost

Re: Problème de connexion avec login de Yahoo mail

Message non lupar Nati » 01 Sep 2010 21:48

Bonsoir,

Quelques temps après avoir un peu abandonné ce problème, j'ai installé une nouvelle version de mon antivirus Nod32 V 4.2.40.10 après avoir désinstallé l'ancienne et le problème a disparu à ma grande surprise :plaf:

Dans mon cas c'était juste cela, une embrouille de certificats que l'antivirus vérifie aussi de son côté.

Cela n'aidera peut-être pas Boucledor mais ça peut toujours servir à d'autres personnes ayant aussi cet antivirus avec le même problème. :oups:

Bonne chance !
___________________________________________________________________________
"L'idiot commet toujours les mêmes erreurs, le sage en commet sans cesse de nouvelles"

Nati
 
Messages: 29
Inscription: 06 Aoû 2007 16:09
Localisation: Neuchâtel


Retourner vers Internet

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités