[Non-Résolu] Problème de driver son qui plante !

Il y a des jours où rien ne marche comme l'on aimerait ! Une carte graphique qui broie du noir, une carte son aphone, une alimentation ou de la ram défectueuse, une surchauffe de processeur, un conseil d'achat de matos, etc...

Modérateur: Modérateurs

Re: [Non-Résolu] Problème de driver son qui plante !

Messagepar J-Alpha » 17 Nov 2011 08:23

Bonjour,

Je crois qu'il faudrait faire une autre vérification en désinfection pour être sur que c'est pas a ce niveau, ensuite il n'y a que au niveau son qu'il y a problème, ou ailleurs ?
Un autre renseignement, c'est un portable ou un fixe ? j’espère que le chipset audio n'a rien, bon si c'est un fixe il y a des cartes audio pas cher, parc-que si j'ai bien compris il plante que quand il est en plaine charge.

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: [Non-Résolu] Problème de driver son qui plante !

Messagepar Hapax » 17 Nov 2011 10:08

çà pourrait aussi ,pourquoi pas,être un souci matériel (genre faux contact)...
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: [Non-Résolu] Problème de driver son qui plante !

Messagepar PascalB » 18 Nov 2011 11:21

En fait, c'est sûr que cette carte est pas terrible mais un hardware qui plante, plante complètement, en cas de surcharge non ? C'est pas juste le driver qui arrête de fonctionner, ou alors je me trompe.

Pour le problème matériel, pourquoi uniquement dans certains cas de figure, alors ?
PascalB
Libellulien Junior
Libellulien Junior
 
Messages: 144
Inscription: 07 Déc 2010 17:50

Re: [Non-Résolu] Problème de driver son qui plante !

Messagepar Burma » 18 Nov 2011 14:32

Salut,
Juste une petite question le symbole haut parleur en bas a droite il est barré quand ca fonctionne pas ?
Windows 7 Premium 64 Bits/Firefox/Bitdefender 2015/Ordinateur de bureau:Acer Emachine:EL 1840.4 GB DDR3/HD:500 GB/NvadiaGforce 315/
Avatar de l’utilisateur
Burma
Maître Libellulien
Maître Libellulien
 
Messages: 941
Inscription: 16 Juil 2009 18:48
Localisation: 75011

Re: [Non-Résolu] Problème de driver son qui plante !

Messagepar Hapax » 18 Nov 2011 14:36

un O rouge barré
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: [Non-Résolu] Problème de driver son qui plante !

Messagepar J-Alpha » 18 Nov 2011 23:51

Bonsoir,

Le plantage peut parfaitement être aléatoire du a la température ou une faiblesse d'un composant,c'est valable pour tout éléments CG, mémoire, DD,condensateurs, ex...
Pour ce qui est de notre carte audio quand le problème survient elle ne reconnait plus son pilote donc a prendre en considération, je m'avance peut être un peut, mais vu le prix d'une carte c'est peut être envisageable pour une nouvelle.
Avant je referai tout de même un dernier tour en désinfection pour plus de sureté.

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: [Non-Résolu] Problème de driver son qui plante !

Messagepar PascalB » 19 Nov 2011 01:18

Non.

Le symbole n'est pas barré, et le son est bien détecté car la barre de test (avec les traits verts) bouge dans le panneau de config du son, dans les périph. de lecture. Il n'y a pas de sortie son, mais le son est bien détecté par la carte.
PascalB
Libellulien Junior
Libellulien Junior
 
Messages: 144
Inscription: 07 Déc 2010 17:50

Re: [Non-Résolu] Problème de driver son qui plante !

Messagepar J-Alpha » 19 Nov 2011 08:41

Bonjour,

Si le son est présent, qu'en est il de la connectique de sorti, c'est des enceintes ou elles sont incorporées a l’écran, c'est un chemin qui n'est pas exploré jusqu’à maintenant, a la rigueur un essai avec d'autres pour voir ? si c'était ça se serai bien.
A la rigueur faire un test avec un casque également si c'est positif.

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: [Non-Résolu] Problème de driver son qui plante !

Messagepar Hapax » 19 Nov 2011 23:02

juste une parenthèse,PascalB, mettre "non résolu" à ton titre revient à ne rien mettre...puisque ,par définition,ce qui n'est pas surtitré "résolu"...n'est pas résolu!
c'est donc une non-indication,en fait...
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: [Non-Résolu] Problème de driver son qui plante !

Messagepar Burma » 20 Nov 2011 09:32

Oui ca c'est dans l' absolu,mais a mon avis il y a bien 30% des gens qui ne le font pas.Mais c'est vrai que quelque part ca peut sous entendre qu' on est tous des mauvais parce que on n' a pas résolu son problème.
Windows 7 Premium 64 Bits/Firefox/Bitdefender 2015/Ordinateur de bureau:Acer Emachine:EL 1840.4 GB DDR3/HD:500 GB/NvadiaGforce 315/
Avatar de l’utilisateur
Burma
Maître Libellulien
Maître Libellulien
 
Messages: 941
Inscription: 16 Juil 2009 18:48
Localisation: 75011

Re: [Non-Résolu] Problème de driver son qui plante !

Messagepar Hapax » 20 Nov 2011 10:18

Burma a écrit: quelque part ca peut sous entendre qu' on est tous des mauvais parce que on n' a pas résolu son problème.

il faut donner du temps au temps et surtout un maximum de renseignements ,voire d'illustrations,aux intervenants... :wink:
si on est mauvais sur Libellules,que dire de la plupart des forums... :mrgreen:
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: [Non-Résolu] Problème de driver son qui plante !

Messagepar J-Alpha » 20 Nov 2011 10:45

Bonjour,

Bon ou mauvais le problème est qu'il n'est jamais facile de comprendre et expliquer les subtilités des pannes par l’intermédiaire des écris,( je doit reconnaitre que j'ai de sérieuses lacunes a ce petit jeu ) ça ne remplacera jamais le fait d'avoir la bécane devant soit,

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Précédente

Retourner vers Hardware - Matériel

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités