[Résolu] Problème de focus

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

[Résolu] Problème de focus

Messagepar Airwave » 14 Mai 2006 14:31

Hello a tous,

J'ai un léger problème de focus... En effet quand un application est cachée par une autre (donc pas minimisée) impossible de lui donner le focus en cliquant sur la barre des taches... Le bouton la représentant se met a clignonter comme un fou mais l'application reste derriere... Impressionant!

Le alt-Tab marche parfaitement et ne donne pas lieu a ce probleme...

Est-ce que qqn a deja eu ce genre de probleme?

PS: Windows XP SP2, a jour...
Dernière édition par Airwave le 15 Mai 2006 06:02, édité 1 fois.
Avatar de l’utilisateur
Airwave
Super Libellulien
Super Libellulien
 
Messages: 1321
Inscription: 21 Juin 2003 16:31
Localisation: Geneve

Messagepar Falkra » 14 Mai 2006 15:48

Salut, pour avoir la paix, j'essaierais d'utiliser Tweak UI (pas exempt de défauts, mais l'accès à ça est rapide.

Comme sur l'image :
http://mycvs.org/archives/2004/11/16/applications-stealing-focus-on-windows-xp/

Un lien (parmi beaucoup) :
http://www.clubic.com/telecharger-fiche11086-tweak-ui.html

En français
http://www.microeasy.net/microsolu/optimisation/tweakui.php
Dernière édition par Falkra le 14 Mai 2006 15:53, édité 1 fois.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar PhilFree » 14 Mai 2006 15:53

Si ça peut te consoler,

Il vaut mieux avoir un problème avec un fau... qu'avec un vrai...

Plaisanterie mise à part, ceci se produit quand une application ouvre une alerte ou rapporte un problème dans une nouvelle fenêtre :wink:
Avatar de l’utilisateur
PhilFree
Super Libellulien
Super Libellulien
 
Messages: 1753
Inscription: 21 Nov 2004 12:59
Localisation: Somewhere over the rainbow

Messagepar Airwave » 14 Mai 2006 16:23

@Philfree: Ouais ca j'avais bien pensé...

@Falkra: C'est marrant quand meme j'avais deja Tweak UI et j'avais justement mis Clignoter jusqu'au clic... Et il semblerait qu'en fait ca soit ca qui faisait tout déconner! Et pourtant au début ca marchait parfaitement!

Bref merci bien pour cette piste ca a été largement suffisant pour résoudre mon souci... Merci et bon dimanche!
Avatar de l’utilisateur
Airwave
Super Libellulien
Super Libellulien
 
Messages: 1321
Inscription: 21 Juin 2003 16:31
Localisation: Geneve

Messagepar Falkra » 14 Mai 2006 16:26

Dans ce cas tu peux revenir au réglage antérieur, et même désactiver cette option si tu préfères.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités