Problème de lancement windows media player [Résolu]

Posez ici toutes les questions concernant un ou plusieurs logiciels, payants ou gratuits. Pour les demandes spécifiques aux systèmes d'exploitation, passez plutôt par les sections dédiées.

Modérateur: Modérateurs

Problème de lancement windows media player [Résolu]

Messagepar Ziggot » 06 Oct 2010 17:54

Bonjour,

Je suis sous windows XP sp3 et mon lecteur de média par défaut est le windows media player 11. Depuis peu, j'ai le bug suivant :

- Si WMP est fermé et que je clique sur un fichier pour le lire, le sablier apparaît brièvement puis plus rien ne se passe.
- Si WMP est ouvert, la lecture du fichier démarre normalement.
- En remplaçant le lecteur par défaut par VLC, tout se passe normalement.

Ce n'est pas bien grave mais ça m'énerve quand quelque chose ne tourne pas rond :mrgreen: . Je vous remercie donc par avance pour toute suggestion pouvant résoudre ce bug
Dernière édition par Ziggot le 07 Oct 2010 16:14, édité 2 fois.
Avatar de l’utilisateur
Ziggot
Libellulien Junior
Libellulien Junior
 
Messages: 148
Inscription: 13 Mai 2005 13:05
Localisation: Lôzane

Re: Problème de lancement windows media player

Messagepar Hapax » 06 Oct 2010 19:01

salut
as-tu essayé çà:
Démarrer>>Exécuter puis :
regsvr32 jscript.dll
puis
regsvr32 vbscript.dll
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11564
Inscription: 16 Juil 2008 10:45

Re: Problème de lancement windows media player

Messagepar Ziggot » 07 Oct 2010 04:14

J'ai effectué la manip et pas de changement : WMP continue à faire sa flemme.
Je soupconne un peu antivir d'être à l'origine du problème. C'est en tous cas après l'installation de la version 10 sur la 9 que j'ai constaté ce problème. Je l'ai remplacé par MSE pour voir mais sans succès.
Avatar de l’utilisateur
Ziggot
Libellulien Junior
Libellulien Junior
 
Messages: 148
Inscription: 13 Mai 2005 13:05
Localisation: Lôzane

Re: Problème de lancement windows media player

Messagepar Hapax » 07 Oct 2010 08:20

alors, désinstaller WMP11 et le réinstaller : http://www.microsoft.com/downloads/details.aspx?FamilyID=1d224714-e238-4e45-8668-5166114010ca&displayLang=fr
tu peux également consulter le gestionnaire des tâches(ctrl+alt+del),voir s'il y figure (même si tu ne le vois pas fonctionner), tuer le(s) processus et refaire un test de lecture.
(m'étonnerai qu'Antivir10 y sois pour quelque chose...)
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11564
Inscription: 16 Juil 2008 10:45

Re: Problème de lancement windows media player

Messagepar Ziggot » 07 Oct 2010 16:14

La désinstallation m'a été refusée mais j'ai installé WMP "par dessus" et tout fonctionne à merveille. Comme quoi les vieilles recettes sont souvent les meilleures :supers: . Merci Hapax
Avatar de l’utilisateur
Ziggot
Libellulien Junior
Libellulien Junior
 
Messages: 148
Inscription: 13 Mai 2005 13:05
Localisation: Lôzane


Retourner vers Software - Logiciels

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité